<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG) &ndash; Express Food Hospitality</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://www.foodhospitality.in', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/'; var theChampRegRedirectionUrl = 'https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/'; </script>
				<script> var theChampFBKey = '', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampSharingAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/";var heateorSsVerticalSharingShortUrl = "https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG) &ndash; Express Food Hospitality" />
<meta property="og:description" content="In an exclusive video interview, Florent Rondez, CEO, Swiss Education Group (SEG), speaks about the hospitality education group&#039;s International Recruiters Forum (held in Montreux Switzerland recently) and India as a market for hospitality education." />
<meta property="og:url" content="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/" />
<meta property="og:site_name" content="Express Food Hospitality" />
<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
<meta property="article:tag" content="CEO" />
<meta property="article:tag" content="Express Food &amp; Hospitality" />
<meta property="article:tag" content="Florent Rondez" />
<meta property="article:tag" content="SEG" />
<meta property="article:tag" content="Steena Joy" />
<meta property="article:tag" content="Swiss Education Group" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2019-11-05T08:37:22+00:00" />
<meta property="og:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/05140607/FlorentRondez_Business_Bytes_1920.jpg" />
<meta property="og:image:secure_url" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/05140607/FlorentRondez_Business_Bytes_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In an exclusive video interview, Florent Rondez, CEO, Swiss Education Group (SEG), speaks about the hospitality education group&#039;s International Recruiters Forum (held in Montreux Switzerland recently) and India as a market for hospitality education." />
<meta name="twitter:title" content="Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG) &ndash; Express Food Hospitality" />
<meta name="twitter:site" content="@FHW_Hospitality" />
<meta name="twitter:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/05140607/FlorentRondez_Business_Bytes_1920.jpg" />
<meta name="twitter:creator" content="@FHW_Hospitality" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.foodhospitality.in/#website","url":"https://www.foodhospitality.in/","name":"Express Food Hospitality","potentialAction":{"@type":"SearchAction","target":"https://www.foodhospitality.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/#primaryimage","url":"https://cdn.foodhospitality.in/wp-content/uploads/2019/11/05140607/FlorentRondez_Business_Bytes_1920.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/#webpage","url":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/","inLanguage":"en-US","name":"Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG) &ndash; Express Food Hospitality","isPartOf":{"@id":"https://www.foodhospitality.in/#website"},"primaryImageOfPage":{"@id":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/#primaryimage"},"datePublished":"2019-11-05T08:37:22+00:00","dateModified":"2019-11-05T08:37:22+00:00","author":{"@id":"https://www.foodhospitality.in/#/schema/person/5d76ace06bdc70c0f4aa8b6c2e79cc44"},"breadcrumb":{"@id":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/","url":"https://www.foodhospitality.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/category/videos/","url":"https://www.foodhospitality.in/category/videos/","name":"Videos"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/","url":"https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/","name":"Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)"}}]},{"@type":["Person"],"@id":"https://www.foodhospitality.in/#/schema/person/5d76ace06bdc70c0f4aa8b6c2e79cc44","name":"Steena Joy","image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#authorlogo","url":"https://secure.gravatar.com/avatar/89860f4fb8eaf156be39e284023a1ccb?s=96&d=mm&r=g","caption":"Steena Joy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.0');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Express Food Hospitality &raquo; iCal Feed" href="https://www.foodhospitality.in/upcoming-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG) Comments Feed" href="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-gutenberg-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/gutenberg/style.css?ver=1551074401' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}
</style>
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.7.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.foodhospitality.in/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-events-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/events.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.3' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thickbox-css'  href='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/front.css?ver=7.12.31' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.31' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.foodhospitality.in/wp-content/uploads/js_composer/custom.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source_tracking/assets/js/source-tracking.js?201910171709&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"417778","content_name":"Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)","categories":"Videos","tags":"CEO, Express Food & Hospitality, Florent Rondez, SEG, Steena Joy, Swiss Education Group"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["315156032412132"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":417778,"content_name":"Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)","categories":"Videos","tags":"CEO, Express Food & Hospitality, Florent Rondez, SEG, Steena Joy, Swiss Education Group"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.foodhospitality.in","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.foodhospitality.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foodhospitality.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodhospitality.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=417778' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.foodhospitality.in"><link rel="https://theeventscalendar.com/" href="https://www.foodhospitality.in/wp-json/tribe/events/v1/" /><!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !--><link rel="pingback" href="https://www.foodhospitality.in/xmlrpc.php"><script type="text/javascript">
 var zmt_mtag;
function zd_get_placements(){
 zmt_mtag = zmt_get_tag(3783,"96223");
 p96223_1 = zmt_mtag.zmt_get_placement("zt_96223_1", "96223", "1" , "48" , "14" , "9" ,"728", "90");
 p96223_2 = zmt_mtag.zmt_get_placement("zt_96223_2", "96223", "2" , "54" , "14" , "9" ,"728", "90");
 p96223_3 = zmt_mtag.zmt_get_placement("zt_96223_3", "96223", "3" , "49" , "14" , "9" ,"728", "90");
 p96223_4 = zmt_mtag.zmt_get_placement("zt_96223_4", "96223", "4" , "50" , "9" , "9" ,"300", "250");
 p96223_5 = zmt_mtag.zmt_get_placement("zt_96223_5", "96223", "5" , "51" , "9" , "9" ,"300", "250");
 p96223_6 = zmt_mtag.zmt_get_placement("zt_96223_6", "96223", "6" , "52" , "9" , "9" ,"300", "250");
 p96223_7 = zmt_mtag.zmt_get_placement("zt_96223_7", "96223", "7" , "52" , "9" , "9" ,"300", "250");

 zmt_mtag.zmt_set_async();
 zmt_mtag.zmt_load(zmt_mtag); 
} 
</script> 
<script type="text/javascript" src="https://saxp.zedo.com/sclient/tt3/fmos.js" async ></script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "VideoObject",
    "description": "In an exclusive video interview, Florent Rondez, CEO, Swiss Education Group (SEG), speaks about the hospitality education group's International Recruiters Forum (held in Montreux Switzerland recently) and India as a market for hospitality education.",
    "datemodified": "2019-11-05",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/videos\/business-bytes-florent-rondez-ceo-swiss-education-group-seg\/417778\/",
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-SteenaJoy",
        "name": "Steena Joy"
    },
    "name": "Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)",
    "thumbnailUrl": "https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/11\/05140607\/FlorentRondez_Business_Bytes_1920.jpg",
    "uploadDate": "2019-11-05"
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foodhospitality.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b076f80f-fcd5-4aba-8470-941a3ff71fc5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42caa6a9-1a36-4188-9a18-8fba4e08de54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #ffcd04;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

.selectwidth1 {
    padding: 10px 15px 9px;
    max-width: 600px;
    border: 1px solid #ececec;
    margin-bottom: 19px;
    width: 100%;
    max-height: 36px;
    font-size: 12px;
    font-size: 1.2rem;
    line-height: 1.3;
    color: #888;
}

/* Hide Google Recaptcha V3 Badge */
.grecaptcha-badge{
	visibility: collapse !important;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-417778 single-format-video custom-background wp-custom-logo tribe-no-js group-blog header-sticky penci_enable_ajaxsearch penci_enable_retina penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			<span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div><div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/foodaccess/?action=lostpassword">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/register"> Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="288033d237">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
						<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div>						<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login"> Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-413626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413626"><a href="https://www.foodhospitality.in/">Home</a></li>
<li id="menu-item-413627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413627"><a href="https://www.foodhospitality.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-413658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413658"><a href="https://www.foodhospitality.in/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-413632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413632"><a href="https://www.foodhospitality.in/about-express-food-hospitality/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-413633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413633"><a href="https://www.foodhospitality.in/contact-us/">Contact Us</a></li>
	<li id="menu-item-413634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413634"><a href="https://www.foodhospitality.in/free-subscription-for-vip/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-413677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413677"><a href="https://www.foodhospitality.in/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-413676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413676"><a href="https://www.foodhospitality.in/submit-guest-blogs/">Submit Guest Blogs</a></li>
</ul>
</li>
<li id="menu-item-413625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413625"><a href="#">Network</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
	<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
	<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
	<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="https://mumbaiexpo.foodhospitality.in/">EF&#038;H EXPO</a></li>
</ul>
</li>
<li id="menu-item-413628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-413628"><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/">People on the move</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/">Challenges and opportunities in the Indian hospitality&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient&hellip;</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__30857" >
					<div id="penci_megamenu__30857block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/testimonials-3/417491/" title="Testimonials"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/testimonials-3/417491/">Testimonials</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/14151610/VCLH3249-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/live-cooking-in-the-nizami-land/417486/" title="Live Cooking in the Nizami Land"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/live-cooking-in-the-nizami-land/417486/">Live Cooking in the Nizami Land</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/14150703/VCLH3667-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/the-mixology-championship-sipping-on-the-high-spirits/417480/" title="The Mixology Championship: Sipping on the high spirits"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/the-mixology-championship-sipping-on-the-high-spirits/417480/">The Mixology Championship: Sipping on the high spirits</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/14145303/VCLH2817-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/gicc-comes-to-telangana/417468/" title="GICC comes to Telangana"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/gicc-comes-to-telangana/417468/">GICC comes to Telangana</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/14143637/VCLH3539-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/housekeepers-connect-man-v-s-robots/417458/" title="Housekeepers Connect: Man v/s Robots"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/housekeepers-connect-man-v-s-robots/417458/">Housekeepers Connect: Man v/s Robots</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 14, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__30857 = new penciBlock();penci_megamenu__30857.blockID="penci_megamenu__30857";penci_megamenu__30857.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__30857","paged":1,"unique_id":"penci_megamenu__30857","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__30857);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__30857block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__30857block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__60283" >
					<div id="penci_megamenu__60283block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/market/new-kids-on-the-block/417560/" title="New Kids On The Block"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/new-kids-on-the-block/417560/">New Kids On The Block</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 15, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25143906/Syama-Raju-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/sihra-aims-to-increase-membership-syama-raju/416363/" title="SIHRA aims to increase membership: Syama Raju"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/sihra-aims-to-increase-membership-syama-raju/416363/">SIHRA aims to increase membership: Syama Raju</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 25, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/17160157/Sanjay-Jain-Executive-VP-Elanpro1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/elanpro-is-a-pioneer-to-bring-new-age-technology-in-commercial-refrigeration-segment-in-india-sanjay-jain/416218/" title="Elanpro is a pioneer to bring new-age technology in commercial refrigeration segment in India: Sanjay Jain"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/elanpro-is-a-pioneer-to-bring-new-age-technology-in-commercial-refrigeration-segment-in-india-sanjay-jain/416218/">Elanpro is a pioneer to bring new-age technology&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 17, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/14194123/Adish-Jain-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/fns-international-receives-high-demand-for-premium-tableware-from-fine-dining-space-in-india-adish-jain/416140/" title="FNS International receives high demand for premium tableware from fine dining space in India: Adish Jain"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/fns-international-receives-high-demand-for-premium-tableware-from-fine-dining-space-in-india-adish-jain/416140/">FNS International receives high demand for premium tableware&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/10100643/efh-amitabh-singh-dabur-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/dabur-india-to-develop-new-range-of-healthy-preservative-free-juices-to-tap-wellness-resorts-and-retreats-space-amitabh-singh/415871/" title="Dabur India to develop new range of healthy preservative-free juices, to tap wellness resorts and retreats space: Amitabh Singh"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/dabur-india-to-develop-new-range-of-healthy-preservative-free-juices-to-tap-wellness-resorts-and-retreats-space-amitabh-singh/415871/">Dabur India to develop new range of healthy&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__60283 = new penciBlock();penci_megamenu__60283.blockID="penci_megamenu__60283";penci_megamenu__60283.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__60283","paged":1,"unique_id":"penci_megamenu__60283","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__60283);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__60283block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__60283block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__18290" >
					<div id="penci_megamenu__18290block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-9/417553/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-9/417553/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 15, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-8/417224/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-8/417224/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/16111305/SkyLine-ChillS-Blast-Chillers-range-by-Electrolux-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/skyline-premiums-ovens-range-by-electrolux/416835/" title="SkyLine PremiumS ovens range by Electrolux"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/skyline-premiums-ovens-range-by-electrolux/416835/">SkyLine PremiumS ovens range by Electrolux</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/16111115/Haier-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/single-cabinet-wine-cellar-by-haier/416832/" title="Single cabinet wine cellar by Haier"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/single-cabinet-wine-cellar-by-haier/416832/">Single cabinet wine cellar by Haier</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/16110720/Display-Cabinet-by-Elanpro-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/display-cabinets-with-anti-mist-system-by-elanpro/416826/" title="Display cabinets with anti-mist  system by Elanpro"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/display-cabinets-with-anti-mist-system-by-elanpro/416826/">Display cabinets with anti-mist system by Elanpro</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 16, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__18290 = new penciBlock();penci_megamenu__18290.blockID="penci_megamenu__18290";penci_megamenu__18290.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__18290","paged":1,"unique_id":"penci_megamenu__18290","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__18290);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__18290block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__18290block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416967" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/" itemprop="url">In Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1 row-active" data-current="1" data-blockUid="penci_megamenu__23438" >
					<div id="penci_megamenu__23438block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/07121518/efh-nrai-ifsr-2019-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/nrai-india-food-services-report-ifsr-2019-the-sector-is-projected-to-grow-at-a-cagr-of-9-per-cent-by-2022-23/417232/" title="NRAI India Food Services Report (IFSR) 2019: The sector is projected to grow at a CAGR of 9 per cent by 2022-23"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/nrai-india-food-services-report-ifsr-2019-the-sector-is-projected-to-grow-at-a-cagr-of-9-per-cent-by-2022-23/417232/">NRAI India Food Services Report (IFSR) 2019: The&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12112847/GettyImages-1004277382-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/how-to-maintain-guest-experience-while-refurbishing-hotels/416673/" title="How to maintain guest experience while refurbishing hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/how-to-maintain-guest-experience-while-refurbishing-hotels/416673/">How to maintain guest experience while refurbishing hotels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12112106/LOTS2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/horeca-industry-carving-a-niche-on-the-retail-map/416667/" title="HoReCa industry carving  a niche on the retail map"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/horeca-industry-carving-a-niche-on-the-retail-map/416667/">HoReCa industry carving a niche on the retail&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12111019/GettyImages-860519850-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/the-changing-hotel-loyalty-landscape/416658/" title="The changing hotel loyalty landscape"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/the-changing-hotel-loyalty-landscape/416658/">The changing hotel loyalty landscape</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/11121644/Produce-2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/a-gastronomic-sojourn/415469/" title="A gastronomic sojourn"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/a-gastronomic-sojourn/415469/">A gastronomic sojourn</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 11, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__23438 = new penciBlock();penci_megamenu__23438.blockID="penci_megamenu__23438";penci_megamenu__23438.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__23438","paged":1,"unique_id":"penci_megamenu__23438","shortcode_id":"megamenu","cat_id":1,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__23438);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__23438block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__23438block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__65061" >
					<div id="penci_megamenu__65061block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/18151650/RetailRevolution_Sabre-9-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/retail-revolution-trends-fueling-the-transformation-of-hoteliers-into-retailers/417202/" title="Retail Revolution Trends fueling the transformation of hoteliers into retailers"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/retail-revolution-trends-fueling-the-transformation-of-hoteliers-into-retailers/417202/">Retail Revolution Trends fueling the transformation of hoteliers&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14105110/GettyImages-1024463028-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/the-hybridisation-of-hospitality/415165/" title="The hybridisation of hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/the-hybridisation-of-hospitality/415165/">The hybridisation of hospitality</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23155106/GettyImages-617381244-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/" title="Distribution Technologies"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/">Distribution Technologies</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Restaurant-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/" title="&#8216;Alternate lending platforms have digitised the entire process facilitating loan disbursements&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/">&#8216;Alternate lending platforms have digitised the entire process&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh40.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/" title="Banyan Tree Samui introduces special smartphones for guests"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/">Banyan Tree Samui introduces special smartphones for guests</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__65061 = new penciBlock();penci_megamenu__65061.blockID="penci_megamenu__65061";penci_megamenu__65061.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__65061","paged":1,"unique_id":"penci_megamenu__65061","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__65061);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__65061block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__65061block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416892" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/" itemprop="url">Campus Notes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1231 row-active" data-current="1" data-blockUid="penci_megamenu__47816" >
					<div id="penci_megamenu__47816block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/20123348/dennie-mathews-ahlei-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/the-skilling-mission-is-definitely-well-intended-but-outcomes-of-a-mission-are-the-best-indicators-of-how-impactful-the-vision-has-been/416691/" title="&#8216;The skilling mission is definitely well intended but outcomes of a mission are the best indicators of how impactful the vision has been&#8217; : Dennie Mathews, AHLEI"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/the-skilling-mission-is-definitely-well-intended-but-outcomes-of-a-mission-are-the-best-indicators-of-how-impactful-the-vision-has-been/416691/">&#8216;The skilling mission is definitely well intended but&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14152443/Stephanie-de-Ruiz-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/is-hospitality-winning-the-war-for-talent/415239/" title="Is hospitality winning the war for talent?"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/is-hospitality-winning-the-war-for-talent/415239/">Is hospitality winning the war for talent?</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14151359/Vasim-Shaikh-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/cedp-skill-institute-showcasing-mixology-skills/415231/" title="CEDP Skill Institute: Showcasing mixology skills"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/cedp-skill-institute-showcasing-mixology-skills/415231/">CEDP Skill Institute: Showcasing mixology skills</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14145009/People-on-the-move-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/people-on-the-move-3/415212/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/people-on-the-move-3/415212/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23145032/Food-styling2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/food-styling-a-journey-to-visual-appeal/414794/" title="Food styling: A journey to visual appeal"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/food-styling-a-journey-to-visual-appeal/414794/">Food styling: A journey to visual appeal</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__47816 = new penciBlock();penci_megamenu__47816.blockID="penci_megamenu__47816";penci_megamenu__47816.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__47816","paged":1,"unique_id":"penci_megamenu__47816","shortcode_id":"megamenu","cat_id":1231,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__47816);</script>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416994" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/" itemprop="url">Chef&#8217;s Platter</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-44 row-active" data-current="1" data-blockUid="penci_megamenu__21045" >
					<div id="penci_megamenu__21045block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/29125904/Chef-Conticini2-280x186.png" data-delay="" href="https://www.foodhospitality.in/chefs-platter/i-knew-my-innovation-of-presenting-desserts-vertically-in-transparent-glass-would-be-a-global-sensation-chef-philippe-conticini/417714/" title="I knew my innovation of presenting desserts vertically in transparent glass would be a global sensation: Chef Philippe Conticini"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/i-knew-my-innovation-of-presenting-desserts-vertically-in-transparent-glass-would-be-a-global-sensation-chef-philippe-conticini/417714/">I knew my innovation of presenting desserts vertically&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 29, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/07121529/efh-demiurgic-hospitality-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/the-gurugram-kitchen-is-a-pilot-project-and-will-be-replicated-in-high-growth-cities-over-the-next-five-years/417148/" title="&#8216;The Gurugram Kitchen is a pilot project and will be replicated in high growth cities over the next five years&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/the-gurugram-kitchen-is-a-pilot-project-and-will-be-replicated-in-high-growth-cities-over-the-next-five-years/417148/">&#8216;The Gurugram Kitchen is a pilot project and&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/18115144/DSC_0201-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/celebrating-global-food-festivals-in-pune/417138/" title="Celebrating global food festivals in Pune"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/celebrating-global-food-festivals-in-pune/417138/">Celebrating global food festivals in Pune</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12103937/Cucumber-Chaas-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/celebrating-indian-flavours-with-californian-tajness/416650/" title="Celebrating Indian flavours with Californian Tajness"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/celebrating-indian-flavours-with-californian-tajness/416650/">Celebrating Indian flavours with Californian Tajness</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/12103051/IMG_2158-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/a-passion-for-patisserie/415561/" title="A passion for pâtisserie"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/a-passion-for-patisserie/415561/">A passion for pâtisserie</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 12, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__21045 = new penciBlock();penci_megamenu__21045.blockID="penci_megamenu__21045";penci_megamenu__21045.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__21045","paged":1,"unique_id":"penci_megamenu__21045","shortcode_id":"megamenu","cat_id":44,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__21045);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__21045block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__21045block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu penci-megamenu-width1080 menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1067 row-active" data-current="1" data-blockUid="penci_megamenu__36756" >
					<div id="penci_megamenu__36756block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/05140607/FlorentRondez_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/" title="Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/">Business Bytes | Florent Rondez, CEO, Swiss Education&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 5, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/30094741/ChefChalapati_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-chef-chalapathi-rao-partner-simply-south/417728/" title="Business Bytes | Chef Chalapathi Rao, Partner, Simply South"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-chef-chalapathi-rao-partner-simply-south/417728/">Business Bytes | Chef Chalapathi Rao, Partner, Simply&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 30, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/04150036/Katriar_NRAI_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-anurag-katriar-president-nrai-national-restaurant-association-of-india/417335/" title="Business Bytes | Anurag Katriar, President, NRAI (National Restaurant Association of India)"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-anurag-katriar-president-nrai-national-restaurant-association-of-india/417335/">Business Bytes | Anurag Katriar, President, NRAI (National&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/19090633/Consuls_MeltingPot_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-consuls-at-melting-pot-consular-corps-charity-carnival/417245/" title="Business Bytes | Consuls at Melting Pot Consular Corps Charity Carnival"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-consuls-at-melting-pot-consular-corps-charity-carnival/417245/">Business Bytes | Consuls at Melting Pot Consular&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 19, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/15001051/Fern_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-param-kannampilly-suhail-kannampilly-the-fern-hotels-resorts/416811/" title="Business Bytes | Param Kannampilly &#038; Suhail Kannampilly, The Fern Hotels &#038; Resorts"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-param-kannampilly-suhail-kannampilly-the-fern-hotels-resorts/416811/">Business Bytes | Param Kannampilly &#038; Suhail Kannampilly,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 14, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__36756 = new penciBlock();penci_megamenu__36756.blockID="penci_megamenu__36756";penci_megamenu__36756.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__36756","paged":1,"unique_id":"penci_megamenu__36756","shortcode_id":"megamenu","cat_id":1067,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__36756);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__36756block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__36756block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-417708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-417708"><a href="https://www.foodhospitality.in/upcoming-events/" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-417709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417709"><a href="https://gicc.foodhospitality.in/" itemprop="url">GICC Live Series</a></li>
	<li id="menu-item-417710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417710"><a href="https://confex.foodhospitality.in/" itemprop="url">The Atithi Devo Bhava Confex Series</a></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/" itemprop="url">EFH Expo</a>
<ul class="sub-menu">
	<li id="menu-item-414586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/" itemprop="url">Mumbai Expo 2020</a></li>
	<li id="menu-item-414584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/" itemprop="url">Bengaluru Expo 2020</a></li>
	<li id="menu-item-414583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/" itemprop="url">Goa Expo 2020</a></li>
	<li id="menu-item-414585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/" itemprop="url">Hyderabad Expo 2020</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#51383f373e11373e3e35393e22213825303d3825287f383f" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<div id="zt_96223_1" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div>
 	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/" data-id="417778" data-title="">
					<div class="penci_breadcrumbs "><span><span><a href="https://www.foodhospitality.in/" >Home</a> &gt; <span><a href="https://www.foodhospitality.in/category/videos/" >Videos</a> &gt; <span class="breadcrumb_last" aria-current="page">Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)</span></span></span></span></div>						<article id="post-417778" class="penci-single-artcontent noloaddisqus post-417778 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-ceo tag-express-food-hospitality tag-florent-rondez tag-seg tag-steena-joy tag-swiss-education-group post_format-post-format-video penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/videos/" rel="category tag">Videos</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-11-05T14:07:22+05:30">November 5, 2019</time></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><iframe title="Business Bytes | Florent Rondez, CEO, Swiss Education Group (SEG)" src="https://player.vimeo.com/video/371081116?dnt=1&amp;app_id=122963" width="1400" height="788" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><div class="penci-google-adsense penci_ads_1"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div></div><p>In an exclusive video interview, Florent Rondez, CEO, Swiss Education Group (SEG), speaks about the hospitality education group&#8217;s International Recruiters Forum (held in Montreux Switzerland recently) and India as a market for hospitality education.</p>
<p>International Recruiters Forum or IRF is an annual event where students from its six campuses can explore internships with the best brands in the industry. India&#8217;s Oberoi Hotels &amp; Resorts (Al Zorah, UAE) was also present at the event.</p>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Business%20Bytes%20%7C%20Florent%20Rondez%2C%20CEO%2C%20Swiss%20Education%20Group%20%28SEG%29&url=https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F&title=Business%20Bytes%20%7C%20Florent%20Rondez%2C%20CEO%2C%20Swiss%20Education%20Group%20%28SEG%29")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Business%20Bytes%20%7C%20Florent%20Rondez%2C%20CEO%2C%20Swiss%20Education%20Group%20%28SEG%29' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.foodhospitality.in%2Fvideos%2Fbusiness-bytes-florent-rondez-ceo-swiss-education-group-seg%2F417778%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.foodhospitality.in/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/', 'Business%20Bytes%20%7C%20Florent%20Rondez%2C%20CEO%2C%20Swiss%20Education%20Group%20%28SEG%29', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-google-adsense penci_single_ad_after_content"><div class="penci-google-adsense penci_ads_7"><div id="zt_96223_3" style="display:show"> 
 <script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<span class="tags-links penci-tags-links"><a href="https://www.foodhospitality.in/tag/ceo/" rel="tag">CEO</a><a href="https://www.foodhospitality.in/tag/express-food-hospitality/" rel="tag">Express Food &amp; Hospitality</a><a href="https://www.foodhospitality.in/tag/florent-rondez/" rel="tag">Florent Rondez</a><a href="https://www.foodhospitality.in/tag/seg/" rel="tag">SEG</a><a href="https://www.foodhospitality.in/tag/steena-joy/" rel="tag">Steena Joy</a><a href="https://www.foodhospitality.in/tag/swiss-education-group/" rel="tag">Swiss Education Group</a></span>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/latest-updates/the-fern-residency-opens-in-aurangabad-maharashtra/417774/">The Fern Residency opens in Aurangabad, Maharashtra</a></h5>
						</div>
					</div>
				
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/89860f4fb8eaf156be39e284023a1ccb?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/steena/" title="Posts by Steena Joy" rel="author">Steena Joy</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-416190 post type-post status-publish format-video has-post-thumbnail hentry category-videos post_format-post-format-video penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/16140920/Vikram_Kamat_Business_Bytes_760-480x320.jpg" href="https://www.foodhospitality.in/videos/business-bytes-vikram-kamat-chairman-founder-vits-kamats-group/416190/"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/videos/business-bytes-vikram-kamat-chairman-founder-vits-kamats-group/416190/">Business Bytes | Vikram Kamat, Chairman Founder, VITS Kamats Group</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/akshay-nayak/">Akshay Nayak</a></span><time class="entry-date published" datetime="2019-07-16T14:10:43+05:30">July 16, 2019</time><time class="updated" datetime="2019-07-24T14:23:10+05:30">July 24, 2019</time></div></div><div  class="item-related penci-imgtype-landscape post-416541 post type-post status-publish format-video has-post-thumbnail hentry category-videos tag-akshay-nayak tag-express-food-and-hospitality tag-godrej-locks-architechtural-fittings-and-systems tag-shyam-motwani tag-steena-joy post_format-post-format-video penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/08141034/Shyam_Motwani_Business_Bytes_Web_760-480x320.jpg" href="https://www.foodhospitality.in/videos/business-bytes-shyam-motwani-evp-and-business-head-godrej-locks-architechtural-fittings-and-systems/416541/"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/videos/business-bytes-shyam-motwani-evp-and-business-head-godrej-locks-architechtural-fittings-and-systems/416541/">Business Bytes | Shyam Motwani, EVP and Business Head &#8211; Godrej Locks &#038; Architechtural Fittings and Systems</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published updated" datetime="2019-08-08T14:11:48+05:30">August 8, 2019</time></div></div><div  class="item-related penci-imgtype-landscape post-416193 post type-post status-publish format-video has-post-thumbnail hentry category-videos post_format-post-format-video penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/16143529/Patanjali_Business_Bytes_Web_760-480x320.jpg" href="https://www.foodhospitality.in/videos/business-bytes-patanjali-keswani-chairman-and-md-lemon-tree-hotels/416193/"><span class="icon-post-format small-size-icon penci-playvideo"><i class="fa fa-play"></i></span></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/videos/business-bytes-patanjali-keswani-chairman-and-md-lemon-tree-hotels/416193/">Business Bytes | Patanjali Keswani, Chairman and MD, Lemon Tree Hotels</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/akshay-nayak/">Akshay Nayak</a></span><time class="entry-date published updated" datetime="2019-07-16T14:35:56+05:30">July 16, 2019</time></div></div></div></div><div id="wordpress-417778-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-417778  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos/business-bytes-florent-rondez-ceo-swiss-education-group-seg/417778/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='417778' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_9"><div id="zt_96223_4" style="display:show"> 
 <script id="zt_96223_4" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscription</span></h4></div>			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script>        <script>
        (function() {
            mc4wp.forms.on('222.submit', function(form, event) {
                event.preventDefault();

                var submitForm = function() {
                    if(form.element.className.indexOf('mc4wp-ajax') > -1) {
                        mc4wp.forms.trigger('submit', [form, event]);
                    } else {
                        form.element.submit();
                    }
                };
                var previousToken = form.element.querySelector('input[name=_mc4wp_grecaptcha_token]');
                if (previousToken) {
                    previousToken.parentElement.removeChild(previousToken);
                }


                window.grecaptcha
                    .execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'mc4wp_form_submit'})
                    .then(function (token) {
                        var tokenEl = document.createElement('input');
                        tokenEl.type = 'hidden';
                        tokenEl.value = token;
                        tokenEl.name = '_mc4wp_grecaptcha_token';
                        form.element.appendChild(tokenEl);
                        submitForm();
                    })
            })
        })();
        </script>
        <!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1573034208" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>
	<div id="penci_block_25__11831466" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__11831466" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__11831466block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/05125740/The-Fern-Aurangabad-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/the-fern-residency-opens-in-aurangabad-maharashtra/417774/" title="The Fern Residency opens in Aurangabad, Maharashtra"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/the-fern-residency-opens-in-aurangabad-maharashtra/417774/" title=" The Fern Residency opens in Aurangabad, Maharashtra ">The Fern Residency opens in Aurangabad, Maharashtra</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-11-05T12:58:07+05:30">November 5, 2019</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/04131621/Lords-run-of-unity-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/lords-hotels-and-resorts-organises-marathon-run-of-unity-on-october-31/417769/" title="Lords Hotels and Resorts organises Marathon &#8211; Run of unity on October 31"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lords-hotels-and-resorts-organises-marathon-run-of-unity-on-october-31/417769/" title=" Lords Hotels and Resorts organises Marathon &#8211; Run of unity on October 31 ">Lords Hotels and Resorts organises Marathon &#8211;...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-11-04T13:17:10+05:30">November 4, 2019</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/01101811/Beach-Pool-Villa-Sunrise-Elevated-View-JW-Marriott-Maldives-Resort-Spa-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/marriott-international-opens-jw-marriott-maldives-resort-spa/417763/" title="Marriott International opens JW Marriott Maldives Resort &#038; Spa"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/marriott-international-opens-jw-marriott-maldives-resort-spa/417763/" title=" Marriott International opens JW Marriott Maldives Resort &#038; Spa ">Marriott International opens JW Marriott Maldives Resort...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/efh-staff-hyderabad/">EFH Staff-Hyderabad</a></span><time class="entry-date published" datetime="2019-11-01T10:18:27+05:30">November 1, 2019</time><time class="updated" datetime="2019-11-01T10:24:59+05:30">November 1, 2019</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/31152703/Indian-Culinary-Forum-7th-Chef-Summit-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/icf-focuses-on-future-of-banqueting-in-seventh-edition-of-chef-summit/417760/" title="ICF focuses on &#8216;Future of Banqueting&#8217; in seventh edition of Chef Summit"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/icf-focuses-on-future-of-banqueting-in-seventh-edition-of-chef-summit/417760/" title=" ICF focuses on &#8216;Future of Banqueting&#8217; in seventh edition of Chef Summit ">ICF focuses on &#8216;Future of Banqueting&#8217; in...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-10-31T15:28:20+05:30">October 31, 2019</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/31120131/Team-Sidecar-New-Delhi-with-Mr.Vikram-Achanta-CEO-Co-Founder-of-Tulleeho-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/tulleeho-unveils-30-best-bars-india-2019/417751/" title="Tulleeho unveils 30 Best Bars India 2019"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/tulleeho-unveils-30-best-bars-india-2019/417751/" title=" Tulleeho unveils 30 Best Bars India 2019 ">Tulleeho unveils 30 Best Bars India 2019</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-10-31T14:00:45+05:30">October 31, 2019</time><time class="updated" datetime="2019-10-31T12:01:59+05:30">October 31, 2019</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/31115713/Bangkok-Marriott-Marquis-Queen%E2%80%99s-Parks-food-donation-to-Scholar-of-Sustenance-Foundation-Thailand-SOS-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/marriott-international-in-asia-pacific-affirms-sustainable-practices-into-hotel-operations/417755/" title="Marriott International in Asia Pacific affirms sustainable practices into hotel operations"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/marriott-international-in-asia-pacific-affirms-sustainable-practices-into-hotel-operations/417755/" title=" Marriott International in Asia Pacific affirms sustainable practices into hotel operations ">Marriott International in Asia Pacific affirms sustainable...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-10-31T11:57:34+05:30">October 31, 2019</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/23065655/Ginger-Sanand-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/sabre-to-launch-new-gds-media-solutions-for-hoteliers/417749/" title="Sabre to launch new GDS media solutions for hoteliers"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/sabre-to-launch-new-gds-media-solutions-for-hoteliers/417749/" title=" Sabre to launch new GDS media solutions for hoteliers ">Sabre to launch new GDS media solutions...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/akshay-nayak/">Akshay Nayak</a></span><time class="entry-date published updated" datetime="2019-10-30T16:35:21+05:30">October 30, 2019</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/10/30142655/Suat-Marriott_Hotel-River-Image1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/marriott-international-opens-second-hotel-in-surat/417739/" title="Marriott International opens second hotel in Surat"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/marriott-international-opens-second-hotel-in-surat/417739/" title=" Marriott International opens second hotel in Surat ">Marriott International opens second hotel in Surat</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-10-30T14:27:51+05:30">October 30, 2019</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__11831466 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__11831466 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__11831466.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__11831466 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__11831466 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__11831466 = new penciBlock();penci_block_25__11831466.blockID="penci_block_25__11831466";penci_block_25__11831466.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","show_allcat":"","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__11831466","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__11831466.content="";penciBlocksArray.push(penci_block_25__11831466);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_11"><div id="zt_96223_7" style="display:show"> 
 <script id="zt_96223_7" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--64307" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">417</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#0a63646c654a6c65656e6265797a637e6b66637e73246364" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><div id="zt_96223_3" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2019"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png" /></p>
<p>Express Food &#038; Hospitality is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &#038; Media Pvt. Ltd., a wholly owned subsidiary of The Indian Express Group. From news and analysis to latest policy updates, articles on F&#038;B, tech talk by experts to manpower management issues – Express Food &#038; Hospitality is India’s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script>        <script>
        (function() {
            mc4wp.forms.on('222.submit', function(form, event) {
                event.preventDefault();

                var submitForm = function() {
                    if(form.element.className.indexOf('mc4wp-ajax') > -1) {
                        mc4wp.forms.trigger('submit', [form, event]);
                    } else {
                        form.element.submit();
                    }
                };
                var previousToken = form.element.querySelector('input[name=_mc4wp_grecaptcha_token]');
                if (previousToken) {
                    previousToken.parentElement.removeChild(previousToken);
                }


                window.grecaptcha
                    .execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'mc4wp_form_submit'})
                    .then(function (token) {
                        var tokenEl = document.createElement('input');
                        tokenEl.type = 'hidden';
                        tokenEl.value = token;
                        tokenEl.name = '_mc4wp_grecaptcha_token';
                        form.element.appendChild(tokenEl);
                        submitForm();
                    })
            })
        })();
        </script>
        <!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1573034208" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/digital-issue/">Digital Issue<br />
</a></p>
<p><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy<br />
</a></p>
<p><a href="https://www.foodhospitality.in/contact-us/">Contact Us<br />
</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				&copy; 2019 - Global Fairs &amp; Media Pvt. Ltd. All Right Reserved.			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#87eee9e1e8c7e1e8e8e3efe8f4f7eef3e6ebeef3fea9eee9" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/">In Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#8217;s Platter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-417708"><a href="https://www.foodhospitality.in/upcoming-events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417709"><a href="https://gicc.foodhospitality.in/">GICC Live Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417710"><a href="https://confex.foodhospitality.in/">The Atithi Devo Bhava Confex Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/">EFH Expo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/">Mumbai Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/">Bengaluru Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/">Goa Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/">Hyderabad Expo 2020</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=417778&cd[content_name]=Business+Bytes+%7C+Florent+Rondez%2C+CEO%2C+Swiss+Education+Group+%28SEG%29&cd[categories]=Videos&cd[tags]=CEO%2C+Express+Food+%26+Hospitality%2C+Florent+Rondez%2C+SEG%2C+Steena+Joy%2C+Swiss+Education+Group" alt="facebook_pixel"></noscript>
<script src="https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg"></script><link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source-tracking-for-contact-form-7/js/ucf7_scripts.js?ver=version'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"954e0f70b3","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"417778","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"954e0f70b3","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"414245":{"page_id":"0","external_url":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/03\/12170133\/EFH-March-2019-EBook.pdf","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413643":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413642":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413641":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"413396":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"413378":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413112":{"page_id":"176","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"10000","after_sent_script":"","thankyou_page_url":"https:\/\/www.foodhospitality.in\/"},"7":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"954e0f70b3","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.3'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.31'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.31'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="jOBdgkGKfVSU" value="]Qkm8@VGJ*xf" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YmbkDu" value="6DUnPW" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="jOBdgkGKfVSU" value="]Qkm8@VGJ*xf" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YmbkDu" value="6DUnPW" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("jOBdgkGKfVSU", "]Qkm8@VGJ*xf");
data.data.append("YmbkDu", "6DUnPW");
                    }
                    else {
                        data.data =  data.data + '&jOBdgkGKfVSU=]Qkm8@VGJ*xf&YmbkDu=6DUnPW';
                    }
                }
            });

        });
	</script>
		<script type="text/javascript">

        jQuery(document).ready(function ($) {

            var recaptcha_ok = false;
            var the_recaptcha_widget = $("#cerber-recaptcha");
            var is_recaptcha_visible = ($(the_recaptcha_widget).data('size') !== 'invisible');

            var the_form = $(the_recaptcha_widget).closest("form");
            var the_button = $(the_form).find('input[type="submit"]');
            if (!the_button.length) {
                the_button = $(the_form).find(':button');
            }

            // visible
            if (the_button.length && is_recaptcha_visible) {
                the_button.prop("disabled", true);
                the_button.css("opacity", 0.5);
            }

            window.form_button_enabler = function () {
                if (!the_button.length) return;
                the_button.prop("disabled", false);
                the_button.css( "opacity", 1 );
            };

            // invisible
            if (!is_recaptcha_visible) {
                $(the_button).click(function (event) {
                    if (recaptcha_ok) return;
                    event.preventDefault();
                    grecaptcha.execute();
                });
            }

            window.now_submit_the_form = function () {
                recaptcha_ok = true;
                $(the_button).click(); // this is only way to submit a form that contains "submit" inputs
            };
        });
	</script>
	<script src = "https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
	</body>
</html>

<!-- Dynamic page generated in 1.703 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-06 15:26:48 -->

<!-- super cache -->