<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>New menu at Gaylord Mumbai &ndash; Express Food Hospitality</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://www.foodhospitality.in', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/'; var theChampRegRedirectionUrl = 'https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/'; </script>
				<script> var theChampFBKey = '', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampSharingAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/";var heateorSsVerticalSharingShortUrl = "https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New menu at Gaylord Mumbai &ndash; Express Food Hospitality" />
<meta property="og:description" content="Inspired by the European bistro-like dining ambience, Mumbai’s landmark restaurant Gaylord has introduced new scrumptious menu that includes a delightful amalgamation of spices, meats paired with high spirited cocktails, hence creating a setting ideal for engaging conversations. Gaylord Mumbai showcases potted palms in the garden area, a beautiful wooden trellis,..." />
<meta property="og:url" content="https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/" />
<meta property="og:site_name" content="Express Food Hospitality" />
<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
<meta property="article:section" content="Restaurant of the Week" />
<meta property="article:published_time" content="2019-09-15T10:37:40+00:00" />
<meta property="og:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-1024x607.jpg" />
<meta property="og:image:secure_url" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-1024x607.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Inspired by the European bistro-like dining ambience, Mumbai’s landmark restaurant Gaylord has introduced new scrumptious menu that includes a delightful amalgamation of spices, meats paired with high spirited cocktails, hence creating a setting ideal for engaging conversations. Gaylord Mumbai showcases potted palms in the garden area, a beautiful wooden trellis,..." />
<meta name="twitter:title" content="New menu at Gaylord Mumbai &ndash; Express Food Hospitality" />
<meta name="twitter:site" content="@FHW_Hospitality" />
<meta name="twitter:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord.jpg" />
<meta name="twitter:creator" content="@FHW_Hospitality" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.foodhospitality.in/#website","url":"https://www.foodhospitality.in/","name":"Express Food Hospitality","potentialAction":{"@type":"SearchAction","target":"https://www.foodhospitality.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/#primaryimage","url":"https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord.jpg","width":4049,"height":2401},{"@type":"WebPage","@id":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/#webpage","url":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/","inLanguage":"en-US","name":"New menu at Gaylord Mumbai &ndash; Express Food Hospitality","isPartOf":{"@id":"https://www.foodhospitality.in/#website"},"primaryImageOfPage":{"@id":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/#primaryimage"},"datePublished":"2019-09-15T10:37:40+00:00","dateModified":"2019-09-15T10:37:40+00:00","author":{"@id":"https://www.foodhospitality.in/#/schema/person/3f48d87ab624c8284e1c3a7443e06999"},"breadcrumb":{"@id":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/","url":"https://www.foodhospitality.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/","url":"https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/","name":"New menu at Gaylord Mumbai"}}]},{"@type":["Person"],"@id":"https://www.foodhospitality.in/#/schema/person/3f48d87ab624c8284e1c3a7443e06999","name":"Akshay Nayak","image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#authorlogo","url":"https://secure.gravatar.com/avatar/809037cbfd38a0769c555400821e5baa?s=96&d=mm&r=g","caption":"Akshay Nayak"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.0');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; New menu at Gaylord Mumbai Comments Feed" href="https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-gutenberg-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/gutenberg/style.css?ver=1551074401' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}
</style>
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.3' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.foodhospitality.in/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/front.css?ver=7.12.31' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.31' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.foodhospitality.in/wp-content/uploads/js_composer/custom.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"417073","content_name":"New menu at Gaylord Mumbai","categories":"Restaurant of the Week","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["315156032412132"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":417073,"content_name":"New menu at Gaylord Mumbai","categories":"Restaurant of the Week","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.foodhospitality.in","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.foodhospitality.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foodhospitality.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodhospitality.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=417073' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !--><link rel="pingback" href="https://www.foodhospitality.in/xmlrpc.php"><script type="text/javascript">
 var zmt_mtag;
function zd_get_placements(){
 zmt_mtag = zmt_get_tag(3783,"96223");
 p96223_1 = zmt_mtag.zmt_get_placement("zt_96223_1", "96223", "1" , "48" , "14" , "9" ,"728", "90");
 p96223_2 = zmt_mtag.zmt_get_placement("zt_96223_2", "96223", "2" , "54" , "14" , "9" ,"728", "90");
 p96223_3 = zmt_mtag.zmt_get_placement("zt_96223_3", "96223", "3" , "49" , "14" , "9" ,"728", "90");
 p96223_4 = zmt_mtag.zmt_get_placement("zt_96223_4", "96223", "4" , "50" , "9" , "9" ,"300", "250");
 p96223_5 = zmt_mtag.zmt_get_placement("zt_96223_5", "96223", "5" , "51" , "9" , "9" ,"300", "250");
 p96223_6 = zmt_mtag.zmt_get_placement("zt_96223_6", "96223", "6" , "52" , "9" , "9" ,"300", "250");
 p96223_7 = zmt_mtag.zmt_get_placement("zt_96223_7", "96223", "7" , "52" , "9" , "9" ,"300", "250");

 zmt_mtag.zmt_set_async();
 zmt_mtag.zmt_load(zmt_mtag); 
} 
</script> 
<script type="text/javascript" src="https://saxp.zedo.com/sclient/tt3/fmos.js" async ></script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "New menu at Gaylord Mumbai",
    "description": "",
    "datePublished": "2019-09-15",
    "datemodified": "2019-09-15",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/restaurant-of-the-week\/new-menu-at-gaylord-mumbai\/417073\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/09\/15160606\/Welcome-to-Gaylord.jpg",
        "width": 4049,
        "height": 2401
    },
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AkshayNayak",
        "name": "Akshay Nayak"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foodhospitality.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b076f80f-fcd5-4aba-8470-941a3ff71fc5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42caa6a9-1a36-4188-9a18-8fba4e08de54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #ffcd04;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

.selectwidth1 {
    padding: 10px 15px 9px;
    max-width: 600px;
    border: 1px solid #ececec;
    margin-bottom: 19px;
    width: 100%;
    max-height: 36px;
    font-size: 12px;
    font-size: 1.2rem;
    line-height: 1.3;
    color: #888;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-417073 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_enable_retina penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/foodaccess/?action=lostpassword">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/foodaccess/?action=register"> Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="41f7334135">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
						<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div>			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 320px !important;
				}
				#login_error,
				.message {
					width: 340px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v3"><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> <script src="https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg"></script>
                            <script>
                              grecaptcha.ready(function() {
                                  grecaptcha.execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'BWS_reCaptcha'}).then(function(token) {
                                     document.getElementById('g-recaptcha-response').value=token;
                                  });
                              });
                             </script></div>						<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login"> Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-413626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413626"><a href="https://www.foodhospitality.in/">Home</a></li>
<li id="menu-item-413627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413627"><a href="https://www.foodhospitality.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-413658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413658"><a href="https://www.foodhospitality.in/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-413632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413632"><a href="https://www.foodhospitality.in/about-express-food-hospitality/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-413633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413633"><a href="https://www.foodhospitality.in/contact-us/">Contact Us</a></li>
	<li id="menu-item-413634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413634"><a href="https://www.foodhospitality.in/free-subscription-for-vip/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-413677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413677"><a href="https://www.foodhospitality.in/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-413676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413676"><a href="https://www.foodhospitality.in/submit-guest-blogs/">Submit Guest Blogs</a></li>
</ul>
</li>
<li id="menu-item-413625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413625"><a href="#">Network</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
	<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
	<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
	<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="https://mumbaiexpo.foodhospitality.in/">EF&#038;H EXPO</a></li>
</ul>
</li>
<li id="menu-item-413628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-413628"><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/">People on the move</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/">Challenges and opportunities in the Indian hospitality&hellip;</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__77739" >
					<div id="penci_megamenu__77739block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/09103407/HBH13_27654517_Falaknuma-01-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/heritage-hotels-preserving-the-legacy/416588/" title="Heritage hotels: Preserving the legacy"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/heritage-hotels-preserving-the-legacy/416588/">Heritage hotels: Preserving the legacy</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/10202651/Taj-Falaknuma-Palace-280x186.jpeg" data-delay="" href="https://www.foodhospitality.in/cover-story/taj-falaknuma-palace-hyderabad-2/416586/" title="Taj Falaknuma Palace, Hyderabad"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/taj-falaknuma-palace-hyderabad-2/416586/">Taj Falaknuma Palace, Hyderabad</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/09102617/Umaid-Bhawan-Palace-Jodhpur-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/umaid-bhawan-palace-jodhpur-2/416581/" title="Umaid Bhawan Palace, Jodhpur"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/umaid-bhawan-palace-jodhpur-2/416581/">Umaid Bhawan Palace, Jodhpur</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/09102309/The-lalit-great-eastern-Kolkata-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/the-lalit-great-eastern-kolkata-3/416576/" title="The LaLiT Great Eastern Kolkata"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/the-lalit-great-eastern-kolkata-3/416576/">The LaLiT Great Eastern Kolkata</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/09101811/Neemrana-Fort-Palace-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/neemrana-fort-palace/416570/" title="Neemrana Fort Palace"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/neemrana-fort-palace/416570/">Neemrana Fort Palace</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 9, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__77739 = new penciBlock();penci_megamenu__77739.blockID="penci_megamenu__77739";penci_megamenu__77739.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__77739","paged":1,"unique_id":"penci_megamenu__77739","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__77739);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__77739block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__77739block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__66917" >
					<div id="penci_megamenu__66917block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25143906/Syama-Raju-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/sihra-aims-to-increase-membership-syama-raju/416363/" title="SIHRA aims to increase membership: Syama Raju"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/sihra-aims-to-increase-membership-syama-raju/416363/">SIHRA aims to increase membership: Syama Raju</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 25, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/17160157/Sanjay-Jain-Executive-VP-Elanpro1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/elanpro-is-a-pioneer-to-bring-new-age-technology-in-commercial-refrigeration-segment-in-india-sanjay-jain/416218/" title="Elanpro is a pioneer to bring new-age technology in commercial refrigeration segment in India: Sanjay Jain"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/elanpro-is-a-pioneer-to-bring-new-age-technology-in-commercial-refrigeration-segment-in-india-sanjay-jain/416218/">Elanpro is a pioneer to bring new-age technology&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 17, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/14194123/Adish-Jain-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/fns-international-receives-high-demand-for-premium-tableware-from-fine-dining-space-in-india-adish-jain/416140/" title="FNS International receives high demand for premium tableware from fine dining space in India: Adish Jain"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/fns-international-receives-high-demand-for-premium-tableware-from-fine-dining-space-in-india-adish-jain/416140/">FNS International receives high demand for premium tableware&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/10100643/efh-amitabh-singh-dabur-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/dabur-india-to-develop-new-range-of-healthy-preservative-free-juices-to-tap-wellness-resorts-and-retreats-space-amitabh-singh/415871/" title="Dabur India to develop new range of healthy preservative-free juices, to tap wellness resorts and retreats space: Amitabh Singh"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/dabur-india-to-develop-new-range-of-healthy-preservative-free-juices-to-tap-wellness-resorts-and-retreats-space-amitabh-singh/415871/">Dabur India to develop new range of healthy&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22112535/Gurbaxish-Singh-Kohli-VP-FHRAI-President-HRAWI1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/fhrai-clarifies-stance-on-banana-row-says-hotel-conduct-was-not-illegal/416426/" title="FHRAI clarifies stance on banana row, says hotel conduct was not illegal"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/fhrai-clarifies-stance-on-banana-row-says-hotel-conduct-was-not-illegal/416426/">FHRAI clarifies stance on banana row, says hotel&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 1, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__66917 = new penciBlock();penci_megamenu__66917.blockID="penci_megamenu__66917";penci_megamenu__66917.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__66917","paged":1,"unique_id":"penci_megamenu__66917","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__66917);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__66917block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__66917block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__21927" >
					<div id="penci_megamenu__21927block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/16111305/SkyLine-ChillS-Blast-Chillers-range-by-Electrolux-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/skyline-premiums-ovens-range-by-electrolux/416835/" title="SkyLine PremiumS ovens range by Electrolux"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/skyline-premiums-ovens-range-by-electrolux/416835/">SkyLine PremiumS ovens range by Electrolux</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/16111115/Haier-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/single-cabinet-wine-cellar-by-haier/416832/" title="Single cabinet wine cellar by Haier"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/single-cabinet-wine-cellar-by-haier/416832/">Single cabinet wine cellar by Haier</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/16110720/Display-Cabinet-by-Elanpro-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/display-cabinets-with-anti-mist-system-by-elanpro/416826/" title="Display cabinets with anti-mist  system by Elanpro"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/display-cabinets-with-anti-mist-system-by-elanpro/416826/">Display cabinets with anti-mist system by Elanpro</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/22125411/Aashirvaad-Nature%E2%80%99s-Super-Foods-Gluten-Free-flour-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/itcs-aashirvaad-launches-millet-flour-under-natures-super-foods-brand/416285/" title="ITC’s Aashirvaad launches millet flour under ‘Nature’s Super Foods’ brand"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/itcs-aashirvaad-launches-millet-flour-under-natures-super-foods-brand/416285/">ITC’s Aashirvaad launches millet flour under ‘Nature’s Super&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-7/416143/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-7/416143/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 15, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__21927 = new penciBlock();penci_megamenu__21927.blockID="penci_megamenu__21927";penci_megamenu__21927.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__21927","paged":1,"unique_id":"penci_megamenu__21927","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__21927);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__21927block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__21927block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416967" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/" itemprop="url">In Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1 row-active" data-current="1" data-blockUid="penci_megamenu__82608" >
					<div id="penci_megamenu__82608block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12112847/GettyImages-1004277382-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/how-to-maintain-guest-experience-while-refurbishing-hotels/416673/" title="How to maintain guest experience while refurbishing hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/how-to-maintain-guest-experience-while-refurbishing-hotels/416673/">How to maintain guest experience while refurbishing hotels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12112106/LOTS2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/horeca-industry-carving-a-niche-on-the-retail-map/416667/" title="HoReCa industry carving  a niche on the retail map"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/horeca-industry-carving-a-niche-on-the-retail-map/416667/">HoReCa industry carving a niche on the retail&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12111019/GettyImages-860519850-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/the-changing-hotel-loyalty-landscape/416658/" title="The changing hotel loyalty landscape"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/the-changing-hotel-loyalty-landscape/416658/">The changing hotel loyalty landscape</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/11121644/Produce-2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/a-gastronomic-sojourn/415469/" title="A gastronomic sojourn"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/a-gastronomic-sojourn/415469/">A gastronomic sojourn</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 11, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/11120750/Loyalty-program1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/hotel-loyalty-programmes-2-0-a-dynamic-evolution/415464/" title="Hotel loyalty programmes 2.0: A dynamic evolution"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/hotel-loyalty-programmes-2-0-a-dynamic-evolution/415464/">Hotel loyalty programmes 2.0: A dynamic evolution</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 11, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__82608 = new penciBlock();penci_megamenu__82608.blockID="penci_megamenu__82608";penci_megamenu__82608.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__82608","paged":1,"unique_id":"penci_megamenu__82608","shortcode_id":"megamenu","cat_id":1,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__82608);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__82608block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__82608block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__32891" >
					<div id="penci_megamenu__32891block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14105110/GettyImages-1024463028-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/the-hybridisation-of-hospitality/415165/" title="The hybridisation of hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/the-hybridisation-of-hospitality/415165/">The hybridisation of hospitality</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23155106/GettyImages-617381244-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/" title="Distribution Technologies"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/">Distribution Technologies</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Restaurant-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/" title="&#8216;Alternate lending platforms have digitised the entire process facilitating loan disbursements&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/">&#8216;Alternate lending platforms have digitised the entire process&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh40.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/" title="Banyan Tree Samui introduces special smartphones for guests"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/">Banyan Tree Samui introduces special smartphones for guests</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201711eh22.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes/high-end-automation-for-hotels/392716/" title="High-End Automation For Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/high-end-automation-for-hotels/392716/">High-End Automation For Hotels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__32891 = new penciBlock();penci_megamenu__32891.blockID="penci_megamenu__32891";penci_megamenu__32891.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__32891","paged":1,"unique_id":"penci_megamenu__32891","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__32891);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__32891block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__32891block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416892" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/" itemprop="url">Campus Notes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1231 row-active" data-current="1" data-blockUid="penci_megamenu__22865" >
					<div id="penci_megamenu__22865block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/20123348/dennie-mathews-ahlei-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/the-skilling-mission-is-definitely-well-intended-but-outcomes-of-a-mission-are-the-best-indicators-of-how-impactful-the-vision-has-been/416691/" title="&#8216;The skilling mission is definitely well intended but outcomes of a mission are the best indicators of how impactful the vision has been&#8217; : Dennie Mathews, AHLEI"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/the-skilling-mission-is-definitely-well-intended-but-outcomes-of-a-mission-are-the-best-indicators-of-how-impactful-the-vision-has-been/416691/">&#8216;The skilling mission is definitely well intended but&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14152443/Stephanie-de-Ruiz-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/is-hospitality-winning-the-war-for-talent/415239/" title="Is hospitality winning the war for talent?"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/is-hospitality-winning-the-war-for-talent/415239/">Is hospitality winning the war for talent?</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14151359/Vasim-Shaikh-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/cedp-skill-institute-showcasing-mixology-skills/415231/" title="CEDP Skill Institute: Showcasing mixology skills"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/cedp-skill-institute-showcasing-mixology-skills/415231/">CEDP Skill Institute: Showcasing mixology skills</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14145009/People-on-the-move-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/people-on-the-move-3/415212/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/people-on-the-move-3/415212/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23145032/Food-styling2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/food-styling-a-journey-to-visual-appeal/414794/" title="Food styling: A journey to visual appeal"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/food-styling-a-journey-to-visual-appeal/414794/">Food styling: A journey to visual appeal</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__22865 = new penciBlock();penci_megamenu__22865.blockID="penci_megamenu__22865";penci_megamenu__22865.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__22865","paged":1,"unique_id":"penci_megamenu__22865","shortcode_id":"megamenu","cat_id":1231,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__22865);</script>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416994" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/" itemprop="url">Chef&#8217;s Platter</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-44 row-active" data-current="1" data-blockUid="penci_megamenu__14837" >
					<div id="penci_megamenu__14837block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/12103937/Cucumber-Chaas-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/celebrating-indian-flavours-with-californian-tajness/416650/" title="Celebrating Indian flavours with Californian Tajness"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/celebrating-indian-flavours-with-californian-tajness/416650/">Celebrating Indian flavours with Californian Tajness</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/12103051/IMG_2158-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/a-passion-for-patisserie/415561/" title="A passion for pâtisserie"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/a-passion-for-patisserie/415561/">A passion for pâtisserie</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14104147/Chef-Vicky-Ratnani-Culinary-Director-The-Project-Series-Pic-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/however-global-my-style-of-cooking-is-my-soul-is-very-desi-when-it-comes-to-food/415160/" title="&#8216;However global my style of cooking is, my soul is very ‘desi’  when it comes to food&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/however-global-my-style-of-cooking-is-my-soul-is-very-desi-when-it-comes-to-food/415160/">&#8216;However global my style of cooking is, my&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22095745/Ajay-Chopra-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/indian-cuisine-is-not-just-flavoursome-but-foundationally-very-strong-and-the-world-is-recognising-it-chef-ajay-chopra/414622/" title="Indian cuisine is fundamentally very strong: Chef Ajay Chopra"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/indian-cuisine-is-not-just-flavoursome-but-foundationally-very-strong-and-the-world-is-recognising-it-chef-ajay-chopra/414622/">Indian cuisine is fundamentally very strong: Chef Ajay&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/04/fhw-sarah-todd-cp-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/i-absolutely-love-indian-street-food-sarah-todd/400603/" title="I absolutely love Indian street food: Sarah Todd"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/i-absolutely-love-indian-street-food-sarah-todd/400603/">I absolutely love Indian street food: Sarah Todd</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 30, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__14837 = new penciBlock();penci_megamenu__14837.blockID="penci_megamenu__14837";penci_megamenu__14837.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__14837","paged":1,"unique_id":"penci_megamenu__14837","shortcode_id":"megamenu","cat_id":44,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__14837);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__14837block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__14837block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390040" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend/" itemprop="url">Weekend</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-56 row-active" data-current="1" data-blockUid="penci_megamenu__32442" >
					<div id="penci_megamenu__32442block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/13110301/weekend57-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/events-5/416763/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events-5/416763/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 13, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/13105013/Marcellus-Weekend-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/scene-and-heard-2/416754/" title="Scene and Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-and-heard-2/416754/">Scene and Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 13, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12150727/Event581-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/scene-and-heard/416113/" title="Scene and Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-and-heard/416113/">Scene and Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12145321/Event57-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/events-4/416105/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events-4/416105/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/13095904/Scene-and-Heard-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/scene-heard-4/415603/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-heard-4/415603/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 13, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__32442 = new penciBlock();penci_megamenu__32442.blockID="penci_megamenu__32442";penci_megamenu__32442.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__32442","paged":1,"unique_id":"penci_megamenu__32442","shortcode_id":"megamenu","cat_id":56,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__32442);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__32442block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__32442block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413120" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1067 row-active" data-current="1" data-blockUid="penci_megamenu__49681" >
					<div id="penci_megamenu__49681block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/15001051/Fern_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-param-kannampilly-suhail-kannampilly-the-fern-hotels-resorts/416811/" title="Business Bytes | Param Kannampilly &#038; Suhail Kannampilly, The Fern Hotels &#038; Resorts"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-param-kannampilly-suhail-kannampilly-the-fern-hotels-resorts/416811/">Business Bytes | Param Kannampilly &#038; Suhail Kannampilly,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/08141034/Shyam_Motwani_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-shyam-motwani-evp-and-business-head-godrej-locks-architechtural-fittings-and-systems/416541/" title="Business Bytes | Shyam Motwani, EVP and Business Head &#8211; Godrej Locks &#038; Architechtural Fittings and Systems"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-shyam-motwani-evp-and-business-head-godrej-locks-architechtural-fittings-and-systems/416541/">Business Bytes | Shyam Motwani, EVP and Business&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29125744/Pankaj_Saxena_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/" title="Business Bytes | Pankaj Saxena, General Manager, Radisson Blu, Pune Hinjawadi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/">Business Bytes | Pankaj Saxena, General Manager, Radisson&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 29, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25162353/Amrinder_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-amrinder-singh-director-bonn-group-of-industries/416372/" title="Business Bytes | Amrinder Singh, Director, Bonn Group of Industries"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-amrinder-singh-director-bonn-group-of-industries/416372/">Business Bytes | Amrinder Singh, Director, Bonn Group&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/19082226/Sumit_Hyatt_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-sumit-kumar-general-manager-hyatt-pune/416237/" title="Business Bytes | Sumit Kumar, General Manager, Hyatt Pune"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-sumit-kumar-general-manager-hyatt-pune/416237/">Business Bytes | Sumit Kumar, General Manager, Hyatt&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 19, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__49681 = new penciBlock();penci_megamenu__49681.blockID="penci_megamenu__49681";penci_megamenu__49681.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__49681","paged":1,"unique_id":"penci_megamenu__49681","shortcode_id":"megamenu","cat_id":1067,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__49681);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__49681block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__49681block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/" itemprop="url">EFH Expo</a>
<ul class="sub-menu">
	<li id="menu-item-414585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/" itemprop="url">Hyderabad Expo 2019</a></li>
	<li id="menu-item-414586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/" itemprop="url">Mumbai Expo 2020</a></li>
	<li id="menu-item-414584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/" itemprop="url">Bengaluru Expo 2020</a></li>
	<li id="menu-item-414583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/" itemprop="url">Goa Expo 2020</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#1f767179705f7970707b77706c6f766b7e73766b66317671" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<div id="zt_96223_1" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div>
 	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/" data-id="417073" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.foodhospitality.in" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.foodhospitality.in/category/restaurant-of-the-week/" itemprop="item"><span itemprop="name">Restaurant of the Week</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/" itemprop="item"><span itemprop="name">New menu at Gaylord Mumbai</span></a><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-417073" class="penci-single-artcontent noloaddisqus post-417073 post type-post status-publish format-standard has-post-thumbnail hentry category-restaurant-of-the-week penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/restaurant-of-the-week/" rel="category tag">Restaurant of the Week</a></span></div><h1 class="entry-title penci-entry-title penci-title-">New menu at Gaylord Mumbai</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/akshay-nayak/">Akshay Nayak</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2019-09-15T16:07:40+05:30">September 15, 2019</time></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="569" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-960x569.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-960x569.jpg 960w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-300x178.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-768x455.jpg 768w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-1024x607.jpg 1024w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-675x400.jpg 675w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160606/Welcome-to-Gaylord-585x347.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" /></div></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><div class="penci-google-adsense penci_ads_1"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div></div><p>Inspired by the European bistro-like dining ambience, Mumbai’s landmark restaurant Gaylord has introduced new scrumptious menu that includes a delightful amalgamation of spices, meats paired with high spirited cocktails, hence creating a setting ideal for engaging conversations. Gaylord Mumbai showcases potted palms in the garden area, a beautiful wooden trellis, old-world wrought iron chairs and Italian marble table tops which serves as a calm ambience although located right beside the hustle-bustle of the Mumbai streets. At Gaylord Mumbai, the cuisine is a subtle mix of North Indian and Continental.</p>
<figure id="attachment_417074" aria-describedby="caption-attachment-417074" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-417074" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-1024x683.jpg" alt="" width="1024" height="683" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-1024x683.jpg 1024w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-300x200.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-768x512.jpg 768w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-480x320.jpg 480w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-280x186.jpg 280w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-960x640.jpg 960w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-600x400.jpg 600w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu-585x390.jpg 585w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160104/Dahi-Cheese-Roll-2-New-MEnu.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-417074" class="wp-caption-text">Dahi Cheese Rolls</figcaption></figure>
<p>The new menu includes a range of lip-smacking appetisers to wholesome sizzlers which will have one satiated for long. Appetisers like Paneer Imlidar, Joojeh Kebabs, Dahi Cheese Rolls, and Kulhar Ki Tangdi, make sure that the smoky, mild flavours of the herbs and spices hit the mouth’s palate, savouring which is worthwhile. The mains including Chicken Hanky Shanky Korma, Blue Cheese Naan with Dal Bukhara and Virgin Steak Virgina which are the carefully curated by the chefs at Gaylord Mumbai to give you that authentic Maharaja platter experience and also to take you on a gastronomic tour to the European delicacies. The hospitable staff highly recommends their malai kulfi which is rich in flavours, but a dash of more calories with a bowl of those irresistible Gulab Jamuns infused with nuts cannot be ignored.</p>
<figure id="attachment_417075" aria-describedby="caption-attachment-417075" style="width: 440px" class="wp-caption aligncenter"><img class="wp-image-417075 size-full" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160145/Blue-Cheese-Naan-with-Dal-Bukhara.jpg" alt="" width="440" height="501" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160145/Blue-Cheese-Naan-with-Dal-Bukhara.jpg 440w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160145/Blue-Cheese-Naan-with-Dal-Bukhara-263x300.jpg 263w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160145/Blue-Cheese-Naan-with-Dal-Bukhara-351x400.jpg 351w" sizes="(max-width: 440px) 100vw, 440px" /><figcaption id="caption-attachment-417075" class="wp-caption-text">Blue Cheese Naan with Dal Bukhara</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_417077" aria-describedby="caption-attachment-417077" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-417077" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-1024x683.jpg" alt="" width="1024" height="683" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-1024x683.jpg 1024w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-300x200.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-768x512.jpg 768w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-480x320.jpg 480w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-280x186.jpg 280w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-960x640.jpg 960w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-600x400.jpg 600w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160421/Kulhar-Ki-Tangdi-New-Menu-2-585x390.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-417077" class="wp-caption-text">Kulhar ki Tangdi</figcaption></figure>
<figure id="attachment_417078" aria-describedby="caption-attachment-417078" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-417078" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-1024x683.jpg" alt="" width="1024" height="683" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina.jpg 1024w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-300x200.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-768x512.jpg 768w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-480x320.jpg 480w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-280x186.jpg 280w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-960x640.jpg 960w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-600x400.jpg 600w, https://cdn.foodhospitality.in/wp-content/uploads/2019/09/15160459/Chicken-Steak-Virgina-585x390.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-417078" class="wp-caption-text">Chicken Steak VIrgina</figcaption></figure>
<p>Gaylord has been maintaining its legacy in Mumbai for its succulent kebabs, aromatic curries, fresh seafood from the Arabian Sea, steaming biryanis, and a spread of Indian naans &amp; breads. Classical continental dishes such as Chicken a la Kiev, Lobster Thermidor, Lamb Stroganoff, vegetable Au Gratin, Vegetable Irish Stew, etc, are celebrated by the loyal guests of Gaylord.</p>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=New%20menu%20at%20Gaylord%20Mumbai&url=https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F&title=New%20menu%20at%20Gaylord%20Mumbai")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('New%20menu%20at%20Gaylord%20Mumbai' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.foodhospitality.in%2Frestaurant-of-the-week%2Fnew-menu-at-gaylord-mumbai%2F417073%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.foodhospitality.in/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/', 'New%20menu%20at%20Gaylord%20Mumbai', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-google-adsense penci_single_ad_after_content"><div class="penci-google-adsense penci_ads_7"><div id="zt_96223_3" style="display:show"> 
 <script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
															</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/latest-updates/nrai-appoints-anurag-katriar-as-new-president-at-37th-agm/417067/">NRAI appoints Anurag Katriar as new president at 37th AGM</a></h5>
						</div>
					</div>
				
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/809037cbfd38a0769c555400821e5baa?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/akshay-nayak/" title="Posts by Akshay Nayak" rel="author">Akshay Nayak</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-381628 post type-post status-publish format-standard has-post-thumbnail hentry category-restaurant-of-the-week penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/02/Gymkhana-91-480x320.jpg" href="https://www.foodhospitality.in/restaurant-of-the-week/gymkhana-91-mumbai/381628/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/restaurant-of-the-week/gymkhana-91-mumbai/381628/">Gymkhana 91, Mumbai</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2017-02-03T15:17:53+05:30">February 3, 2017</time><time class="updated" datetime="2018-10-29T09:51:18+05:30">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-221918 post type-post status-publish format-standard hentry category-restaurant-of-the-week penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.foodhospitality.in/restaurant-of-the-week/the-captains-table/221918/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/restaurant-of-the-week/the-captains-table/221918/">The Captain&#8217;s Table</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2016-03-10T11:46:33+05:30">March 10, 2016</time><time class="updated" datetime="2018-10-29T06:58:40+05:30">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-21940 post type-post status-publish format-standard hentry category-restaurant-of-the-week penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.foodhospitality.in/restaurant-of-the-week/the-bar-stock-exchange/21940/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/restaurant-of-the-week/the-bar-stock-exchange/21940/">The Bar Stock Exchange</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2014-12-22T13:28:05+05:30">December 22, 2014</time><time class="updated" datetime="2018-10-29T05:58:32+05:30">October 29, 2018</time></div></div></div></div><div id="wordpress-417073-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-417073  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/restaurant-of-the-week/new-menu-at-gaylord-mumbai/417073/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='417073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_9"><div id="zt_96223_4" style="display:show"> 
 <script id="zt_96223_4" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscription</span></h4></div>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label><br />
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568543866" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>
	<div id="penci_block_25__13368148" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__13368148" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__13368148block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/13174458/NRAI-Managing-Committee-2019-21-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/nrai-appoints-anurag-katriar-as-new-president-at-37th-agm/417067/" title="NRAI appoints Anurag Katriar as new president at 37th AGM"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/nrai-appoints-anurag-katriar-as-new-president-at-37th-agm/417067/" title=" NRAI appoints Anurag Katriar as new president at 37th AGM ">NRAI appoints Anurag Katriar as new president...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-09-13T17:45:10+05:30">September 13, 2019</time><time class="updated" datetime="2019-09-13T17:46:18+05:30">September 13, 2019</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/13131533/Cygnett-Style-Mantra-Jodhpur2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/cygnett-hotels-resorts-opens-cygnett-style-mantra-in-jodhpur/417063/" title="Cygnett Hotels &#038; Resorts opens Cygnett Style Mantra in Jodhpur"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/cygnett-hotels-resorts-opens-cygnett-style-mantra-in-jodhpur/417063/" title=" Cygnett Hotels &#038; Resorts opens Cygnett Style Mantra in Jodhpur ">Cygnett Hotels &#038; Resorts opens Cygnett Style...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-09-13T13:15:40+05:30">September 13, 2019</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/13120202/EFH-Sep-2019-272-272x186.jpg" data-delay="" href="https://www.foodhospitality.in/digital-issue/express-food-and-hospitality-september-2019/417059/" title="Express Food and Hospitality September, 2019"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/digital-issue/express-food-and-hospitality-september-2019/417059/" title=" Express Food and Hospitality September, 2019 ">Express Food and Hospitality September, 2019</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-09-13T12:02:39+05:30">September 13, 2019</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/13101631/Bayroute-Palladium-31-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/bayroute-opens-in-lower-parel-mumbai/417052/" title="Bayroute opens in Lower Parel, Mumbai"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/bayroute-opens-in-lower-parel-mumbai/417052/" title=" Bayroute opens in Lower Parel, Mumbai ">Bayroute opens in Lower Parel, Mumbai</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-09-13T10:16:42+05:30">September 13, 2019</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/13094034/Chef-Siow-Tek-Woons-Assam-Tiger-Prawns-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend-gastronome/marvels-of-culinaire-sunday-brunch-at-the-westin-gurgaon-new-delhi/417044/" title="Marvels of Culinaire Sunday brunch at The Westin Gurgaon, New Delhi"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/weekend-gastronome/marvels-of-culinaire-sunday-brunch-at-the-westin-gurgaon-new-delhi/417044/" title=" Marvels of Culinaire Sunday brunch at The Westin Gurgaon, New Delhi ">Marvels of Culinaire Sunday brunch at The...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-09-13T09:48:25+05:30">September 13, 2019</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/11131932/Chef-Aungshuman-Chakraborty-Executive-Chef-The-Leela-Mumbai-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/chef-aungshuman-chakraborty-the-leela-mumbai/417040/" title="Chef Aungshuman Chakraborty, The Leela Mumbai"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/chef-aungshuman-chakraborty-the-leela-mumbai/417040/" title=" Chef Aungshuman Chakraborty, The Leela Mumbai ">Chef Aungshuman Chakraborty, The Leela Mumbai</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-09-11T13:19:42+05:30">September 11, 2019</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/10131954/Grand-Canal-The-Oberoi-Marrakech-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/the-oberoi-group-to-open-the-oberoi-marrakech-in-december-this-year/417037/" title="The Oberoi Group to open The Oberoi, Marrakech in December this year"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/the-oberoi-group-to-open-the-oberoi-marrakech-in-december-this-year/417037/" title=" The Oberoi Group to open The Oberoi, Marrakech in December this year ">The Oberoi Group to open The Oberoi,...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-09-10T13:20:50+05:30">September 10, 2019</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/10103430/cinamon-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/cinnamon-hotels-resorts-to-host-future-of-tourism-summit-2019-in-sri-lanka/417027/" title="Cinnamon Hotels &#038; Resorts to host ‘Future of Tourism Summit 2019’ in Sri Lanka"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/cinnamon-hotels-resorts-to-host-future-of-tourism-summit-2019-in-sri-lanka/417027/" title=" Cinnamon Hotels &#038; Resorts to host ‘Future of Tourism Summit 2019’ in Sri Lanka ">Cinnamon Hotels &#038; Resorts to host ‘Future...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-09-10T13:00:44+05:30">September 10, 2019</time><time class="updated" datetime="2019-09-10T10:34:46+05:30">September 10, 2019</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__13368148 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__13368148 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__13368148.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__13368148 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__13368148 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__13368148 = new penciBlock();penci_block_25__13368148.blockID="penci_block_25__13368148";penci_block_25__13368148.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","show_allcat":"","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__13368148","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__13368148.content="";penciBlocksArray.push(penci_block_25__13368148);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_11"><div id="zt_96223_7" style="display:show"> 
 <script id="zt_96223_7" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--42964" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">409</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#771e19111837111818131f1804071e03161b1e030e591e19" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><div id="zt_96223_3" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2019"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png" /></p>
<p>Express Food &#038; Hospitality is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &#038; Media Pvt. Ltd., a wholly owned subsidiary of The Indian Express Group. From news and analysis to latest policy updates, articles on F&#038;B, tech talk by experts to manpower management issues – Express Food &#038; Hospitality is India’s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label><br />
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568543866" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/digital-issue/">Digital Issue<br />
</a></p>
<p><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy<br />
</a></p>
<p><a href="https://www.foodhospitality.in/contact-us/">Contact Us<br />
</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2018 - The Indian Express Pvt. Ltd. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#60090e060f20060f0f04080f13100914010c0914194e090e" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/">In Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#8217;s Platter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend/">Weekend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/">EFH Expo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/">Hyderabad Expo 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/">Mumbai Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/">Bengaluru Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/">Goa Expo 2020</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=417073&cd[content_name]=New+menu+at+Gaylord+Mumbai&cd[categories]=Restaurant+of+the+Week&cd[tags]" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='gglcptch-css'  href='https://www.foodhospitality.in/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source-tracking-for-contact-form-7/js/ucf7_scripts.js?ver=version'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"82be1aa414","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"417073","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"82be1aa414","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"414245":{"page_id":"0","external_url":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/03\/12170133\/EFH-March-2019-EBook.pdf","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413643":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413642":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413641":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413396":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413378":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413112":{"page_id":"176","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":"https:\/\/www.foodhospitality.in\/"},"7":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"82be1aa414","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.3'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.31'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.31'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v3","sitekey":"6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg","theme":"red","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/google-captcha/js/script.js?ver=1.50'></script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="jOBdgkGKfVSU" value="]Qkm8@VGJ*xf" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YmbkDu" value="6DUnPW" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="jOBdgkGKfVSU" value="]Qkm8@VGJ*xf" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YmbkDu" value="6DUnPW" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("jOBdgkGKfVSU", "]Qkm8@VGJ*xf");
data.data.append("YmbkDu", "6DUnPW");
                    }
                    else {
                        data.data =  data.data + '&jOBdgkGKfVSU=]Qkm8@VGJ*xf&YmbkDu=6DUnPW';
                    }
                }
            });

        });
	</script>
	</body>
</html>

<!-- Dynamic page generated in 0.577 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-15 16:07:46 -->

<!-- super cache -->