<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Hyatt Centric MG Road Bangalore’s new menu showcases innovative local cuisines   &ndash; Express Food Hospitality</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://www.foodhospitality.in', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/'; var theChampRegRedirectionUrl = 'https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/'; </script>
				<script> var theChampFBKey = '', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampSharingAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/";var heateorSsVerticalSharingShortUrl = "https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hyatt Centric MG Road Bangalore’s new menu showcases innovative local cuisines   &ndash; Express Food Hospitality" />
<meta property="og:description" content="Hyatt Centric MG Road Bangalore has introduced a new menu at their bespoke restaurant, The Bengaluru Brasserie. The multi-cuisine menu, curated by Head Chef Manish Uniyal, focuses on classic plates with a modern interpretation, dishes local to Karnataka and has a whole section dedicated to healthy and nutritious food. The..." />
<meta property="og:url" content="https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/" />
<meta property="og:site_name" content="Express Food Hospitality" />
<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
<meta property="article:section" content="Latest Updates" />
<meta property="article:published_time" content="2019-07-29T07:31:42+00:00" />
<meta property="article:modified_time" content="2019-07-29T06:36:22+00:00" />
<meta property="og:updated_time" content="2019-07-29T06:36:22+00:00" />
<meta property="og:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3.jpg" />
<meta property="og:image:secure_url" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="506" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hyatt Centric MG Road Bangalore has introduced a new menu at their bespoke restaurant, The Bengaluru Brasserie. The multi-cuisine menu, curated by Head Chef Manish Uniyal, focuses on classic plates with a modern interpretation, dishes local to Karnataka and has a whole section dedicated to healthy and nutritious food. The..." />
<meta name="twitter:title" content="Hyatt Centric MG Road Bangalore’s new menu showcases innovative local cuisines   &ndash; Express Food Hospitality" />
<meta name="twitter:site" content="@FHW_Hospitality" />
<meta name="twitter:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3.jpg" />
<meta name="twitter:creator" content="@FHW_Hospitality" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.foodhospitality.in/#organization","name":"The Indian Express Private Limited","url":"https://www.foodhospitality.in/","sameAs":["https://www.facebook.com/foodandhospitality","https://www.instagram.com/expressfoodhospitality/","https://www.linkedin.com/in/expressfoodhospitality","https://twitter.com/FHW_Hospitality"]},{"@type":"WebSite","@id":"https://www.foodhospitality.in/#website","url":"https://www.foodhospitality.in/","name":"Express Food & Hospitality","publisher":{"@id":"https://www.foodhospitality.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.foodhospitality.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#primaryimage","url":"https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3.jpg","width":760,"height":506},{"@type":"WebPage","@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#webpage","url":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/","inLanguage":"en-US","name":"Hyatt Centric MG Road Bangalore\u2019s new menu showcases innovative local cuisines \u00a0 &ndash; Express Food Hospitality","isPartOf":{"@id":"https://www.foodhospitality.in/#website"},"primaryImageOfPage":{"@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#primaryimage"},"datePublished":"2019-07-29T07:31:42+00:00","dateModified":"2019-07-29T06:36:22+00:00","breadcrumb":{"@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/","url":"https://www.foodhospitality.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/","url":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/","name":"Hyatt Centric MG Road Bangalore\u2019s new menu showcases innovative local cuisines \u00a0"}}]},{"@type":"NewsArticle","@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#article","isPartOf":{"@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#webpage"},"author":{"@id":"https://www.foodhospitality.in/author/fh-staff-mumbai/#author"},"headline":"Hyatt Centric MG Road Bangalore\u2019s new menu showcases innovative local cuisines \u00a0","datePublished":"2019-07-29T07:31:42+00:00","dateModified":"2019-07-29T06:36:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#webpage"},"publisher":{"@id":"https://www.foodhospitality.in/#organization"},"image":{"@id":"https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#primaryimage"},"articleSection":"Latest Updates","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.foodhospitality.in#organization"}},{"@type":["Person"],"@id":"https://www.foodhospitality.in/author/fh-staff-mumbai/#author","name":"EF&amp;H Staff-Mumbai","image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#authorlogo","url":"https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=96&d=mm&r=g","caption":"EF&amp;H Staff-Mumbai"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.5');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Hyatt Centric MG Road Bangalore’s new menu showcases innovative local cuisines   Comments Feed" href="https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-gutenberg-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/gutenberg/style.css?ver=1551074401' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}
</style>
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.3' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.foodhospitality.in/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/front.css?ver=7.12.30' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.30' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.foodhospitality.in/wp-content/uploads/js_composer/custom.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"416382","content_name":"Hyatt Centric MG Road Bangalore\u2019s new menu showcases innovative local cuisines \u00a0","categories":"Latest Updates","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["315156032412132"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":416382,"content_name":"Hyatt Centric MG Road Bangalore\u2019s new menu showcases innovative local cuisines \u00a0","categories":"Latest Updates","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.foodhospitality.in","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.foodhospitality.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.0.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foodhospitality.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodhospitality.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=416382' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !--><link rel="pingback" href="https://www.foodhospitality.in/xmlrpc.php"><script type="text/javascript">
 var zmt_mtag;
function zd_get_placements(){
 zmt_mtag = zmt_get_tag(3783,"96223");
 p96223_1 = zmt_mtag.zmt_get_placement("zt_96223_1", "96223", "1" , "48" , "14" , "9" ,"728", "90");
 p96223_2 = zmt_mtag.zmt_get_placement("zt_96223_2", "96223", "2" , "54" , "14" , "9" ,"728", "90");
 p96223_3 = zmt_mtag.zmt_get_placement("zt_96223_3", "96223", "3" , "49" , "14" , "9" ,"728", "90");
 p96223_4 = zmt_mtag.zmt_get_placement("zt_96223_4", "96223", "4" , "50" , "9" , "9" ,"300", "250");
 p96223_5 = zmt_mtag.zmt_get_placement("zt_96223_5", "96223", "5" , "51" , "9" , "9" ,"300", "250");
 p96223_6 = zmt_mtag.zmt_get_placement("zt_96223_6", "96223", "6" , "52" , "9" , "9" ,"300", "250");
 p96223_7 = zmt_mtag.zmt_get_placement("zt_96223_7", "96223", "7" , "52" , "9" , "9" ,"300", "250");

 zmt_mtag.zmt_set_async();
 zmt_mtag.zmt_load(zmt_mtag); 
} 
</script> 
<script type="text/javascript" src="https://saxp.zedo.com/sclient/tt3/fmos.js" async ></script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Hyatt Centric MG Road Bangalore\u2019s new menu showcases innovative local cuisines \u00a0",
    "description": "",
    "datePublished": "2019-07-29",
    "datemodified": "2019-07-29",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/latest-updates\/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines\/416382\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/07\/29120327\/Hyatt-Centric-Bengaluru-3.jpg",
        "width": 760,
        "height": 506
    },
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EFampHStaff-Mumbai",
        "name": "EF&amp;H Staff-Mumbai"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foodhospitality.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b076f80f-fcd5-4aba-8470-941a3ff71fc5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42caa6a9-1a36-4188-9a18-8fba4e08de54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #ffcd04;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

.selectwidth1 {
    padding: 10px 15px 9px;
    max-width: 600px;
    border: 1px solid #ececec;
    margin-bottom: 19px;
    width: 100%;
    max-height: 36px;
    font-size: 12px;
    font-size: 1.2rem;
    line-height: 1.3;
    color: #888;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-416382 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_enable_retina penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/foodaccess/?action=lostpassword">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/foodaccess/?action=register"> Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="398d4ea652">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
						<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div>			<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 320px !important;
				}
				#login_error,
				.message {
					width: 340px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v3"><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> <script src="https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg"></script>
                            <script>
                              grecaptcha.ready(function() {
                                  grecaptcha.execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'BWS_reCaptcha'}).then(function(token) {
                                     document.getElementById('g-recaptcha-response').value=token;
                                  });
                              });
                             </script></div>						<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login"> Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-413626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413626"><a href="https://www.foodhospitality.in/">Home</a></li>
<li id="menu-item-413627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413627"><a href="https://www.foodhospitality.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-413658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413658"><a href="https://www.foodhospitality.in/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-413632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413632"><a href="https://www.foodhospitality.in/about-express-food-hospitality/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-413633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413633"><a href="https://www.foodhospitality.in/contact-us/">Contact Us</a></li>
	<li id="menu-item-413634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413634"><a href="https://www.foodhospitality.in/free-subscription-for-vip/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-413677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413677"><a href="https://www.foodhospitality.in/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-413676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413676"><a href="https://www.foodhospitality.in/submit-guest-blogs/">Submit Guest Blogs</a></li>
</ul>
</li>
<li id="menu-item-413625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413625"><a href="#">Network</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
	<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
	<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
	<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="https://mumbaiexpo.foodhospitality.in/">EF&#038;H EXPO</a></li>
</ul>
</li>
<li id="menu-item-413628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-413628"><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/">People on the move</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/">Our aim is to open 20 outlets&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient&hellip;</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__80398" >
					<div id="penci_megamenu__80398block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12115804/1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/business-in-bengaluru-a-review-of-efh-bengaluru-2019/416077/" title="Business in Bengaluru: A review of EFH Bengaluru 2019"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/business-in-bengaluru-a-review-of-efh-bengaluru-2019/416077/">Business in Bengaluru: A review of EFH Bengaluru&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12112840/MG_0416-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/how-technology-is-enhancing-the-guest-experience-in-hospitality/416058/" title="How technology is enhancing the guest experience in hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/how-technology-is-enhancing-the-guest-experience-in-hospitality/416058/">How technology is enhancing the guest experience in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12111349/MG_0345-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/midscale-hotel-business-in-bengaluru/416047/" title="Midscale hotel business in Bengaluru"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/midscale-hotel-business-in-bengaluru/416047/">Midscale hotel business in Bengaluru</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12110142/MG_0513-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/chefs-knowledge-exchange-the-organic-market-in-bengaluru/416035/" title="Chef&#8217;s Knowledge Exchange: The organic market in Bengaluru"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/chefs-knowledge-exchange-the-organic-market-in-bengaluru/416035/">Chef&#8217;s Knowledge Exchange: The organic market in Bengaluru</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12104726/MG_0605-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/restaurant-excellence-honouring-bengalurus-culinary-jewels/416013/" title="Restaurant Excellence:  Honouring Bengaluru&#8217;s culinary jewels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/restaurant-excellence-honouring-bengalurus-culinary-jewels/416013/">Restaurant Excellence: Honouring Bengaluru&#8217;s culinary jewels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__80398 = new penciBlock();penci_megamenu__80398.blockID="penci_megamenu__80398";penci_megamenu__80398.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__80398","paged":1,"unique_id":"penci_megamenu__80398","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__80398);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__80398block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__80398block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__73306" >
					<div id="penci_megamenu__73306block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/27184005/Lemon-Tree-Premier-Mumbai-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/lemon-tree-hotels-to-soon-unveil-its-upscale-brand-aurika-launches-indias-third-lemon-tree-premier-at-mumbai/415781/" title="Lemon Tree Hotels to soon unveil its upscale brand &#8216;Aurika&#8217;; launches India&#8217;s third Lemon Tree Premier at Mumbai"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/lemon-tree-hotels-to-soon-unveil-its-upscale-brand-aurika-launches-indias-third-lemon-tree-premier-at-mumbai/415781/">Lemon Tree Hotels to soon unveil its upscale&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/06172900/Sarbendra-Sarkar-founder-MD-Cygnett-Hotels-Resorts-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/cygnett-hotels-resorts-will-tap-the-buddhist-circuit-by-end-of-this-fiscal-sarbendra-sarkar-founder-md/415435/" title="Cygnett Hotels &#038; Resorts will tap the Buddhist Circuit by end of this fiscal: Sarbendra Sarkar, founder &#038; MD"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/cygnett-hotels-resorts-will-tap-the-buddhist-circuit-by-end-of-this-fiscal-sarbendra-sarkar-founder-md/415435/">Cygnett Hotels &#038; Resorts will tap the Buddhist&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/15134828/Abhay-Kewadkar-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/high-label-registration-fees-taxes-duties-and-indifferent-policies-of-state-governments-have-been-a-big-dampener-in-the-indian-wine-growth-story-abhay-kewadkar/416157/" title="High label registration fees, taxes, duties and indifferent policies of state governments have been a big dampener in the Indian wine growth story: Abhay Kewadkar"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/high-label-registration-fees-taxes-duties-and-indifferent-policies-of-state-governments-have-been-a-big-dampener-in-the-indian-wine-growth-story-abhay-kewadkar/416157/">High label registration fees, taxes, duties and indifferent&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/30104343/Sunjae-Sharma-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/our-focus-on-tier-ii-cities-is-a-key-driver-of-our-expansion-strategy-sunjae-sharma-vp-operations-india-hyatt/414896/" title="Our focus on tier II cities is a key driver of our expansion strategy: Sunjae Sharma, VP operations – India, Hyatt"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/our-focus-on-tier-ii-cities-is-a-key-driver-of-our-expansion-strategy-sunjae-sharma-vp-operations-india-hyatt/414896/">Our focus on tier II cities is a&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 30, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/24105030/Apicius-by-Swiss-Education-Group-280x186.png" data-delay="" href="https://www.foodhospitality.in/latest-updates/swiss-education-group-unveils-new-culinary-training-facility-apicius/414863/" title="Swiss Education Group unveils new culinary training facility Apicius"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/swiss-education-group-unveils-new-culinary-training-facility-apicius/414863/">Swiss Education Group unveils new culinary training facility&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 24, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__73306 = new penciBlock();penci_megamenu__73306.blockID="penci_megamenu__73306";penci_megamenu__73306.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__73306","paged":1,"unique_id":"penci_megamenu__73306","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__73306);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__73306block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__73306block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__55914" >
					<div id="penci_megamenu__55914block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/22125411/Aashirvaad-Nature%E2%80%99s-Super-Foods-Gluten-Free-flour-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/itcs-aashirvaad-launches-millet-flour-under-natures-super-foods-brand/416285/" title="ITC’s Aashirvaad launches millet flour under ‘Nature’s Super Foods’ brand"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/itcs-aashirvaad-launches-millet-flour-under-natures-super-foods-brand/416285/">ITC’s Aashirvaad launches millet flour under ‘Nature’s Super&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/19160438/Elanpro-Display-Cabinet-2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/elanpro-introduces-display-cabinets-with-anti-mist-system/416247/" title="Elanpro introduces display cabinets with anti-mist system"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/elanpro-introduces-display-cabinets-with-anti-mist-system/416247/">Elanpro introduces display cabinets with anti-mist system</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 19, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-7/416143/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-7/416143/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 15, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/201803eh46.gif" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201802eh20.gif" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201802/396948/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201802/396948/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__55914 = new penciBlock();penci_megamenu__55914.blockID="penci_megamenu__55914";penci_megamenu__55914.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__55914","paged":1,"unique_id":"penci_megamenu__55914","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__55914);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__55914block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__55914block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390038" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390038"><a href="https://www.foodhospitality.in/category/management/" itemprop="url">Management</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-53 row-active" data-current="1" data-blockUid="penci_megamenu__46433" >
					<div id="penci_megamenu__46433block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/01/14104433/Siesta1-280x186.jpeg" data-delay="" href="https://www.foodhospitality.in/management/in-the-city-of-nawabs/413563/" title="In the City of Nawabs"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/in-the-city-of-nawabs/413563/">In the City of Nawabs</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/01/08111035/Hotel-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/" title="Challenges and opportunities in the Indian hospitality sector"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/">Challenges and opportunities in the Indian hospitality sector</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Mercure-Dwarka_The-Beach-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/management/inspired-hospitality/404131/" title="Inspired Hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/inspired-hospitality/404131/">Inspired Hospitality</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 8, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh87.gif" data-delay="" href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/" title="Global commercial kitchen equipment: Towards energy efficient systems"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient systems</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh89.gif" data-delay="" href="https://www.foodhospitality.in/management/pordamsa-has-been-internationally-praised-for-its-modern-and-functional-design/391664/" title="PORDAMSA has been internationally praised for its modern and functional design"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/pordamsa-has-been-internationally-praised-for-its-modern-and-functional-design/391664/">PORDAMSA has been internationally praised for its modern&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__46433 = new penciBlock();penci_megamenu__46433.blockID="penci_megamenu__46433";penci_megamenu__46433.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__46433","paged":1,"unique_id":"penci_megamenu__46433","shortcode_id":"megamenu","cat_id":53,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__46433);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__46433block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__46433block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413496" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413496"><a href="https://www.foodhospitality.in/category/corporate-ladder/" itemprop="url">Corporate Ladder</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1075 row-active" data-current="1" data-blockUid="penci_megamenu__10021" >
					<div id="penci_megamenu__10021block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25095043/Vikas-Kapai-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/vikas-kapai-sofitel-mumbai-bkc/416356/" title="Vikas Kapai, Sofitel Mumbai BKC"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/vikas-kapai-sofitel-mumbai-bkc/416356/">Vikas Kapai, Sofitel Mumbai BKC</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/22122747/Shiva-Kumar-Ganeshan-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/shiva-kumar-ganeshan-the-st-regis-mumbai/416281/" title="Shiva Kumar Ganeshan, The St Regis Mumbai"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/shiva-kumar-ganeshan-the-st-regis-mumbai/416281/">Shiva Kumar Ganeshan, The St Regis Mumbai</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/22120417/Abhijeet-Singh-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/abhijeet-singh-the-st-regis-mumbai/416278/" title="Abhijeet Singh, The St Regis Mumbai"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/abhijeet-singh-the-st-regis-mumbai/416278/">Abhijeet Singh, The St Regis Mumbai</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/18171103/Jerson-Fernandes-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/chef-jerson-fernandes-novotel-goa-dona-sylvia-resort/416233/" title="Chef Jerson Fernandes, Novotel Goa Dona Sylvia Resort"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/chef-jerson-fernandes-novotel-goa-dona-sylvia-resort/416233/">Chef Jerson Fernandes, Novotel Goa Dona Sylvia Resort</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/18113455/Vikas-Pant-Executive-Chef-Pride-Plaza-Hotel-Aerocity-New-Delhi-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/chef-vikas-pant-pride-plaza-hotel-aerocity-new-delhi/416226/" title="Chef Vikas Pant, Pride Plaza Hotel Aerocity, New Delhi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/chef-vikas-pant-pride-plaza-hotel-aerocity-new-delhi/416226/">Chef Vikas Pant, Pride Plaza Hotel Aerocity, New&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 18, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__10021 = new penciBlock();penci_megamenu__10021.blockID="penci_megamenu__10021";penci_megamenu__10021.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__10021","paged":1,"unique_id":"penci_megamenu__10021","shortcode_id":"megamenu","cat_id":1075,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__10021);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__10021block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__10021block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__20180" >
					<div id="penci_megamenu__20180block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/14105110/GettyImages-1024463028-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/the-hybridisation-of-hospitality/415165/" title="The hybridisation of hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/the-hybridisation-of-hospitality/415165/">The hybridisation of hospitality</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23155106/GettyImages-617381244-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/" title="Distribution Technologies"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/">Distribution Technologies</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Restaurant-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/" title="&#8216;Alternate lending platforms have digitised the entire process facilitating loan disbursements&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/">&#8216;Alternate lending platforms have digitised the entire process&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh40.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/" title="Banyan Tree Samui introduces special smartphones for guests"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/">Banyan Tree Samui introduces special smartphones for guests</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201711eh22.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes/high-end-automation-for-hotels/392716/" title="High-End Automation For Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/high-end-automation-for-hotels/392716/">High-End Automation For Hotels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__20180 = new penciBlock();penci_megamenu__20180.blockID="penci_megamenu__20180";penci_megamenu__20180.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__20180","paged":1,"unique_id":"penci_megamenu__20180","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__20180);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__20180block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__20180block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390039" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390039"><a href="https://www.foodhospitality.in/category/life/" itemprop="url">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-55 row-active" data-current="1" data-blockUid="penci_megamenu__21790" >
					<div id="penci_megamenu__21790block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12141217/On-the-move-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life/people-on-the-move-5/416087/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/people-on-the-move-5/416087/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/13101731/Movments-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life/people-on-the-move-4/415611/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/people-on-the-move-4/415611/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 13, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22163557/Movements-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life/people-on-the-move/414730/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/people-on-the-move/414730/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/bihr1-600-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/" title="We maintain long term relationships with industry partners who provide our students a rewarding career: Nigel Viegas"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry partners&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 23, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh49.gif" data-delay="" href="https://www.foodhospitality.in/life/our-prime-location-in-dubai-puts-us-on-the-new-frontier-of-hospitality/398173/" title="Our prime location in Dubai puts us on the new frontier of hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/our-prime-location-in-dubai-puts-us-on-the-new-frontier-of-hospitality/398173/">Our prime location in Dubai puts us on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__21790 = new penciBlock();penci_megamenu__21790.blockID="penci_megamenu__21790";penci_megamenu__21790.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__21790","paged":1,"unique_id":"penci_megamenu__21790","shortcode_id":"megamenu","cat_id":55,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__21790);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__21790block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__21790block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390040" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend/" itemprop="url">Weekend</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-56 row-active" data-current="1" data-blockUid="penci_megamenu__3319" >
					<div id="penci_megamenu__3319block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12150727/Event581-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/scene-and-heard/416113/" title="Scene and Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-and-heard/416113/">Scene and Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/12145321/Event57-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/events-4/416105/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events-4/416105/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/13095904/Scene-and-Heard-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/scene-heard-4/415603/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-heard-4/415603/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 13, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/06/12172215/Weekend-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/events-3/415593/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events-3/415593/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 12, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/15110159/EFH-Weekend-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend/events/415263/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events/415263/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 15, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__3319 = new penciBlock();penci_megamenu__3319.blockID="penci_megamenu__3319";penci_megamenu__3319.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__3319","paged":1,"unique_id":"penci_megamenu__3319","shortcode_id":"megamenu","cat_id":56,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__3319);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__3319block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__3319block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413120" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1067 row-active" data-current="1" data-blockUid="penci_megamenu__27629" >
					<div id="penci_megamenu__27629block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29125744/Pankaj_Saxena_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/" title="Business Bytes | Pankaj Saxena, General Manager, Radisson Blu, Pune Hinjawadi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/">Business Bytes | Pankaj Saxena, General Manager, Radisson&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 29, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25162353/Amrinder_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-amrinder-singh-director-bonn-group-of-industries/416372/" title="Business Bytes | Amrinder Singh, Director, Bonn Group of Industries"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-amrinder-singh-director-bonn-group-of-industries/416372/">Business Bytes | Amrinder Singh, Director, Bonn Group&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 25, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/19082226/Sumit_Hyatt_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-sumit-kumar-general-manager-hyatt-pune/416237/" title="Business Bytes | Sumit Kumar, General Manager, Hyatt Pune"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-sumit-kumar-general-manager-hyatt-pune/416237/">Business Bytes | Sumit Kumar, General Manager, Hyatt&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 19, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/16143529/Patanjali_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-patanjali-keswani-chairman-and-md-lemon-tree-hotels/416193/" title="Business Bytes | Patanjali Keswani, Chairman and MD, Lemon Tree Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-patanjali-keswani-chairman-and-md-lemon-tree-hotels/416193/">Business Bytes | Patanjali Keswani, Chairman and MD,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 16, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/16140920/Vikram_Kamat_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-vikram-kamat-chairman-founder-vits-kamats-group/416190/" title="Business Bytes | Vikram Kamat, Chairman Founder, VITS Kamats Group"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-vikram-kamat-chairman-founder-vits-kamats-group/416190/">Business Bytes | Vikram Kamat, Chairman Founder, VITS&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 16, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__27629 = new penciBlock();penci_megamenu__27629.blockID="penci_megamenu__27629";penci_megamenu__27629.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__27629","paged":1,"unique_id":"penci_megamenu__27629","shortcode_id":"megamenu","cat_id":1067,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__27629);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__27629block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__27629block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/" itemprop="url">EFH Expo</a>
<ul class="sub-menu">
	<li id="menu-item-414585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/" itemprop="url">Hyderabad Expo 2019</a></li>
	<li id="menu-item-414586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/" itemprop="url">Mumbai Expo 2020</a></li>
	<li id="menu-item-414584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/" itemprop="url">Bengaluru Expo 2020</a></li>
	<li id="menu-item-414583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/" itemprop="url">Goa Expo 2020</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#a1c8cfc7cee1c7cecec5c9ced2d1c8d5c0cdc8d5d88fc8cf" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<div id="zt_96223_1" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div>
 	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/" data-id="416382" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.foodhospitality.in" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.foodhospitality.in/category/latest-updates/" itemprop="item"><span itemprop="name">Latest Updates</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/" itemprop="item"><span itemprop="name">Hyatt Centric MG Road Bangalore’s new menu showcases innovative local cuisines  </span></a><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-416382" class="penci-single-artcontent noloaddisqus post-416382 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/latest-updates/" rel="category tag">Latest Updates</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Hyatt Centric MG Road Bangalore’s new menu showcases innovative local cuisines  </h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#038;H Staff-Mumbai</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-07-29T13:01:42+05:30">July 29, 2019</time><time class="updated" datetime="2019-07-29T12:06:22+05:30">July 29, 2019</time></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="760" height="506" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3.jpg 760w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3-300x200.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3-480x320.jpg 480w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3-280x186.jpg 280w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3-601x400.jpg 601w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120327/Hyatt-Centric-Bengaluru-3-585x389.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></div></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><div class="penci-google-adsense penci_ads_1"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div></div><p>Hyatt Centric MG Road Bangalore has introduced a new menu at their bespoke restaurant, The Bengaluru Brasserie. The multi-cuisine menu, curated by Head Chef Manish Uniyal, focuses on classic plates with a modern interpretation, dishes local to Karnataka and has a whole section dedicated to healthy and nutritious food. The dishes on the eclectic menu are created from fresh, locally sourced ingredients.</p>
<p>The ‘Native Inspired Plates’ section features dishes like the healthy Millet Wrap, Kodava Fish Curry served with red rice, Kori Gassi or the Mangalorean chicken curry served with set dosa, and the very popular Bisi Bele Bath and Pandi Curry.</p>
<p>For those looking for more classic options, the menu is packed with burgers, pizza, wraps, sandwiches, pastas and risotto. The Asian fare section has unique dishes from across the continent like the Hainanese Chicken Rice from Singapore, the Thai Kaeng Karee and the popular Nasi Goreng from Indonesia. The ‘Indian Affair’ section features old acquaintances like the Dum Biryani, Mutton Roganjosh and Dal Makhani.</p>
<figure id="attachment_416386" aria-describedby="caption-attachment-416386" style="width: 759px" class="wp-caption alignnone"><img class="wp-image-416386 size-full" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120429/Hyatt-Centric-2.jpg" alt="" width="759" height="615" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120429/Hyatt-Centric-2.jpg 759w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120429/Hyatt-Centric-2-300x243.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120429/Hyatt-Centric-2-494x400.jpg 494w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120429/Hyatt-Centric-2-585x474.jpg 585w" sizes="(max-width: 759px) 100vw, 759px" /><figcaption id="caption-attachment-416386" class="wp-caption-text">Grilled Salmon</figcaption></figure>
<p>The menu also has a separate segment dedicated to healthy eating. The special wellness section has an array of dishes that are low on calories and tailored to suit varied palates. There are a variety of salads made from native and holistically grown produce, cold pressed juices, smoothies and shakes rich in antioxidants that boost the body, mind and spirit. Comfort food like the Sorghum Khichdi and dishes like the Broiled Chicken with Olives and Pan-Seared Barramundi are healthy and pleasing to the taste palate.</p>
<p>Speaking about the new menu, Chef Uniyal, said, “The dishes on the new menu cater to a range of taste palates. The menu offers a unique journey through south India and Asia, working with natural oils and locally grown fruits and vegetables. Focusing on holistic mind-body wellness, special wellness dishes are our endeavour to provide healthy meals that offer variety, vibrancy and great taste.”</p>
<figure id="attachment_416387" aria-describedby="caption-attachment-416387" style="width: 683px" class="wp-caption alignnone"><img class="wp-image-416387 size-large" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120600/Hyatt-Bengaluru-Apple-Tart-683x1024.jpg" alt="" width="683" height="1024" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120600/Hyatt-Bengaluru-Apple-Tart-683x1024.jpg 683w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120600/Hyatt-Bengaluru-Apple-Tart-200x300.jpg 200w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120600/Hyatt-Bengaluru-Apple-Tart-267x400.jpg 267w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120600/Hyatt-Bengaluru-Apple-Tart-585x878.jpg 585w, https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29120600/Hyatt-Bengaluru-Apple-Tart.jpg 760w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption id="caption-attachment-416387" class="wp-caption-text">Apple Tart</figcaption></figure>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Hyatt%20Centric%20MG%20Road%20Bangalore%E2%80%99s%20new%20menu%20showcases%20innovative%20local%20cuisines%20%C2%A0&url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F&title=Hyatt%20Centric%20MG%20Road%20Bangalore%E2%80%99s%20new%20menu%20showcases%20innovative%20local%20cuisines%20%C2%A0")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Hyatt%20Centric%20MG%20Road%20Bangalore%E2%80%99s%20new%20menu%20showcases%20innovative%20local%20cuisines%20%C2%A0' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fhyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines%2F416382%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.foodhospitality.in/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/', 'Hyatt%20Centric%20MG%20Road%20Bangalore%E2%80%99s%20new%20menu%20showcases%20innovative%20local%20cuisines%20%C2%A0', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-google-adsense penci_single_ad_after_content"><div class="penci-google-adsense penci_ads_7"><div id="zt_96223_3" style="display:show"> 
 <script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
															</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/">Business Bytes | Pankaj Saxena, General Manager, Radisson Blu, Pune Hinjawadi</a></h5>
						</div>
					</div>
				
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/fh-staff-mumbai/" title="Posts by EF&#038;H Staff-Mumbai" rel="author">EF&#38;H Staff-Mumbai</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-388495 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/07/Organic-Food-480x320.jpg" href="https://www.foodhospitality.in/latest-updates/iffco-sikkim-govt-to-form-organic-food-joint-venture/388495/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/iffco-sikkim-govt-to-form-organic-food-joint-venture/388495/">IFFCO, Sikkim govt to form organic food joint venture</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/mohitrathod/">Mohit Rathod</a></span><time class="entry-date published" datetime="2017-07-26T12:40:05+05:30">July 26, 2017</time><time class="updated" datetime="2018-10-29T09:58:04+05:30">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-251496 post type-post status-publish format-standard hentry category-latest-updates tag-erevmax tag-fastpayhotels tag-xml-integration penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.foodhospitality.in/latest-updates/erevmax-completes-integration-with-fastpayhotels/251496/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/erevmax-completes-integration-with-fastpayhotels/251496/">eRevMax completes integration with Fastpayhotels</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/mohitrathod/">Mohit Rathod</a></span><time class="entry-date published" datetime="2016-05-09T16:45:13+05:30">May 9, 2016</time><time class="updated" datetime="2018-10-29T07:00:24+05:30">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-387800 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/07/Taj-Gallup-480x320.jpg" href="https://www.foodhospitality.in/latest-updates/taj-receives-gallup-great-workplace-award-2017/387800/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/taj-receives-gallup-great-workplace-award-2017/387800/">Taj receives Gallup Great Workplace Award 2017</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/mohitrathod/">Mohit Rathod</a></span><time class="entry-date published" datetime="2017-07-10T16:30:20+05:30">July 10, 2017</time><time class="updated" datetime="2018-10-29T09:58:03+05:30">October 29, 2018</time></div></div></div></div><div id="wordpress-416382-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-416382  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/latest-updates/hyatt-centric-mg-road-bangalores-new-menu-showcases-innovative-local-cuisines/416382/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='416382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_9"><div id="zt_96223_4" style="display:show"> 
 <script id="zt_96223_4" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscription</span></h4></div>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label><br />
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564385564" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>
	<div id="penci_block_25__171635" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__171635" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__171635block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29125744/Pankaj_Saxena_Business_Bytes_Web_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/" title="Business Bytes | Pankaj Saxena, General Manager, Radisson Blu, Pune Hinjawadi"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/videos/business-bytes-pankaj-saxena-general-manager-radisson-blu-pune-hinjawadi/416391/" title=" Business Bytes | Pankaj Saxena, General Manager, Radisson Blu, Pune Hinjawadi ">Business Bytes | Pankaj Saxena, General Manager,...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published updated" datetime="2019-07-29T12:58:59+05:30">July 29, 2019</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/29093737/shaadi-by-marriott-280x186.png" data-delay="" href="https://www.foodhospitality.in/latest-updates/shaadi-by-marriott-debuts-in-south-india-at-chennai/416379/" title="Shaadi by Marriott debuts in south India at Chennai"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/shaadi-by-marriott-debuts-in-south-india-at-chennai/416379/" title=" Shaadi by Marriott debuts in south India at Chennai ">Shaadi by Marriott debuts in south India...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-07-29T09:37:59+05:30">July 29, 2019</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/26162633/jordan-must-try-foods-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend-gastronome/jordan-and-its-must-try-food/416296/" title="Jordan and its must-try food"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/weekend-gastronome/jordan-and-its-must-try-food/416296/" title=" Jordan and its must-try food ">Jordan and its must-try food</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-07-26T16:00:37+05:30">July 26, 2019</time><time class="updated" datetime="2019-07-26T16:27:48+05:30">July 26, 2019</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25151459/Blenheim-palace1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/europe-to-have-maiden-shakespearean-theatre-until-september-7-this-year/416360/" title="Europe to have maiden Shakespearean theatre until September 7 this year"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/europe-to-have-maiden-shakespearean-theatre-until-september-7-this-year/416360/" title=" Europe to have maiden Shakespearean theatre until September 7 this year ">Europe to have maiden Shakespearean theatre until...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-07-26T10:12:20+05:30">July 26, 2019</time><time class="updated" datetime="2019-07-25T15:25:37+05:30">July 25, 2019</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25143906/Syama-Raju-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/sihra-aims-to-increase-membership-syama-raju/416363/" title="SIHRA aims to increase membership: Syama Raju"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/sihra-aims-to-increase-membership-syama-raju/416363/" title=" SIHRA aims to increase membership: Syama Raju ">SIHRA aims to increase membership: Syama Raju</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published" datetime="2019-07-25T16:30:08+05:30">July 25, 2019</time><time class="updated" datetime="2019-07-25T14:40:54+05:30">July 25, 2019</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25162353/Amrinder_Business_Bytes_760-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-amrinder-singh-director-bonn-group-of-industries/416372/" title="Business Bytes | Amrinder Singh, Director, Bonn Group of Industries"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/videos/business-bytes-amrinder-singh-director-bonn-group-of-industries/416372/" title=" Business Bytes | Amrinder Singh, Director, Bonn Group of Industries ">Business Bytes | Amrinder Singh, Director, Bonn...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published updated" datetime="2019-07-25T16:24:49+05:30">July 25, 2019</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25130314/Courtyard-by-Marriott-ODC-final1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/courtyard-by-marriott-pune-chakan-serves-customised-outdoor-service-catering/416359/" title="Courtyard By Marriott Pune Chakan serves customised outdoor service catering"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/courtyard-by-marriott-pune-chakan-serves-customised-outdoor-service-catering/416359/" title=" Courtyard By Marriott Pune Chakan serves customised outdoor service catering ">Courtyard By Marriott Pune Chakan serves customised...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-07-25T15:00:21+05:30">July 25, 2019</time><time class="updated" datetime="2019-07-25T13:03:41+05:30">July 25, 2019</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/25095043/Vikas-Kapai-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/vikas-kapai-sofitel-mumbai-bkc/416356/" title="Vikas Kapai, Sofitel Mumbai BKC"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/vikas-kapai-sofitel-mumbai-bkc/416356/" title=" Vikas Kapai, Sofitel Mumbai BKC ">Vikas Kapai, Sofitel Mumbai BKC</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-07-25T09:51:20+05:30">July 25, 2019</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__171635 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__171635 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__171635.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__171635 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__171635 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__171635 = new penciBlock();penci_block_25__171635.blockID="penci_block_25__171635";penci_block_25__171635.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","show_allcat":"","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__171635","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__171635.content="";penciBlocksArray.push(penci_block_25__171635);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_11"><div id="zt_96223_7" style="display:show"> 
 <script id="zt_96223_7" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--18674" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">399</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#b8d1d6ded7f8ded7d7dcd0d7cbc8d1ccd9d4d1ccc196d1d6" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><div id="zt_96223_3" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2019"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png" /></p>
<p>Express Food &#038; Hospitality is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &#038; Media Pvt. Ltd., a wholly owned subsidiary of The Indian Express Group. From news and analysis to latest policy updates, articles on F&#038;B, tech talk by experts to manpower management issues – Express Food &#038; Hospitality is India’s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label><br />
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564385564" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/digital-issue/">Digital Issue<br />
</a></p>
<p><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy<br />
</a></p>
<p><a href="https://www.foodhospitality.in/contact-us/">Contact Us<br />
</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2018 - The Indian Express Pvt. Ltd. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#f891969e97b89e97979c90978b88918c9994918c81d69196" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390038"><a href="https://www.foodhospitality.in/category/management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413496"><a href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390039"><a href="https://www.foodhospitality.in/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend/">Weekend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/">EFH Expo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/">Hyderabad Expo 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/">Mumbai Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/">Bengaluru Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/">Goa Expo 2020</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=416382&cd[content_name]=Hyatt+Centric+MG+Road+Bangalore%E2%80%99s+new+menu+showcases+innovative+local+cuisines+%C2%A0&cd[categories]=Latest+Updates&cd[tags]" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='gglcptch-css'  href='https://www.foodhospitality.in/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.44' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"13ef89b62b","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"416382","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"13ef89b62b","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"414245":{"page_id":"0","external_url":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/03\/12170133\/EFH-March-2019-EBook.pdf","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413643":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413642":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413641":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413396":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413378":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413112":{"page_id":"176","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":"https:\/\/www.foodhospitality.in\/"},"7":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"13ef89b62b","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.3'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.30'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.30'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v3","sitekey":"6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg","theme":"red","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/google-captcha/js/script.js?ver=1.44'></script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="jOBdgkGKfVSU" value="]Qkm8@VGJ*xf" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YmbkDu" value="6DUnPW" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="jOBdgkGKfVSU" value="]Qkm8@VGJ*xf" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YmbkDu" value="6DUnPW" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("jOBdgkGKfVSU", "]Qkm8@VGJ*xf");
data.data.append("YmbkDu", "6DUnPW");
                    }
                    else {
                        data.data =  data.data + '&jOBdgkGKfVSU=]Qkm8@VGJ*xf&YmbkDu=6DUnPW';
                    }
                }
            });

        });
	</script>
	</body>
</html>

<!-- Dynamic page generated in 0.577 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-29 13:02:44 -->

<!-- super cache -->