<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO &ndash; Express Food Hospitality</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO &ndash; Express Food Hospitality" />
<meta property="og:description" content="Providing all-round experiences and hospitality while being an age-old winemaker is something that is centric to Grover Zampa&#8217;s motto now, for which the wine brand is preparing a facility in Nashik to enlighten and uplift their customers mood with ardent wine tours, lip-smacking food and a sound sleep in any..." />
<meta property="og:url" content="https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/" />
<meta property="og:site_name" content="Express Food Hospitality" />
<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
<meta property="article:section" content="Latest Updates" />
<meta property="article:published_time" content="2019-05-09T06:03:16+00:00" />
<meta property="article:modified_time" content="2019-05-09T06:06:59+00:00" />
<meta property="og:updated_time" content="2019-05-09T06:06:59+00:00" />
<meta property="og:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan.jpg" />
<meta property="og:image:secure_url" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Providing all-round experiences and hospitality while being an age-old winemaker is something that is centric to Grover Zampa&#8217;s motto now, for which the wine brand is preparing a facility in Nashik to enlighten and uplift their customers mood with ardent wine tours, lip-smacking food and a sound sleep in any..." />
<meta name="twitter:title" content="Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO &ndash; Express Food Hospitality" />
<meta name="twitter:site" content="@FHW_Hospitality" />
<meta name="twitter:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan.jpg" />
<meta name="twitter:creator" content="@FHW_Hospitality" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.foodhospitality.in/#organization","name":"The Indian Express Private Limited","url":"https://www.foodhospitality.in/","sameAs":["https://www.facebook.com/foodandhospitality","https://www.instagram.com/expressfoodhospitality/","https://www.linkedin.com/in/expressfoodhospitality","https://twitter.com/FHW_Hospitality"],"logo":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#logo","url":"https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01051700/EFH@2x.png","caption":"The Indian Express Private Limited"},"image":{"@id":"https://www.foodhospitality.in/#logo"}},{"@type":"WebSite","@id":"https://www.foodhospitality.in/#website","url":"https://www.foodhospitality.in/","name":"Express Food & Hospitality","publisher":{"@id":"https://www.foodhospitality.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.foodhospitality.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#webpage","url":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/","inLanguage":"en-US","name":"Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO &ndash; Express Food Hospitality","isPartOf":{"@id":"https://www.foodhospitality.in/#website"},"image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#primaryimage","url":"https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan.jpg","caption":""},"primaryImageOfPage":{"@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#primaryimage"},"datePublished":"2019-05-09T06:03:16+00:00","dateModified":"2019-05-09T06:06:59+00:00","breadcrumb":{"@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/","url":"https://www.foodhospitality.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/","url":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/","name":"Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO"}}]},{"@type":"Article","@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#article","isPartOf":{"@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#webpage"},"author":{"@id":"https://www.foodhospitality.in/author/fh-staff-mumbai/#author","name":"EF&amp;H Staff-Mumbai"},"publisher":{"@id":"https://www.foodhospitality.in/#organization"},"headline":"Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO","datePublished":"2019-05-09T06:03:16+00:00","dateModified":"2019-05-09T06:06:59+00:00","commentCount":0,"mainEntityOfPage":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#webpage","image":{"@id":"https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#primaryimage"},"articleSection":"Latest Updates"},{"@type":"Person","@id":"https://www.foodhospitality.in/author/fh-staff-mumbai/#author","name":"EF&amp;H Staff-Mumbai","image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#personlogo","url":"https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=96&d=mm&r=g","caption":"EF&amp;H Staff-Mumbai"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.2');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO Comments Feed" href="https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}
</style>
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.3' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.foodhospitality.in/wp-content/uploads/js_composer/custom.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"414986","content_name":"Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO","categories":"Latest Updates","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["315156032412132"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":414986,"content_name":"Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO","categories":"Latest Updates","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.foodhospitality.in","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.foodhospitality.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.0.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foodhospitality.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodhospitality.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=414986' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fgrover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo%2F414986%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Fgrover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo%2F414986%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<!-- This code is added by WP Analytify (2.2.11) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.11) !--><link rel="pingback" href="https://www.foodhospitality.in/xmlrpc.php"><script type="text/javascript">
 var zmt_mtag;
function zd_get_placements(){
 zmt_mtag = zmt_get_tag(3783,"96223");
 p96223_1 = zmt_mtag.zmt_get_placement("zt_96223_1", "96223", "1" , "48" , "14" , "9" ,"728", "90");
 p96223_2 = zmt_mtag.zmt_get_placement("zt_96223_2", "96223", "2" , "54" , "14" , "9" ,"728", "90");
 p96223_3 = zmt_mtag.zmt_get_placement("zt_96223_3", "96223", "3" , "49" , "14" , "9" ,"728", "90");
 p96223_4 = zmt_mtag.zmt_get_placement("zt_96223_4", "96223", "4" , "50" , "9" , "9" ,"300", "250");
 p96223_5 = zmt_mtag.zmt_get_placement("zt_96223_5", "96223", "5" , "51" , "9" , "9" ,"300", "250");
 p96223_6 = zmt_mtag.zmt_get_placement("zt_96223_6", "96223", "6" , "52" , "9" , "9" ,"300", "250");
 p96223_7 = zmt_mtag.zmt_get_placement("zt_96223_7", "96223", "7" , "52" , "9" , "9" ,"300", "250");

 zmt_mtag.zmt_set_async();
 zmt_mtag.zmt_load(zmt_mtag); 
} 
</script> 
<script type="text/javascript" src="https://saxp.zedo.com/sclient/tt3/fmos.js" async ></script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO",
    "description": "",
    "datePublished": "2019-05-09",
    "datemodified": "2019-05-09",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/latest-updates\/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo\/414986\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/05\/09113305\/Vivek-Chandramohan.jpg",
        "width": 760,
        "height": 380
    },
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EFampHStaff-Mumbai",
        "name": "EF&amp;H Staff-Mumbai"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foodhospitality.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b076f80f-fcd5-4aba-8470-941a3ff71fc5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42caa6a9-1a36-4188-9a18-8fba4e08de54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
		<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #ffcd04;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

.selectwidth1 {
    padding: 10px 15px 9px;
    max-width: 600px;
    border: 1px solid #ececec;
    margin-bottom: 19px;
    width: 100%;
    max-height: 36px;
    font-size: 12px;
    font-size: 1.2rem;
    line-height: 1.3;
    color: #888;
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-414986 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_enable_retina penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/foodaccess/?action=lostpassword">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/foodaccess/?action=register"> Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="a472286132">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
									<style type="text/css" media="screen">
				.login-action-login #loginform,
				.login-action-lostpassword #lostpasswordform,
				.login-action-register #registerform {
					width: 320px !important;
				}
				#login_error,
				.message {
					width: 340px !important;
				}
				.login-action-login #loginform .gglcptch,
				.login-action-lostpassword #lostpasswordform .gglcptch,
				.login-action-register #registerform .gglcptch {
					margin-bottom: 10px;
				}
			</style>
		<div class="gglcptch gglcptch_v3"><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response"> <script src="https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg"></script>
                            <script>
                              grecaptcha.ready(function() {
                                  grecaptcha.execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'BWS_reCaptcha'}).then(function(token) {
                                     document.getElementById('g-recaptcha-response').value=token;
                                  });
                              });
                             </script></div>						<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login"> Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-413626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413626"><a href="https://www.foodhospitality.in/">Home</a></li>
<li id="menu-item-413627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413627"><a href="https://www.foodhospitality.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-413658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413658"><a href="https://www.foodhospitality.in/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-413632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413632"><a href="https://www.foodhospitality.in/about-express-food-hospitality/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-413633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413633"><a href="https://www.foodhospitality.in/contact-us/">Contact Us</a></li>
	<li id="menu-item-413634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413634"><a href="https://www.foodhospitality.in/free-subscription-for-vip/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-413677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413677"><a href="https://www.foodhospitality.in/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-413676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413676"><a href="https://www.foodhospitality.in/submit-guest-blogs/">Submit Guest Blogs</a></li>
</ul>
</li>
<li id="menu-item-413625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413625"><a href="#">Network</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
	<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
	<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
	<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="https://mumbaiexpo.foodhospitality.in/">EF&#038;H EXPO</a></li>
</ul>
</li>
<li id="menu-item-413628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413628"><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/">People on the move</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/">Our aim is to open 20 outlets&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/the-authentic-dining-experience/403652/">The Authentic dining experience</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__75118" >
					<div id="penci_megamenu__75118block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22115348/12-13-EFH-Cover-story41-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/cover-story/goan-cuisine-preserving-the-authenticity-2/414647/" title="Goan cuisine Preserving the authenticity"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/goan-cuisine-preserving-the-authenticity-2/414647/">Goan cuisine Preserving the authenticity</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/10/chef-novotel-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/" title="Chef Jarodia, executive sous chef, Novotel Imagica Khopoli speaks on food safety"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica Khopoli&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 30, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/10/Barcelos-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/cover-story/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/" title="Our aim is to open 20 outlets in India by 2020: Barcelos"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/">Our aim is to open 20 outlets in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 8, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/09/Michael-Swamy-2-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/cover-story/we-need-to-make-our-future-chefs-and-students-realise-the-beauty-of-our-own-cuisine-and-culture-and-inculcate-pride-in-it-chef-michael-swamy/405691/" title="We need to make our future chefs and students realise the beauty of our own cuisine and culture and inculcate pride in it: Chef Michael Swamy"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/we-need-to-make-our-future-chefs-and-students-realise-the-beauty-of-our-own-cuisine-and-culture-and-inculcate-pride-in-it-chef-michael-swamy/405691/">We need to make our future chefs and&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 24, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/07/Koli-meal-2-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/cover-story/the-authentic-dining-experience/403652/" title="The Authentic dining experience"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/the-authentic-dining-experience/403652/">The Authentic dining experience</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 10, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__75118 = new penciBlock();penci_megamenu__75118.blockID="penci_megamenu__75118";penci_megamenu__75118.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__75118","paged":1,"unique_id":"penci_megamenu__75118","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__75118);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__75118block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__75118block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__58814" >
					<div id="penci_megamenu__58814block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22112305/Vishesh-Vijayvergiya-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/market/using-aromas-is-the-best-way-to-achieve-a-welcoming-and-comforting-sensory-experience-vishesh-vijayvergiya/414634/" title="Using aromas is the best way to achieve a welcoming and comforting sensory experience: Vishesh Vijayvergiya"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/using-aromas-is-the-best-way-to-achieve-a-welcoming-and-comforting-sensory-experience-vishesh-vijayvergiya/414634/">Using aromas is the best way to achieve&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22095302/Gurbaxish-Singh-Kohli-VP-FHRAI-President-HRAWI-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/market/otas-should-know-that-the-hotels-can-survive-without-them-they-cannot-survive-without-the-hotels-kohli/414619/" title="OTAs should know that the hotels can survive without them, they cannot survive without the hotels: Kohli"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/otas-should-know-that-the-hotels-can-survive-without-them-they-cannot-survive-without-the-hotels-kohli/414619/">OTAs should know that the hotels can survive&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/02160056/Vincent-Ramos-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/taj-is-going-to-have-the-highest-room-inventory-in-goa-vincent-ramos/414390/" title="We are going to have the highest room inventory in Goa: Vincent Ramos"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/taj-is-going-to-have-the-highest-room-inventory-in-goa-vincent-ramos/414390/">We are going to have the highest room&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 2, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/03/18153907/Vikramjit-Singh-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/lemon-tree-hotels-recently-signed-properties-in-kathmandu-thimphu-and-dubai-for-overseas-expansion-vikramjit-singh-president/414264/" title="Lemon Tree Hotels recently signed properties in Kathmandu, Thimphu, and Dubai for overseas expansion: Vikramjit Singh, president"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/lemon-tree-hotels-recently-signed-properties-in-kathmandu-thimphu-and-dubai-for-overseas-expansion-vikramjit-singh-president/414264/">Lemon Tree Hotels recently signed properties in Kathmandu,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 18, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/03/18141750/Amith-Dholakia-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/talegaon-dabhade-is-a-prospective-market-for-the-hospitality-industry-due-to-abundance-in-ancillary-industries-amit-dholakia-cmd-orritel-hotels-resorts/414259/" title="Talegaon Dabhade is a prospective market for the hospitality industry due to abundance in ancillary industries: Amit Dholakia, CMD, Orritel Hotels &#038; Resorts"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/talegaon-dabhade-is-a-prospective-market-for-the-hospitality-industry-due-to-abundance-in-ancillary-industries-amit-dholakia-cmd-orritel-hotels-resorts/414259/">Talegaon Dabhade is a prospective market for the&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 18, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__58814 = new penciBlock();penci_megamenu__58814.blockID="penci_megamenu__58814";penci_megamenu__58814.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__58814","paged":1,"unique_id":"penci_megamenu__58814","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__58814);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__58814block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__58814block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__87918" >
					<div id="penci_megamenu__87918block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/03/201803eh46.gif);" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/201802eh20.gif);" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201802/396948/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201802/396948/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/01/Hamilton-Housewares-280x186.png);" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-6/395596/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-6/395596/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2017/12/PT-Usha-International-1-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-5/394513/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-5/394513/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 2, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2017/11/201711eh27a-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201711/392821/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201711/392821/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__87918 = new penciBlock();penci_megamenu__87918.blockID="penci_megamenu__87918";penci_megamenu__87918.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__87918","paged":1,"unique_id":"penci_megamenu__87918","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__87918);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__87918block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__87918block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390038" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390038"><a href="https://www.foodhospitality.in/category/management/" itemprop="url">Management</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-53 row-active" data-current="1" data-blockUid="penci_megamenu__47441" >
					<div id="penci_megamenu__47441block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/01/14104433/Siesta1-280x186.jpeg);" data-delay="" href="https://www.foodhospitality.in/management/in-the-city-of-nawabs/413563/" title="In the City of Nawabs"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/in-the-city-of-nawabs/413563/">In the City of Nawabs</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 14, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/01/08111035/Hotel-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/" title="Challenges and opportunities in the Indian hospitality sector"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/">Challenges and opportunities in the Indian hospitality sector</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/08/Mercure-Dwarka_The-Beach-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/management/inspired-hospitality/404131/" title="Inspired Hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/inspired-hospitality/404131/">Inspired Hospitality</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 8, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh87.gif);" data-delay="" href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/" title="Global commercial kitchen equipment: Towards energy efficient systems"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient systems</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management/">Management</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh89.gif);" data-delay="" href="https://www.foodhospitality.in/management/pordamsa-has-been-internationally-praised-for-its-modern-and-functional-design/391664/" title="PORDAMSA has been internationally praised for its modern and functional design"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management/pordamsa-has-been-internationally-praised-for-its-modern-and-functional-design/391664/">PORDAMSA has been internationally praised for its modern&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__47441 = new penciBlock();penci_megamenu__47441.blockID="penci_megamenu__47441";penci_megamenu__47441.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__47441","paged":1,"unique_id":"penci_megamenu__47441","shortcode_id":"megamenu","cat_id":53,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__47441);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__47441block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__47441block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413496" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413496"><a href="https://www.foodhospitality.in/category/corporate-ladder/" itemprop="url">Corporate Ladder</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1075 row-active" data-current="1" data-blockUid="penci_megamenu__28428" >
					<div id="penci_megamenu__28428block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09114346/Sunil-Kumar-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/sunil-kumar-jw-marriott-juhu/414990/" title="Sunil Kumar, JW Marriott Juhu"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/sunil-kumar-jw-marriott-juhu/414990/">Sunil Kumar, JW Marriott Juhu</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09105821/Rahul-Sabnani-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/rahul-sabnani-jw-marriott-kolkata/414983/" title="Rahul Sabnani, JW Marriott Kolkata"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/rahul-sabnani-jw-marriott-kolkata/414983/">Rahul Sabnani, JW Marriott Kolkata</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09103707/Chef-Gaurav-Herwadkar-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/chef-gaurav-herwadkar-the-westin-pune-koregaon-park/414980/" title="Chef Gaurav Herwadkar, The Westin Pune Koregaon Park"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/chef-gaurav-herwadkar-the-westin-pune-koregaon-park/414980/">Chef Gaurav Herwadkar, The Westin Pune Koregaon Park</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 9, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/07170337/Mohammed-Shoeb-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/mohammed-shoeb-pride-plaza-hotel-aerocity-new-delhi/414967/" title="Mohammed Shoeb, Pride Plaza Hotel Aerocity, New Delhi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/mohammed-shoeb-pride-plaza-hotel-aerocity-new-delhi/414967/">Mohammed Shoeb, Pride Plaza Hotel Aerocity, New Delhi</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 7, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/07143930/Rahul-Janve-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/rahul-janve-w-goa/414963/" title="Rahul Janve, W Goa"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/corporate-ladder/rahul-janve-w-goa/414963/">Rahul Janve, W Goa</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 7, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__28428 = new penciBlock();penci_megamenu__28428.blockID="penci_megamenu__28428";penci_megamenu__28428.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__28428","paged":1,"unique_id":"penci_megamenu__28428","shortcode_id":"megamenu","cat_id":1075,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__28428);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__28428block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__28428block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__37426" >
					<div id="penci_megamenu__37426block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23155106/GettyImages-617381244-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/" title="Distribution Technologies"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/distribution-technologies/414813/">Distribution Technologies</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/08/Restaurant-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/" title="&#8216;Alternate lending platforms have digitised the entire process facilitating loan disbursements&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/">&#8216;Alternate lending platforms have digitised the entire process&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh40.gif);" data-delay="" href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/" title="Banyan Tree Samui introduces special smartphones for guests"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/">Banyan Tree Samui introduces special smartphones for guests</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2017/10/201711eh22.gif);" data-delay="" href="https://www.foodhospitality.in/tech-bytes/high-end-automation-for-hotels/392716/" title="High-End Automation For Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/high-end-automation-for-hotels/392716/">High-End Automation For Hotels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh52.gif);" data-delay="" href="https://www.foodhospitality.in/tech-bytes/back-to-school/391571/" title="Back to school"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/back-to-school/391571/">Back to school</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 3, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__37426 = new penciBlock();penci_megamenu__37426.blockID="penci_megamenu__37426";penci_megamenu__37426.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__37426","paged":1,"unique_id":"penci_megamenu__37426","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__37426);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__37426block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__37426block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390039" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390039"><a href="https://www.foodhospitality.in/category/life/" itemprop="url">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-55 row-active" data-current="1" data-blockUid="penci_megamenu__66326" >
					<div id="penci_megamenu__66326block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/22163557/Movements-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/life/people-on-the-move/414730/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/people-on-the-move/414730/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 22, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/03/bihr1-600-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/" title="We maintain long term relationships with industry partners who provide our students a rewarding career: Nigel Viegas"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry partners&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 23, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh49.gif);" data-delay="" href="https://www.foodhospitality.in/life/our-prime-location-in-dubai-puts-us-on-the-new-frontier-of-hospitality/398173/" title="Our prime location in Dubai puts us on the new frontier of hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/our-prime-location-in-dubai-puts-us-on-the-new-frontier-of-hospitality/398173/">Our prime location in Dubai puts us on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/peopleonmove2-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201803/398160/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201803/398160/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life/">Life</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/peopleonmove1-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__66326 = new penciBlock();penci_megamenu__66326.blockID="penci_megamenu__66326";penci_megamenu__66326.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__66326","paged":1,"unique_id":"penci_megamenu__66326","shortcode_id":"megamenu","cat_id":55,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__66326);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__66326block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__66326block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390040" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend/" itemprop="url">Weekend</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-56 row-active" data-current="1" data-blockUid="penci_megamenu__70132" >
					<div id="penci_megamenu__70132block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/23141505/Event-Marcel-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/weekend/weekend-3/414772/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/weekend-3/414772/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 23, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/03/scene1-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/weekend/scene-and-heard-fhw-201803/398205/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-and-heard-fhw-201803/398205/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/03/201803eh71.gif);" data-delay="" href="https://www.foodhospitality.in/weekend/events-fhw-201803/398195/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events-fhw-201803/398195/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/201802eh27.gif);" data-delay="" href="https://www.foodhospitality.in/weekend/events-fhw-201802/396960/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/events-fhw-201802/396960/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend/">Weekend</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/uploads/2018/02/scene2-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/weekend/scene-and-heard-fhw-201802/396954/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend/scene-and-heard-fhw-201802/396954/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__70132 = new penciBlock();penci_megamenu__70132.blockID="penci_megamenu__70132";penci_megamenu__70132.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__70132","paged":1,"unique_id":"penci_megamenu__70132","shortcode_id":"megamenu","cat_id":56,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__70132);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__70132block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__70132block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413120" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1067 row-active" data-current="1" data-blockUid="penci_megamenu__53605" >
					<div id="penci_megamenu__53605block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/30103427/BusinessBytes-_SPJain_Cover1-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-s-p-jain-founder-and-managing-director-pride-group-of-hotels/414880/" title="Business Bytes | S P Jain, Founder and Managing Director, Pride Group of Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-s-p-jain-founder-and-managing-director-pride-group-of-hotels/414880/">Business Bytes | S P Jain, Founder and&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 26, 2019</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/15134841/EFH-BusinessBytes-Burza-760-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-asif-iqbal-burza-president-of-pahalgam-hotel-and-restaurant-owners-association-and-md-ahad-hotels-and-resorts/414520/" title="Business Bytes | Asif Iqbal Burza, President of Pahalgam Hotel and Restaurant Owners Association and MD, Ahad Hotels and Resorts"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-asif-iqbal-burza-president-of-pahalgam-hotel-and-restaurant-owners-association-and-md-ahad-hotels-and-resorts/414520/">Business Bytes | Asif Iqbal Burza, President of&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 15, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/09105336/EFH-BusinessBytes-Vicky-Ratnani1-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-chef-vicky-ratnani-culinary-director-gourmet-investments-gipl-a-subsidiary-of-bharti-airtel/414396/" title="Business Bytes | Chef Vicky Ratnani, Culinary Director, Gourmet Investments (GIPL)"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-chef-vicky-ratnani-culinary-director-gourmet-investments-gipl-a-subsidiary-of-bharti-airtel/414396/">Business Bytes | Chef Vicky Ratnani, Culinary Director,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 2, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/03/25093317/EFH-BusinessBytes-GurKohli-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-gurbaxish-kohli-vice-president-fhrai-president-hrawi/414310/" title="Business Bytes | Gurbaxish Kohli, Vice President &#8211; FHRAI &#038; President &#8211; HRAWI"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-gurbaxish-kohli-vice-president-fhrai-president-hrawi/414310/">Business Bytes | Gurbaxish Kohli, Vice President &#8211;&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 25, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/03/20134919/efh-bussbytes-fontana-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-chef-matteo-fontana-corporate-chef-le-cirque/414290/" title="Business Bytes | Chef Matteo Fontana, Corporate Chef, Le Cirque"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-chef-matteo-fontana-corporate-chef-le-cirque/414290/">Business Bytes | Chef Matteo Fontana, Corporate Chef,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 20, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__53605 = new penciBlock();penci_megamenu__53605.blockID="penci_megamenu__53605";penci_megamenu__53605.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__53605","paged":1,"unique_id":"penci_megamenu__53605","shortcode_id":"megamenu","cat_id":1067,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__53605);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__53605block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__53605block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/" itemprop="url">EFH Expo</a>
<ul class="sub-menu">
	<li id="menu-item-414584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/" itemprop="url">Bengaluru Expo 2019</a></li>
	<li id="menu-item-414585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/" itemprop="url">Hyderabad Expo 2019</a></li>
	<li id="menu-item-414586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/" itemprop="url">Mumbai Expo 2020</a></li>
	<li id="menu-item-414583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/" itemprop="url">Goa Expo 2020</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#274e49414867414848434f4854574e53464b4e535e094e49" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<div id="zt_96223_1" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div>	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/" data-id="414986" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="https://www.foodhospitality.in" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.foodhospitality.in/category/latest-updates/" itemprop="item"><span itemprop="name">Latest Updates</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.foodhospitality.in/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/" itemprop="item"><span itemprop="name">Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO</span></a><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-414986" class="penci-single-artcontent noloaddisqus post-414986 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/latest-updates/" rel="category tag">Latest Updates</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Grover Zampa plans to become an experiential wellness lifestyle company: Vivek Chandramohan, CEO</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#038;H Staff-Mumbai</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2019-05-09T11:33:16+00:00">May 9, 2019</time><time class="updated" datetime="2019-05-09T11:36:59+00:00">May 9, 2019</time></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="760" height="380" src="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan.jpg 760w, https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan-300x150.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09113305/Vivek-Chandramohan-585x293.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></div></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><div class="penci-google-adsense penci_ads_1"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div></div><p><i>Providing all-round experiences and hospitality while being an age-old winemaker is something that is centric to Grover Zampa&#8217;s motto now, for which the wine brand is preparing a facility in Nashik to enlighten and uplift their customers mood with ardent wine tours, lip-smacking food and a sound sleep in any of their 60 all-glass chalets, each giving a 360 degree view of the scenic Sahyadri hills and lakes on either side. </i><i><b>Vivek Chandramohan</b></i><i>, CEO, Grover Zampa met with </i><i><b>Steena Joy</b></i><i> at the unveiling of their new visitor centre and lounge at their Bengaluru winery to share details on the company&#8217;s plans to become an experiential lifestyle brand, strategic marketing &amp; distribution, and their future roadmap to have their vineyards as far as in Bhutan<br />
</i><br />
<b>What is the current investment Grover Zampa is seeking?</b></p>
<p>We currently are seeing new funding from the set of new investors that have come onboard. Ravi Vishwanathan has been a Singapore-based investor in the wine brand. We have other investors including AVT, Quintela, among others. The investors are planning to expand their investment here, which is evident, looking at the alcobev industry registering double-digit growth in the coming years. With the investment, we are looking to fortify our hospitality division. Also, we want the guests to come and taste our wines, hence promoting wine tourism, which would be soon seen in a winery much bigger than the existing one.</p>
<p>We are also working on our facility in Nashik which is a 36 acres property and is currently being worked upon. We are going to include a restaurant on the ground floor which will have both open-air and air-conditioned sections and a barbeque specialty restaurant at the mezzanine level, which will be in phase-I. Moving forward, in phase-II, we are looking to add a cliffhanger bar.</p>
<p>We are also adding 60 super premium all-glass chalets with spectacular 180-degree views of the Sahyadri Hills as well as the lakes. The chalets are being designed by architects based out of Bengaluru. We are looking at new-age designs for the same. So, that is how we want to add the &#8216;wow&#8217; factor to our brand. The phase-I of the developments in the Nashik facility will be operational from September this year, while the phase-II of development will be operational by March-April next year. Since we are winemakers, we are in talks with the top international hotel chains to manage the property and the restaurants so that they are professionally managed.<br />
<b><br />
What are the marketing plans to promote Grover Zampa products and which channels of distribution are you eyeing?</b></p>
<p>At this point of time, we are very nascent in terms of our approach to the traditional distribution channels. We have our plan in place to foray in the duty-free channels because there is a lot of wine consumers both internationally and travellers from India visiting other countries. We were not in the duty-free channel until now because there is a bit of costing aspect involved in the same and we were initially looking at consolidating the investments in the brand, and then further expanding our business on the export front. We now supply to about 22 countries, France being the biggest. The company has grown by 32 per cent in volume and 42 per cent in value last year alone, so it is significant growth for us, while the wine industry is growing at 1/5 of that.</p>
<p><b>What are Grover Zampa&#8217;s future plans of expansion?</b></p>
<p>Our future plan is to consolidate further on the growth in terms of sales, while also focusing on the addition of new channels like hospitality because we understand there is high disposable income that the modern day travellers possess. And, the consumers being well-travelled, also know the new trends in wines, etc. Also, wellness being important to them, wine is preferred to be a healthier option than the other alcoholic beverages. So we as pure winemakers are now focussing on venturing to be recognised as a wellness, lifestyle company. For this, we will be adding a lot of experiential elements which will also include wine spas, among others.</p>
<p>Apart from that, we are exploring the other side of the Himalayas, which are countries like Bhutan which have the perfect conditions like lower rainfall, higher sunshine to set up our vineyards there. We are also exploring Uttarakhand, but winemaking being a capital-intensive business, if the government allows us some subsidies, we would love to have our vineyards there too. We have already reached out to the King of Bhutan and are speaking to the government in Uttarakhand.</p>
<div class="penci-google-adsense penci_single_ad_after_content"><div class="penci-google-adsense penci_ads_7"><div id="zt_96223_3" style="display:show"> 
 <script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
															</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/corporate-ladder/rahul-sabnani-jw-marriott-kolkata/414983/">Rahul Sabnani, JW Marriott Kolkata</a></h5>
						</div>
					</div>
				
			</div>
		
					<div class="next-post ">
									<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://www.foodhospitality.in/corporate-ladder/sunil-kumar-jw-marriott-juhu/414990/">Sunil Kumar, JW Marriott Juhu</a></h5>
						</div>
					</div>
							</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/fh-staff-mumbai/" title="Posts by EF&#038;H Staff-Mumbai" rel="author">EF&#38;H Staff-Mumbai</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-92937 post type-post status-publish format-standard hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg);" href="https://www.foodhospitality.in/latest-updates/perth-airport-looking-for-hotel-operator/92937/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/perth-airport-looking-for-hotel-operator/92937/">Perth Airport looking for hotel operator</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2015-07-01T17:47:26+00:00">July 1, 2015</time><time class="updated" datetime="2018-10-29T06:38:45+00:00">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-65923 post type-post status-publish format-standard hentry category-latest-updates tag-ihg penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy"  style="background-image: url(https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg);" href="https://www.foodhospitality.in/latest-updates/hotel-indigo-to-debut-in-the-uae/65923/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/hotel-indigo-to-debut-in-the-uae/65923/">Hotel Indigo to debut in the UAE</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2015-04-22T16:47:31+00:00">April 22, 2015</time><time class="updated" datetime="2018-10-29T06:38:40+00:00">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-414480 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/04/09111458/Fern-Sattva-Resort-Polo-Forest-480x320.jpg);" href="https://www.foodhospitality.in/latest-updates/the-fern-hotels-resorts-opens-new-properties-in-manali-and-polo-forest-gujarat/414480/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/the-fern-hotels-resorts-opens-new-properties-in-manali-and-polo-forest-gujarat/414480/">The Fern Hotels &#038; Resorts opens new properties in Manali and Polo Forest, Gujarat</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-04-09T13:00:35+00:00">April 9, 2019</time><time class="updated" datetime="2019-04-09T11:15:17+00:00">April 9, 2019</time></div></div></div></div><div id="wordpress-414986-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-414986  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/latest-updates/grover-zampa-plans-to-become-an-experiential-wellness-lifestyle-company-vivek-chandramohan-ceo/414986/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='414986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_9"><div id="zt_96223_4" style="display:show"> 
 <script id="zt_96223_4" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscription</span></h4></div>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label><br />
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1557439471" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>
	<div id="penci_block_25__62871380" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__62871380" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__62871380block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09125959/Quick-Vacays-with-Accor-Day-Stays-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/accor-introduces-day-use-concept-with-slashed-prices-accor-day-stays/414996/" title="Accor introduces Day-use concept with slashed prices &#8216;Accor Day Stays&#8217;"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/accor-introduces-day-use-concept-with-slashed-prices-accor-day-stays/414996/" title=" Accor introduces Day-use concept with slashed prices &#8216;Accor Day Stays&#8217; ">Accor introduces Day-use concept with slashed prices...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-05-09T13:00:05+00:00">May 9, 2019</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09114346/Sunil-Kumar-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/sunil-kumar-jw-marriott-juhu/414990/" title="Sunil Kumar, JW Marriott Juhu"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/sunil-kumar-jw-marriott-juhu/414990/" title=" Sunil Kumar, JW Marriott Juhu ">Sunil Kumar, JW Marriott Juhu</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-05-09T11:44:21+00:00">May 9, 2019</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09105821/Rahul-Sabnani-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/rahul-sabnani-jw-marriott-kolkata/414983/" title="Rahul Sabnani, JW Marriott Kolkata"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/rahul-sabnani-jw-marriott-kolkata/414983/" title=" Rahul Sabnani, JW Marriott Kolkata ">Rahul Sabnani, JW Marriott Kolkata</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-05-09T11:19:42+00:00">May 9, 2019</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/09103707/Chef-Gaurav-Herwadkar-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/chef-gaurav-herwadkar-the-westin-pune-koregaon-park/414980/" title="Chef Gaurav Herwadkar, The Westin Pune Koregaon Park"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/chef-gaurav-herwadkar-the-westin-pune-koregaon-park/414980/" title=" Chef Gaurav Herwadkar, The Westin Pune Koregaon Park ">Chef Gaurav Herwadkar, The Westin Pune Koregaon...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-05-09T10:40:01+00:00">May 9, 2019</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/08113804/Akasa-Singh-performing-at-ibis-Gurgaon-Golf-Course-Road-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/ibis-partners-with-sony-music-india-to-bring-live-music-experiences-through-ibis-music/414973/" title="ibis partners with Sony Music India to bring live music experiences through ibis Music"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/ibis-partners-with-sony-music-india-to-bring-live-music-experiences-through-ibis-music/414973/" title=" ibis partners with Sony Music India to bring live music experiences through ibis Music ">ibis partners with Sony Music India to...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-05-08T13:00:36+00:00">May 8, 2019</time><time class="updated" datetime="2019-05-08T11:39:51+00:00">May 8, 2019</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/08172723/ITC-Grand-Chola-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/acrex-hall-of-fame-2019-recognises-itc-grand-chola-as-indias-most-energy-efficient-building/414977/" title="ACREX Hall of Fame 2019 recognises ITC Grand Chola as India’s most energy efficient building"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/acrex-hall-of-fame-2019-recognises-itc-grand-chola-as-indias-most-energy-efficient-building/414977/" title=" ACREX Hall of Fame 2019 recognises ITC Grand Chola as India’s most energy efficient building ">ACREX Hall of Fame 2019 recognises ITC...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2019-05-08T12:00:31+00:00">May 8, 2019</time><time class="updated" datetime="2019-05-08T17:30:46+00:00">May 8, 2019</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/08103807/Pullman-Shanghai-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/latest-updates/accor-greater-china-opens-pullman-shanghai-qingpu-excellence/414970/" title="Accor Greater China opens Pullman Shanghai Qingpu Excellence"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/accor-greater-china-opens-pullman-shanghai-qingpu-excellence/414970/" title=" Accor Greater China opens Pullman Shanghai Qingpu Excellence ">Accor Greater China opens Pullman Shanghai Qingpu...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-05-08T10:38:25+00:00">May 8, 2019</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-disable-lazy"  style="background-image: url(https://cdn.foodhospitality.in/wp-content/uploads/2019/05/07170337/Mohammed-Shoeb-280x186.jpg);" data-delay="" href="https://www.foodhospitality.in/corporate-ladder/mohammed-shoeb-pride-plaza-hotel-aerocity-new-delhi/414967/" title="Mohammed Shoeb, Pride Plaza Hotel Aerocity, New Delhi"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/mohammed-shoeb-pride-plaza-hotel-aerocity-new-delhi/414967/" title=" Mohammed Shoeb, Pride Plaza Hotel Aerocity, New Delhi ">Mohammed Shoeb, Pride Plaza Hotel Aerocity, New...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-05-07T17:04:14+00:00">May 7, 2019</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__62871380 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__62871380 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__62871380.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__62871380 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__62871380 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__62871380 = new penciBlock();penci_block_25__62871380.blockID="penci_block_25__62871380";penci_block_25__62871380.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","show_allcat":"","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__62871380","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__62871380.content="";penciBlocksArray.push(penci_block_25__62871380);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_11"><div id="zt_96223_7" style="display:show"> 
 <script id="zt_96223_7" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--89575" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">379</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#70191e161f30161f1f14181f03001904111c1904095e191e" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><div id="zt_96223_3" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2019"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png" /></p>
<p>Express Food &#038; Hospitality is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &#038; Media Pvt. Ltd., a wholly owned subsidiary of The Indian Express Group. From news and analysis to latest policy updates, articles on F&#038;B, tech talk by experts to manpower management issues – Express Food &#038; Hospitality is India’s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><p><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
    <label>First Name</label><br />
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label><br />
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label><br />
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1557439471" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market-fhw/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management-fhw/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life-fhw/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue<br />
</a></p>
<p><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy<br />
</a></p>
<p><a href="https://www.foodhospitality.in/contact-us/">Contact Us<br />
</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2018 - The Indian Express Pvt. Ltd. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#bcd5d2dad3fcdad3d3d8d4d3cfccd5c8ddd0d5c8c592d5d2" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390038"><a href="https://www.foodhospitality.in/category/management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413496"><a href="https://www.foodhospitality.in/category/corporate-ladder/">Corporate Ladder</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390039"><a href="https://www.foodhospitality.in/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend/">Weekend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/">EFH Expo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/">Bengaluru Expo 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/">Hyderabad Expo 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/">Mumbai Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/">Goa Expo 2020</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=414986&cd[content_name]=Grover+Zampa+plans+to+become+an+experiential+wellness+lifestyle+company%3A+Vivek+Chandramohan%2C+CEO&cd[categories]=Latest+Updates&cd[tags]" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='gglcptch-css'  href='https://www.foodhospitality.in/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.43' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"326cbc1a82","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"414986","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"326cbc1a82","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"414245":{"page_id":"0","external_url":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/03\/12170133\/EFH-March-2019-EBook.pdf","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"413643":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"413642":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"413641":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"413396":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"413378":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"413112":{"page_id":"176","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":"https:\/\/www.foodhospitality.in\/"},"7":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"326cbc1a82","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.3'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v3","sitekey":"6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg","theme":"red","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/google-captcha/js/script.js?ver=1.43'></script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="mnRxPrUsgOWGZ" value="6h3e1jM0wJnA5" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="IxpzZYvNdfoChQ" value="50R[uzdXo3Ck9w" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="og-vBDOTZXeRdS" value="mkacoJ6SCUgM15" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="QbOSgaWGsyi" value="PQ9Mo0nDeFJ" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="mnRxPrUsgOWGZ" value="6h3e1jM0wJnA5" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="IxpzZYvNdfoChQ" value="50R[uzdXo3Ck9w" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="og-vBDOTZXeRdS" value="mkacoJ6SCUgM15" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="QbOSgaWGsyi" value="PQ9Mo0nDeFJ" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("mnRxPrUsgOWGZ", "6h3e1jM0wJnA5");
data.data.append("IxpzZYvNdfoChQ", "50R[uzdXo3Ck9w");
data.data.append("og-vBDOTZXeRdS", "mkacoJ6SCUgM15");
data.data.append("QbOSgaWGsyi", "PQ9Mo0nDeFJ");
                    }
                    else {
                        data.data =  data.data + '&mnRxPrUsgOWGZ=6h3e1jM0wJnA5&IxpzZYvNdfoChQ=50R[uzdXo3Ck9w&og-vBDOTZXeRdS=mkacoJ6SCUgM15&QbOSgaWGsyi=PQ9Mo0nDeFJ';
                    }
                }
            });

        });
	</script>
	</body>
</html>
