<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector &ndash; Express Food Hospitality</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.foodhospitality.in', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/'; var theChampRegRedirectionUrl = 'https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/'; </script>
				<script> var theChampFBKey = '', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampSharingAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/";var heateorSsVerticalSharingShortUrl = "https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector &ndash; Express Food Hospitality" />
<meta property="og:description" content="Read Article As PM Narendra Modi extended the nationwide lockdown by another 19 days yesterday, till May 3 to further flatten the curve of the fast-spreading coronavirus, speaking about the extension, Gurbaxish Kohli, VP, FHRAI &amp; president, HRAWI, said, &#8220;We support the Hon’ble PM’s decision to extend the lockdown until..." />
<meta property="og:url" content="https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/" />
<meta property="og:site_name" content="Express Food Hospitality" />
<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
<meta property="article:section" content="Latest Updates" />
<meta property="article:published_time" content="2020-04-15T04:25:12+00:00" />
<meta property="og:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg" />
<meta property="og:image:secure_url" content="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read Article As PM Narendra Modi extended the nationwide lockdown by another 19 days yesterday, till May 3 to further flatten the curve of the fast-spreading coronavirus, speaking about the extension, Gurbaxish Kohli, VP, FHRAI &amp; president, HRAWI, said, &#8220;We support the Hon’ble PM’s decision to extend the lockdown until..." />
<meta name="twitter:title" content="FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector &ndash; Express Food Hospitality" />
<meta name="twitter:site" content="@FHW_Hospitality" />
<meta name="twitter:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg" />
<meta name="twitter:creator" content="@FHW_Hospitality" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.foodhospitality.in/#website","url":"https://www.foodhospitality.in/","name":"Express Food Hospitality","description":"F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today","potentialAction":{"@type":"SearchAction","target":"https://www.foodhospitality.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/#primaryimage","url":"https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg","width":760,"height":380},{"@type":"WebPage","@id":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/#webpage","url":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/","inLanguage":"en-US","name":"FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector &ndash; Express Food Hospitality","isPartOf":{"@id":"https://www.foodhospitality.in/#website"},"primaryImageOfPage":{"@id":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/#primaryimage"},"datePublished":"2020-04-15T04:25:12+00:00","dateModified":"2020-04-15T04:25:12+00:00","author":{"@id":"https://www.foodhospitality.in/#/schema/person/21ddced07b3439ba10367ec6e94c9add"},"breadcrumb":{"@id":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/","url":"https://www.foodhospitality.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/category/latest-updates/","url":"https://www.foodhospitality.in/category/latest-updates/","name":"Latest Updates"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/","url":"https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/","name":"FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector"}}]},{"@type":["Person"],"@id":"https://www.foodhospitality.in/#/schema/person/21ddced07b3439ba10367ec6e94c9add","name":"EF&amp;H Staff-Mumbai","image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#authorlogo","url":"https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=96&d=mm&r=g","caption":"EF&amp;H Staff-Mumbai"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Express Food Hospitality &raquo; iCal Feed" href="https://www.foodhospitality.in/upcoming-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector Comments Feed" href="https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.foodhospitality.in/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/css/responsivevoice.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-events-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/events.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.5.7' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thickbox-css'  href='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.foodhospitality.in/wp-content/uploads/js_composer/custom.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source_tracking/assets/js/source-tracking.js?201910171709&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.17/responsivevoice.js?source=wp-plugin&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"420314","content_name":"FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector","categories":"Latest Updates","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["315156032412132"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":420314,"content_name":"FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector","categories":"Latest Updates","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.foodhospitality.in","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.foodhospitality.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.4'></script>
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=420314' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.foodhospitality.in"><link rel="https://theeventscalendar.com/" href="https://www.foodhospitality.in/wp-json/tribe/events/v1/" /><!-- This code is added by WP Analytify (2.2.13) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.13) !--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector",
    "description": "Read Article As PM Narendra Modi extended the nationwide lockdown by another 19 days yesterday, till May 3 to further flatten the curve of the fast-spreading coronavirus, speaking about the extension, Gurbaxish Kohli, VP, FHRAI &amp; president, HRAWI, said, &#8220;We support the Hon\u2019ble PM\u2019s decision to extend the lockdown until...",
    "datePublished": "2020-04-15",
    "datemodified": "2020-04-15",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/latest-updates\/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector\/420314\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2020\/01\/06144614\/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg",
        "width": 760,
        "height": 380
    },
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EFampHStaff-Mumbai",
        "name": "EF&amp;H Staff-Mumbai"
    }
}</script><meta property="fb:app_id" content="348280475330978">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b076f80f-fcd5-4aba-8470-941a3ff71fc5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42caa6a9-1a36-4188-9a18-8fba4e08de54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #ffcd04;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

.selectwidth1 {
    padding: 10px 15px 9px;
    max-width: 600px;
    border: 1px solid #ececec;
    margin-bottom: 19px;
    width: 100%;
    max-height: 36px;
    font-size: 12px;
    font-size: 1.2rem;
    line-height: 1.3;
    color: #888;
}

/* Hide Google Recaptcha V3 Badge */
.grecaptcha-badge{
	visibility: collapse !important;
}

/* Post Title Visible */
#formatdiv, #titlewrap {
    display: block !important;
}

/*Hide below header ad in desktop*/
@media screen and ( min-width: 768px ){
.penci_archive_ad_below_header{
		display: none;
	}
}

.penci_archive_ad_below_header, .penci_general_ad_above_footer {
	margin-right: 10px !important;
	margin-left: 10px !important;
}

/* 
  ##Device = Most of the Smartphones Mobiles (Portrait)
  ##Screen = B/w 320px to 479px
*/
@media (min-width: 320px) and (max-width: 480px) {
  .penci-topbar ul li{
  	margin-left: 5px !important;
		padding-left: 5px !important;  
	}
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-420314 single-format-standard custom-background wp-custom-logo user-registration-page tribe-no-js group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/my-account/lost-password/">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/register">Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="31ebb1779a">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
						<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div>						<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login">Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-413626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413626"><a href="https://www.foodhospitality.in/">Home</a></li>
<li id="menu-item-413627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413627"><a href="https://www.foodhospitality.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-413658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413658"><a href="https://www.foodhospitality.in/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-413632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413632"><a href="https://www.foodhospitality.in/about-express-food-hospitality/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-413633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413633"><a href="https://www.foodhospitality.in/contact-us/">Contact Us</a></li>
	<li id="menu-item-413634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413634"><a href="https://www.foodhospitality.in/free-subscription-for-vip/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-413677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413677"><a href="https://www.foodhospitality.in/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-413676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413676"><a href="https://www.foodhospitality.in/submit-guest-blogs/">Submit Guest Blogs</a></li>
</ul>
</li>
<li id="menu-item-413625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413625"><a href="#">Network</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
	<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
	<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
	<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="https://mumbaiexpo.foodhospitality.in/">EF&#038;H EXPO</a></li>
</ul>
</li>
<li id="menu-item-413628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-413628"><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/">Challenges and opportunities in the Indian hospitality&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/people-on-the-move-fhw-201802/396924/">People on the move</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__95426" >
					<div id="penci_megamenu__95426block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/06162459/hotel-1-1.png" data-delay="" href="https://www.foodhospitality.in/latest-updates/covid-19-the-industry-will-need-grit-and-resilience/420103/" title="COVID-19: The industry will need grit and resilience"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/covid-19-the-industry-will-need-grit-and-resilience/420103/">COVID-19: The industry will need grit and resilience</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 6, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02101655/Dr-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/both-for-farmer-welfare-and-employment-generation-the-food-processing-sector-should-be-given-priority-status/419637/" title="Both for farmer welfare and employment generation, the food processing sector should be given priority status: Dr Prabodh Halde"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/both-for-farmer-welfare-and-employment-generation-the-food-processing-sector-should-be-given-priority-status/419637/">Both for farmer welfare and employment generation, the&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02102239/EFH_28-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/indias-food-processing-sector-coming-of-age/419625/" title="India&#8217;s food processing sector: Coming of age"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/indias-food-processing-sector-coming-of-age/419625/">India&#8217;s food processing sector: Coming of age</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/07115059/Artusi-21-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/designing-experiential-spaces/419255/" title="Designing experiential spaces"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/designing-experiential-spaces/419255/">Designing experiential spaces</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/07144256/seproter-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/business-in-2020/418873/" title="Business In 2020"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/business-in-2020/418873/">Business In 2020</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 7, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__95426 = new penciBlock();penci_megamenu__95426.blockID="penci_megamenu__95426";penci_megamenu__95426.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__95426","paged":1,"unique_id":"penci_megamenu__95426","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__95426);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__95426block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__95426block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__61100" >
					<div id="penci_megamenu__61100block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/05105055/Nirav-Gandhi-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/cci-will-act-in-favour-of-hoteliers-against-the-predatory-discounting-practice-followed-by-otas-nirav-gandhi/419833/" title="CCI will act in favour of hoteliers against the predatory discounting practice followed by OTAs: Nirav Gandhi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/cci-will-act-in-favour-of-hoteliers-against-the-predatory-discounting-practice-followed-by-otas-nirav-gandhi/419833/">CCI will act in favour of hoteliers against&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 5, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/04135045/Vishal-Jindal-Director-and-Co-Founder-Biryani-by-Kilo-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/biryani-by-kilo-will-have-250-outlets-till-2025-vishal-jindal/419826/" title="Biryani by Kilo will have 250+ outlets till 2025: Vishal Jindal"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/biryani-by-kilo-will-have-250-outlets-till-2025-vishal-jindal/419826/">Biryani by Kilo will have 250+ outlets till&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 4, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/04113431/Jimmy-Mistry-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/when-you-use-design-thinking-to-work-on-a-concept-you-take-a-deep-dive-into-that-idea-jimmy-mistry/419815/" title="When you use design thinking to work on a concept, you take a deep dive into that idea: Jimmy Mistry"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/when-you-use-design-thinking-to-work-on-a-concept-you-take-a-deep-dive-into-that-idea-jimmy-mistry/419815/">When you use design thinking to work on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 4, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/04095210/Kerrie-Hannaford-Vice-President-CommercialAccor-India-South-Asia-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/we-still-need-more-female-leaders-especially-in-india-and-south-asia-kerrie-hannaford/419806/" title="We still need more female leaders especially in India and South Asia: Kerrie Hannaford"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/we-still-need-more-female-leaders-especially-in-india-and-south-asia-kerrie-hannaford/419806/">We still need more female leaders especially in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 4, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/03145858/SABA-DHANANI-DIRECTOR-OPERATIONS-SAYAJI-HOTELS-LTD-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/i-believe-that-the-most-successful-women-are-risk-takers-saba-dhanani/419803/" title="I believe that the most successful women are risk-takers: Saba Dhanani"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/i-believe-that-the-most-successful-women-are-risk-takers-saba-dhanani/419803/">I believe that the most successful women are&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 3, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__61100 = new penciBlock();penci_megamenu__61100.blockID="penci_megamenu__61100";penci_megamenu__61100.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__61100","paged":1,"unique_id":"penci_megamenu__61100","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__61100);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__61100block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__61100block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__97733" >
					<div id="penci_megamenu__97733block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/03112743/icomfort-mattress-by-Serta-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-12/419758/" title="PRODUCT TRACKER"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-12/419758/">PRODUCT TRACKER</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 3, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/08103942/Avaya-Vantage-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/avaya-vantage/418905/" title="Avaya Vantage"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/avaya-vantage/418905/">Avaya Vantage</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 8, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/12/06134831/Range-of-Cooling-segment-products-by-Danfoss-Industries-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-11/418353/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-11/418353/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 6, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-10/417941/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-10/417941/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 11, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-9/417553/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-9/417553/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 15, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__97733 = new penciBlock();penci_megamenu__97733.blockID="penci_megamenu__97733";penci_megamenu__97733.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__97733","paged":1,"unique_id":"penci_megamenu__97733","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__97733);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__97733block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__97733block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416967" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/" itemprop="url">In Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1 row-active" data-current="1" data-blockUid="penci_megamenu__92832" >
					<div id="penci_megamenu__92832block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/07145247/Mikael-Abbhagen-Co-Founder-Altered-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/faucet-nozzles-by-altered-help-save-90-per-cent-of-water-consumption/418876/" title="‘Faucet nozzles by Altered help save 90 per cent of water consumption’"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/faucet-nozzles-by-altered-help-save-90-per-cent-of-water-consumption/418876/">‘Faucet nozzles by Altered help save 90 per&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/12/05163940/GettyImages-1003402646-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/converting-challenges-into-opportunities/418272/" title="Converting challenges into opportunities"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/converting-challenges-into-opportunities/418272/">Converting challenges into opportunities</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 5, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/12/05162932/Chicken-Wings-with-international-flavours-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/the-glocalisation-of-food/418266/" title="The Glocalisation of food"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/the-glocalisation-of-food/418266/">The Glocalisation of food</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 5, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08121014/ITC-Maurya-New-Delhi-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/how-itc-is-spearheading-planet-positive-luxury-experiences/417832/" title="How ITC is spearheading planet positive luxury experiences"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/how-itc-is-spearheading-planet-positive-luxury-experiences/417832/">How ITC is spearheading planet positive luxury experiences</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08115654/IMG_0107-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/chefs-connect-2019-celebrating-flavours-of-maharashtra/417823/" title="Chef&#8217;s Connect 2019: Celebrating flavours of Maharashtra"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/chefs-connect-2019-celebrating-flavours-of-maharashtra/417823/">Chef&#8217;s Connect 2019: Celebrating flavours of Maharashtra</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__92832 = new penciBlock();penci_megamenu__92832.blockID="penci_megamenu__92832";penci_megamenu__92832.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__92832","paged":1,"unique_id":"penci_megamenu__92832","shortcode_id":"megamenu","cat_id":1,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__92832);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__92832block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__92832block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__68909" >
					<div id="penci_megamenu__68909block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02140537/GettyImages-1060861934-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/overcoming-the-barriers-to-hospitality-4-0/419688/" title="Overcoming the barriers  to Hospitality 4.0"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/overcoming-the-barriers-to-hospitality-4-0/419688/">Overcoming the barriers to Hospitality 4.0</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02134727/GettyImages-1060861908-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/how-indian-hospitality-segment-can-achieve-the-best-satisfaction-score-with-ai/419682/" title="How Indian hospitality segment can achieve the best satisfaction score with AI"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/how-indian-hospitality-segment-can-achieve-the-best-satisfaction-score-with-ai/419682/">How Indian hospitality segment can achieve the best&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/07135120/Siddharth-Goenka-CEO-and-Co-Founder-Aiosell-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/impact-of-automated-revenue-management-system-using-artificial-intelligence-in-hotels/419276/" title="Impact of automated revenue management system using  Artificial Intelligence in hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/impact-of-automated-revenue-management-system-using-artificial-intelligence-in-hotels/419276/">Impact of automated revenue management system using Artificial&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08160917/Tech-bytes01-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/retail-revolution-the-end-of-excess/417869/" title="Retail Revolution The End of Excess"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/retail-revolution-the-end-of-excess/417869/">Retail Revolution The End of Excess</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/18151650/RetailRevolution_Sabre-9-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/retail-revolution-trends-fueling-the-transformation-of-hoteliers-into-retailers/417202/" title="Retail Revolution Trends fueling the transformation of hoteliers into retailers"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/retail-revolution-trends-fueling-the-transformation-of-hoteliers-into-retailers/417202/">Retail Revolution Trends fueling the transformation of hoteliers&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__68909 = new penciBlock();penci_megamenu__68909.blockID="penci_megamenu__68909";penci_megamenu__68909.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__68909","paged":1,"unique_id":"penci_megamenu__68909","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__68909);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__68909block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__68909block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416892" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/" itemprop="url">Campus Notes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1231 row-active" data-current="1" data-blockUid="penci_megamenu__3150" >
					<div id="penci_megamenu__3150block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/07150103/Vivek-Pathak-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/nips-group-aims-to-be-indias-largest-hospitality-conglomerate-in-next-five-years/418879/" title="&#8216;NIPS Group aims to be India&#8217;s largest hospitality conglomerate in next five years&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/nips-group-aims-to-be-indias-largest-hospitality-conglomerate-in-next-five-years/418879/">&#8216;NIPS Group aims to be India&#8217;s largest hospitality&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/12/06111304/DSC_2997-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/ihm-mumbai-the-temple-of-hotel-management-in-india/418327/" title="IHM Mumbai: The temple of hotel management in India"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/ihm-mumbai-the-temple-of-hotel-management-in-india/418327/">IHM Mumbai: The temple of hotel management in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 6, 2019</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08173158/11-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/ims-unison-universitys-sohm-a-modern-syllabus-and-state-of-the-art-infrastructure/417904/" title="IMS Unison University’s SoHM: A modern syllabus and  state-of-the-art infrastructure"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/ims-unison-universitys-sohm-a-modern-syllabus-and-state-of-the-art-infrastructure/417904/">IMS Unison University’s SoHM: A modern syllabus and&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08171602/nunoacacio_20191022_100612_2241-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/nurturing-a-swiss-legacy/417891/" title="Nurturing a Swiss legacy"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/nurturing-a-swiss-legacy/417891/">Nurturing a Swiss legacy</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/08/20123348/dennie-mathews-ahlei-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/the-skilling-mission-is-definitely-well-intended-but-outcomes-of-a-mission-are-the-best-indicators-of-how-impactful-the-vision-has-been/416691/" title="&#8216;The skilling mission is definitely well intended but outcomes of a mission are the best indicators of how impactful the vision has been&#8217; : Dennie Mathews, AHLEI"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/the-skilling-mission-is-definitely-well-intended-but-outcomes-of-a-mission-are-the-best-indicators-of-how-impactful-the-vision-has-been/416691/">&#8216;The skilling mission is definitely well intended but&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 12, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__3150 = new penciBlock();penci_megamenu__3150.blockID="penci_megamenu__3150";penci_megamenu__3150.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__3150","paged":1,"unique_id":"penci_megamenu__3150","shortcode_id":"megamenu","cat_id":1231,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__3150);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__3150block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__3150block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416994" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/" itemprop="url">Chef&#8217;s Platter</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-44 row-active" data-current="1" data-blockUid="penci_megamenu__4906" >
					<div id="penci_megamenu__4906block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/09205431/Gautam-Mehrishi-Renaissance-Mumbai.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/facing-the-camera-as-a-chef-is-another-art-to-withhold-chef-gautam-mehrishi/420179/" title="Facing the camera as a chef is another art to withhold: Chef Gautam Mehrishi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/facing-the-camera-as-a-chef-is-another-art-to-withhold-chef-gautam-mehrishi/420179/">Facing the camera as a chef is another&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 9, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02143633/Chef-Gary-Foulkes-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/i-took-a-weekend-job-as-a-commis-chef-and-it-all-started-from-there/419705/" title="I took a weekend job as a commis chef and it all started from there: Chef Gary Foulkes"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/i-took-a-weekend-job-as-a-commis-chef-and-it-all-started-from-there/419705/">I took a weekend job as a commis&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02141654/Chef-Sultan-Mohideen-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/my-prime-aim-is-to-spread-indian-cuisine-abroad-through-various-events-and-dinners/419693/" title="&#8216;My prime aim is to spread Indian  Cuisine abroad through various  events and dinners&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/my-prime-aim-is-to-spread-indian-cuisine-abroad-through-various-events-and-dinners/419693/">&#8216;My prime aim is to spread Indian Cuisine&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/07154934/Chef-Davinder-Kumar-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/todays-chefs-are-recognised-not-just-as-artisans-of-food-but-also-for-their-skills-as-culinary-ambassadors/419310/" title="&#8216;Today&#8217;s chefs are recognised , not just as artisans of food, but also for their skills as culinary ambassadors&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/todays-chefs-are-recognised-not-just-as-artisans-of-food-but-also-for-their-skills-as-culinary-ambassadors/419310/">&#8216;Today&#8217;s chefs are recognised , not just as&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/12/06105408/Chef-Nilesh-Limaye-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/the-mother-and-father-of-it-all/418316/" title="The Mother and Father of it all"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/the-mother-and-father-of-it-all/418316/">The Mother and Father of it all</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 6, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__4906 = new penciBlock();penci_megamenu__4906.blockID="penci_megamenu__4906";penci_megamenu__4906.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__4906","paged":1,"unique_id":"penci_megamenu__4906","shortcode_id":"megamenu","cat_id":44,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__4906);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__4906block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__4906block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413120" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1067 row-active" data-current="1" data-blockUid="penci_megamenu__25332" >
					<div id="penci_megamenu__25332block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/11092008/Gaggan_Anand_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-chef-gaggan-anand-michelin-star-restaurateur/419877/" title="Business Bytes | Chef Gaggan Anand, Michelin Star Restaurateur"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-chef-gaggan-anand-michelin-star-restaurateur/419877/">Business Bytes | Chef Gaggan Anand, Michelin Star&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 11, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/05132746/Sonal_Holland_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-sonal-holland-master-of-wine-in-india/419844/" title="Business Bytes | Sonal Holland, Master of Wine in India"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-sonal-holland-master-of-wine-in-india/419844/">Business Bytes | Sonal Holland, Master of Wine&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 5, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/18151404/Jimmy_Mistry_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-jimmy-mistry-designer-hotelier-entrepreneur-adventurer-developer/419485/" title="Business Bytes | Jimmy Mistry, Designer, Hotelier, Entrepreneur, Adventurer, &#038; Developer"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-jimmy-mistry-designer-hotelier-entrepreneur-adventurer-developer/419485/">Business Bytes | Jimmy Mistry, Designer, Hotelier, Entrepreneur,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 18, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/14132932/Riyaaz_Amlani_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-riyaaz-amlani-ceo-md-impresario-entertainment-hospitality/419449/" title="Business Bytes | Riyaaz Amlani, CEO &#038; MD, Impresario Entertainment &#038; Hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-riyaaz-amlani-ceo-md-impresario-entertainment-hospitality/419449/">Business Bytes | Riyaaz Amlani, CEO &#038; MD,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 14, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/03111302/Anil_Madhok_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-anil-madhok-executive-chairman-sarovar-hotels-resorts/418717/" title="Business Bytes | Anil Madhok, Executive Chairman, Sarovar Hotels &#038; Resorts"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-anil-madhok-executive-chairman-sarovar-hotels-resorts/418717/">Business Bytes | Anil Madhok, Executive Chairman, Sarovar&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 3, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__25332 = new penciBlock();penci_megamenu__25332.blockID="penci_megamenu__25332";penci_megamenu__25332.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__25332","paged":1,"unique_id":"penci_megamenu__25332","shortcode_id":"megamenu","cat_id":1067,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__25332);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__25332block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__25332block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-417708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-417708"><a href="https://www.foodhospitality.in/upcoming-events/" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-417709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417709"><a href="https://gicc.foodhospitality.in/" itemprop="url">GICC Live Series</a></li>
	<li id="menu-item-417710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417710"><a href="https://confex.foodhospitality.in/" itemprop="url">The Atithi Devo Bhava Confex Series</a></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/" itemprop="url">EFH Expo</a>
<ul class="sub-menu">
	<li id="menu-item-414584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/" itemprop="url">Bengaluru Expo 2020</a></li>
	<li id="menu-item-414583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/" itemprop="url">Goa Expo 2020</a></li>
	<li id="menu-item-414585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/" itemprop="url">Hyderabad Expo 2020</a></li>
	<li id="menu-item-414586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/" itemprop="url">Mumbai Expo 2021</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#abc2c5cdc4ebcdc4c4cfc3c4d8dbc2dfcac7c2dfd285c2c5" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="48"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="48"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/" data-id="420314" data-title="">
					<div class="penci_breadcrumbs "><span><span><a href="https://www.foodhospitality.in/" >Home</a> &gt; <span><a href="https://www.foodhospitality.in/category/latest-updates/" >Latest Updates</a> &gt; <span class="breadcrumb_last" aria-current="page">FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector</span></span></span></span></div>						<article id="post-420314" class="penci-single-artcontent noloaddisqus post-420314 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/latest-updates/" rel="category tag">Latest Updates</a></span></div><h1 class="entry-title penci-entry-title penci-title-">FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#038;H Staff-Mumbai</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-04-15T09:55:12+05:30">April 15, 2020</time></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="760" height="380" src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI.jpg 760w, https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI-300x150.jpg 300w, https://cdn.foodhospitality.in/wp-content/uploads/2020/01/06144614/Gurbaxish-Singh-Kohli-Vice-President-FHRAI-585x293.jpg 585w" sizes="(max-width: 760px) 100vw, 760px" /></div></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="48"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div>
  <div
    class = "responsivevoice-button"
    id = "listenButton4"
    style = "width:100%; border-bottom-style: groove; overflow: auto; margin-top: -10px; margin-bottom: 20px; -moz-user-select: none; -webkit-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; " >
    <span
      id = "PlayPause"
      style = "float: left; width: 20%; vertical-align: middle; font-weight: 600;" >
      <i
        class = "fa fa-play-circle-o fa-lg"
        aria-hidden = "true" >
      </i> Read Article
    </span>
    <span
      id = "soundTrackImg"
      style = "float: left; width: 80%;" >
      <img
        style = "margin: unset;"
        src = "https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png">
    </span>
  </div>
  <script>
    listenButton4.onclick = function(){
      if( responsiveVoice.isPlaying() ){

        document.getElementById( "PlayPause" ).innerHTML = "<i class=\"fa fa-play-circle-o fa-lg\" aria-hidden=\"true\"></i> Read Article";

        document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src=\"https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png\">";

        responsiveVoice.cancel();

      } else {

        document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src = \"https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-anim.gif\">";

        document.getElementById("PlayPause").innerHTML = "<i class=\"fa fa-pause-circle-o fa-lg\" aria-hidden=\"true\"></i> Stop";

        responsiveVoice.speak("FHRAI lauds decision in extension of the lockdown; seeks immediate government help for revival of the sector.As PM Narendra Modi extended the nationwide lockdown by another 19 days yesterday, till May 3 to further flatten the curve of the fast-spreading coronavirus, speaking about the extension, Gurbaxish Kohli, VP, FHRAI & president, HRAWI, said, \"We support the Hon’ble PM’s decision to extend the lockdown until May 3 and stand by it as we understand that, the country\'s first priority is containing the spread of the virus any further. Simultaneously we must also keep in mind that with every necessary extension, reviving the industry will get that much more difficult, especially without any announcements for specific relief. The hospitality and tourism sector accounts for 12.75 per cent of employment, 5.56 per cent of it is direct and 7.19 per cent indirect. As we speak, the Indian hospitality and tourism industry is staring at a potential job loss of around 38 million, which is 70 per cent of the total workforce, due to COVID-19. The hospitality industry has been the worst hit and a lot of damage is already done, businesses have come to a standstill and revenues have already hit rock bottom. With this new extension, besides the revenues of both the industry and the govt., employment too will get jeopardised. According to the WTTC, as many as 75 million travel and tourism jobs are at risk worldwide, one in eight of them in India. It would be a long time for guests to trickle in, as confidence is at an all-time low. Now only timely government intervention can give us a new lease of life. I would reiterate that as an industry, our hotels and restaurants are at the helm, assisting the authorities with the required rooms for doctors and healthcare workers and food for various sections so that no one goes unfed. I also appeal to the Hon\'ble PM to kindly review the order on full wages to be paid to all workers during the lockdown as without revenue, it becomes impossible to maintain full salaries of workers. We assure the PM that as far as possible we will ensure no worker is retrenched. I also reiterate that without the govt. intervention now, the industry may well be heading towards a collapse which will be extremely difficult to revive. We stand united with the govt. for eradicating the virus and together we will show the way to the world in achieving this.\" In a representation submitted to the Prime Minister’s Office, FHRAI has outlined the challenges posed by the crises, its impact to the industry and the support hoped from the government. The submission includes pleading for: All statutory liabilities be deferred for a minimum period of 6-12 months, including repayment of loans, interest and bank EMIs. Reduction of bank interest rate by almost 200 basis points with immediate full transmission for working capital. Complete GST holiday for 6 months. Lease, rentals, property taxes and licenses such as Excise fees be suspended until the end of the pandemic. Utility costs like electricity and water to be charged on actuals along with waiver of duties for 6 months. Post COVID – 19, revival soft loans to be made available to re-start hotels and restaurants. Employment to be subsidized by at least 3 months through Govt. contribution through the ESIC reserves", "UK English Female");
      }
    };
    window.setInterval(function(){
      if( !responsiveVoice.isPlaying() ){

        if ( document.getElementById("PlayPause").innerText.trim() !== "Read Article" ) {

          document.getElementById( "PlayPause" ).innerHTML = "<i class=\"fa fa-play-circle-o fa-lg\" aria-hidden=\"true\"></i> Read Article";

          document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src=\"https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png\">";

          responsiveVoice.cancel();

        }
      }
    }, 1000);
  </script>
  <p>As PM Narendra Modi extended the nationwide lockdown by another 19 days yesterday, till May 3 to further flatten the curve of the fast-spreading coronavirus, speaking about the extension, Gurbaxish Kohli, VP, FHRAI &amp; president, HRAWI, said, &#8220;We support the Hon’ble PM’s decision to extend the lockdown until May 3 and stand by it as we understand that, the country&#8217;s first priority is containing the spread of the virus any further. Simultaneously we must also keep in mind that with every necessary extension, reviving the industry will get that much more difficult, especially without any announcements for specific relief. The hospitality and tourism sector accounts for 12.75 per cent of employment, 5.56 per cent of it is direct and 7.19 per cent indirect. As we speak, the Indian hospitality and tourism industry is staring at a potential job loss of around 38 million, which is 70 per cent of the total workforce, due to COVID-19. The hospitality industry has been the worst hit and a lot of damage is already done, businesses have come to a standstill and revenues have already hit rock bottom. With this new extension, besides the revenues of both the industry and the govt., employment too will get jeopardised. According to the WTTC, as many as 75 million travel and tourism jobs are at risk worldwide, one in eight of them in India. It would be a long time for guests to trickle in, as confidence is at an all-time low. Now only timely government intervention can give us a new lease of life. I would reiterate that as an industry, our hotels and restaurants are at the helm, assisting the authorities with the required rooms for doctors and healthcare workers and food for various sections so that no one goes unfed. I also appeal to the Hon&#8217;ble PM to kindly review the order on full wages to be paid to all workers during the lockdown as without revenue, it becomes impossible to maintain full salaries of workers. We assure the PM that as far as possible we will ensure no worker is retrenched. I also reiterate that without the govt. intervention now, the industry may well be heading towards a collapse which will be extremely difficult to revive. We stand united with the govt. for eradicating the virus and together we will show the way to the world in achieving this.&#8221;</p>
<p>In a representation submitted to the Prime Minister’s Office, FHRAI has outlined the challenges posed by the crises, its impact to the industry and the support hoped from the government. The submission includes pleading for:</p>
<ul>
<li>All statutory liabilities be deferred for a minimum period of 6-12 months, including repayment of loans, interest and bank EMIs.</li>
<li>Reduction of bank interest rate by almost 200 basis points with immediate full transmission for working capital.</li>
<li>Complete GST holiday for 6 months.</li>
<li>Lease, rentals, property taxes and licenses such as Excise fees be suspended until the end of the pandemic.</li>
<li>Utility costs like electricity and water to be charged on actuals along with waiver of duties for 6 months.</li>
<li>Post COVID – 19, revival soft loans to be made available to re-start hotels and restaurants.</li>
<li>Employment to be subsidized by at least 3 months through Govt. contribution through the ESIC reserves</li>
</ul>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=FHRAI%20lauds%20decision%20in%20extension%20of%20the%20lockdown%3B%20seeks%20immediate%20government%20help%20for%20revival%20of%20the%20sector&url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F&title=FHRAI%20lauds%20decision%20in%20extension%20of%20the%20lockdown%3B%20seeks%20immediate%20government%20help%20for%20revival%20of%20the%20sector")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('FHRAI%20lauds%20decision%20in%20extension%20of%20the%20lockdown%3B%20seeks%20immediate%20government%20help%20for%20revival%20of%20the%20sector' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates%2Ffhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector%2F420314%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.foodhospitality.in/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/', 'FHRAI%20lauds%20decision%20in%20extension%20of%20the%20lockdown%3B%20seeks%20immediate%20government%20help%20for%20revival%20of%20the%20sector', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-google-adsense penci_single_ad_after_content"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Footer - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="49"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Footer - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<div class="penci-source-via-tags-wrap"></div>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/latest-updates/restaurant-industry-supports-pm-narendra-modis-vision-to-feed-the-underprivileged-during-current-crisis-nrai/420311/">Restaurant industry supports PM Narendra Modi&#8217;s vision to feed the underprivileged during current crisis: NRAI</a></h5>
						</div>
					</div>
				
			</div>
		
					<div class="next-post ">
									<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://www.foodhospitality.in/latest-updates/restaurateurs-laud-centres-decision-to-extend-nationwide-lockdown-to-curb-the-spread-of-coronavirus/420317/">Restaurateurs laud Centre&#8217;s decision to extend nationwide lockdown to curb the spread of coronavirus</a></h5>
						</div>
					</div>
							</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/fh-staff-mumbai/" title="Posts by EF&#038;H Staff-Mumbai" rel="author">EF&#38;H Staff-Mumbai</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																										</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-390021 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/08/puneet-ihcl-480x320.jpg" href="https://www.foodhospitality.in/latest-updates/ihcl-appoints-puneet-chhatwal-as-md-and-ceo/390021/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/ihcl-appoints-puneet-chhatwal-as-md-and-ceo/390021/">IHCL appoints Puneet Chhatwal as MD and CEO</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/mohitrathod/">Mohit Rathod</a></span><time class="entry-date published" datetime="2017-08-30T12:01:12+05:30">August 30, 2017</time><time class="updated" datetime="2018-10-29T09:58:06+05:30">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-391268 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/09/TinMen-480x320.jpg" href="https://www.foodhospitality.in/latest-updates/zomato-announces-investment-in-hyderabad-based-meal-delivery-platform/391268/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/zomato-announces-investment-in-hyderabad-based-meal-delivery-platform/391268/">Zomato announces investment in Hyderabad based meal delivery platform</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2017-09-26T09:44:14+05:30">September 26, 2017</time><time class="updated" datetime="2018-10-29T10:12:27+05:30">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-414160 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/03/10174959/20190308_164646-480x320.jpg" href="https://www.foodhospitality.in/latest-updates/the-mansion-house-in-alibaug-sells-out-as-a-whole-property-with-tailor-made-experiences-harsh-varma/414160/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates/the-mansion-house-in-alibaug-sells-out-as-a-whole-property-with-tailor-made-experiences-harsh-varma/414160/">The Mansion House in Alibaug sells out as an exclusive property with tailor-made experiences: Harsh Varma</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/akshay-nayak/">Akshay Nayak</a></span><time class="entry-date published" datetime="2019-03-10T17:50:12+05:30">March 10, 2019</time><time class="updated" datetime="2019-03-11T09:23:00+05:30">March 11, 2019</time></div></div></div></div><div id="wordpress-420314-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-420314  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/latest-updates/fhrai-lauds-decision-in-extension-of-the-lockdown-seeks-immediate-government-help-for-revival-of-the-sector/420314/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p>
<span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='420314' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="zt_96223_4" style="display:show">  </div>
<script id="" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscription</span></h4></div>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586964328" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>
	<div id="penci_block_25__36719709" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__36719709" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__36719709block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15184413/Sheraton-Bengaluru.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/sheraton-grand-bengaluru-whitefield-hotel-provides-neighborhood-services/420357/" title="Sheraton Grand Bengaluru Whitefield Hotel provides neighborhood services"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/sheraton-grand-bengaluru-whitefield-hotel-provides-neighborhood-services/420357/" title=" Sheraton Grand Bengaluru Whitefield Hotel provides neighborhood services ">Sheraton Grand Bengaluru Whitefield Hotel provides neighborhood...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-04-15T18:47:03+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15173841/Image_2_-_Immunity_Boosters_to_Police_officials.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/hotels-sahara-star-helps-frontline-workers-and-the-underprivileged-during-difficult-times/420347/" title="Hotels Sahara Star helps frontline workers and the underprivileged during difficult times"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/hotels-sahara-star-helps-frontline-workers-and-the-underprivileged-during-difficult-times/420347/" title=" Hotels Sahara Star helps frontline workers and the underprivileged during difficult times ">Hotels Sahara Star helps frontline workers and...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-04-15T17:42:38+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15170921/ITC-RB-NEW.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/the-well-being-of-our-human-capital-is-of-prime-importance-to-us-itc-hotels/420344/" title="ITC Hotels: The well being of our human capital is of prime importance to us"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/the-well-being-of-our-human-capital-is-of-prime-importance-to-us-itc-hotels/420344/" title=" ITC Hotels: The well being of our human capital is of prime importance to us ">ITC Hotels: The well being of our...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2020-04-15T17:11:13+05:30">April 15, 2020</time><time class="updated" datetime="2020-04-15T19:51:41+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15150717/RCI.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/targeting-local-consumers-and-promoting-domestic-vacations-will-potentially-combat-occupancy-issues-by-reaching-members-who-are-hesitant-to-travel-abroad-rci/420339/" title="RCI: Targeting local consumers and promoting domestic vacations will potentially combat occupancy issues by reaching members who are hesitant to travel abroad"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/targeting-local-consumers-and-promoting-domestic-vacations-will-potentially-combat-occupancy-issues-by-reaching-members-who-are-hesitant-to-travel-abroad-rci/420339/" title=" RCI: Targeting local consumers and promoting domestic vacations will potentially combat occupancy issues by reaching members who are hesitant to travel abroad ">RCI: Targeting local consumers and promoting domestic...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published" datetime="2020-04-15T15:07:57+05:30">April 15, 2020</time><time class="updated" datetime="2020-04-15T17:38:24+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/07225929/Harsimrat-Kaur-Badal-280x186.jpeg" data-delay="" href="https://www.foodhospitality.in/latest-updates/mofpi-continues-to-engage-with-concerned-departments-to-resolve-issues-of-food-processing-industry-harsimrat-kaur-badal/420337/" title="MoFPI continues to engage with concerned departments to resolve issues of food processing industry: Harsimrat Kaur Badal"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/mofpi-continues-to-engage-with-concerned-departments-to-resolve-issues-of-food-processing-industry-harsimrat-kaur-badal/420337/" title=" MoFPI continues to engage with concerned departments to resolve issues of food processing industry: Harsimrat Kaur Badal ">MoFPI continues to engage with concerned departments...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-04-15T13:21:53+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15115040/Zomato.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/we-are-in-this-together-deepinder-goyal-zomato-ceo/420332/" title="We are in this together: Deepinder Goyal, Zomato CEO"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/we-are-in-this-together-deepinder-goyal-zomato-ceo/420332/" title=" We are in this together: Deepinder Goyal, Zomato CEO ">We are in this together: Deepinder Goyal,...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published updated" datetime="2020-04-15T13:13:45+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15114504/Accor1.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/accor-india-provides-accor-employee-wellbeing-and-assistance-programme/420316/" title="Accor India provides Accor Employee Wellbeing and Assistance Programme"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/accor-india-provides-accor-employee-wellbeing-and-assistance-programme/420316/" title=" Accor India provides Accor Employee Wellbeing and Assistance Programme ">Accor India provides Accor Employee Wellbeing and...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2020-04-15T12:00:03+05:30">April 15, 2020</time><time class="updated" datetime="2020-04-15T11:45:52+05:30">April 15, 2020</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/15105054/Restaurants-2321.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/restaurateurs-laud-centres-decision-to-extend-nationwide-lockdown-to-curb-the-spread-of-coronavirus/420317/" title="Restaurateurs laud Centre&#8217;s decision to extend nationwide lockdown to curb the spread of coronavirus"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/restaurateurs-laud-centres-decision-to-extend-nationwide-lockdown-to-curb-the-spread-of-coronavirus/420317/" title=" Restaurateurs laud Centre&#8217;s decision to extend nationwide lockdown to curb the spread of coronavirus ">Restaurateurs laud Centre&#8217;s decision to extend nationwide...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2020-04-15T10:52:53+05:30">April 15, 2020</time><time class="updated" datetime="2020-04-15T11:01:02+05:30">April 15, 2020</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__36719709 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__36719709 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__36719709.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__36719709 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__36719709 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__36719709 = new penciBlock();penci_block_25__36719709.blockID="penci_block_25__36719709";penci_block_25__36719709.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","show_allcat":"","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__36719709","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__36719709.content="";penciBlocksArray.push(penci_block_25__36719709);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="zt_96223_7" style="display:show"> 
 <script id="" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--14917" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">468</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#365f58505976505959525e5945465f42575a5f424f185f58" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Mid - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="54"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Mid - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2020"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png" /></p>
<p>Express Food &#038; Hospitality is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &#038; Media Pvt. Ltd., a wholly owned subsidiary of The Indian Express Group. From news and analysis to latest policy updates, articles on F&#038;B, tech talk by experts to manpower management issues – Express Food &#038; Hospitality is India’s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586964330" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/digital-issue/">Digital Issue<br />
</a></p>
<p><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy<br />
</a></p>
<p><a href="https://www.foodhospitality.in/contact-us/">Contact Us<br />
</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				&copy; Global Fairs &amp; Media Pvt. Ltd. All Right Reserved.			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#dcb5b2bab39cbab3b3b8b4b3afacb5a8bdb0b5a8a5f2b5b2" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/">In Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#8217;s Platter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-417708"><a href="https://www.foodhospitality.in/upcoming-events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417709"><a href="https://gicc.foodhospitality.in/">GICC Live Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417710"><a href="https://confex.foodhospitality.in/">The Atithi Devo Bhava Confex Series</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/">EFH Expo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/">Bengaluru Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/">Goa Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/">Hyderabad Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/">Mumbai Expo 2021</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=420314&cd[content_name]=FHRAI+lauds+decision+in+extension+of+the+lockdown%3B+seeks+immediate+government+help+for+revival+of+the+sector&cd[categories]=Latest+Updates&cd[tags]" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source-tracking-for-contact-form-7/js/ucf7_scripts.js?ver=version'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"6fed8097a7","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"420314","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"6fed8097a7","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"414245":{"page_id":"0","external_url":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/03\/12170133\/EFH-March-2019-EBook.pdf","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413643":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413642":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413641":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"413396":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"413378":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413112":{"page_id":"176","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"10000","after_sent_script":"","thankyou_page_url":"https:\/\/www.foodhospitality.in\/"},"7":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"6fed8097a7","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.5.7'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg"></script><script>
			(function() {
				var formIds = [222];

				function addGoogleReCaptchaTokenToForm(form, event) {
					event.preventDefault();

					var submitForm = function() {
						if(form.element.className.indexOf('mc4wp-ajax') > -1) {
							mc4wp.forms.trigger('submit', [form, event]);
						} else {
							form.element.submit();
						}
					};
					var previousToken = form.element.querySelector('input[name=_mc4wp_grecaptcha_token]');
					if (previousToken) {
						previousToken.parentElement.removeChild(previousToken);
					}

					window.grecaptcha
						.execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'mc4wp_form_submit'})
						.then(function (token) {
							var tokenEl = document.createElement('input');
							tokenEl.type = 'hidden';
							tokenEl.value = token;
							tokenEl.name = '_mc4wp_grecaptcha_token';
							form.element.appendChild(tokenEl);
							submitForm();
						})
				}

				for(var i=0; i<formIds.length; i++) {
					mc4wp.forms.on(formIds[i]+'.submit', addGoogleReCaptchaTokenToForm)
				}
			})();
		</script>
			<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KAckVBNHC" value="uTBJmMOy_" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="FUqRCvxeSz" value="PVWsZCL9j0" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="gIdjitZLeORGD" value="Mp3tqzSAgh]QP" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KAckVBNHC" value="uTBJmMOy_" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="FUqRCvxeSz" value="PVWsZCL9j0" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="gIdjitZLeORGD" value="Mp3tqzSAgh]QP" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("KAckVBNHC", "uTBJmMOy_");
data.data.append("FUqRCvxeSz", "PVWsZCL9j0");
data.data.append("gIdjitZLeORGD", "Mp3tqzSAgh]QP");
                    }
                    else {
                        data.data =  data.data + '&KAckVBNHC=uTBJmMOy_&FUqRCvxeSz=PVWsZCL9j0&gIdjitZLeORGD=Mp3tqzSAgh]QP';
                    }
                }
            });

        });
	</script>
		<script type="text/javascript">

        jQuery(document).ready(function ($) {

            var recaptcha_ok = false;
            var the_recaptcha_widget = $("#cerber-recaptcha");
            var is_recaptcha_visible = ($(the_recaptcha_widget).data('size') !== 'invisible');

            var the_form = $(the_recaptcha_widget).closest("form");
            var the_button = $(the_form).find('input[type="submit"]');
            if (!the_button.length) {
                the_button = $(the_form).find(':button');
            }

            // visible
            if (the_button.length && is_recaptcha_visible) {
                the_button.prop("disabled", true);
                the_button.css("opacity", 0.5);
            }

            window.form_button_enabler = function () {
                if (!the_button.length) return;
                the_button.prop("disabled", false);
                the_button.css( "opacity", 1 );
            };

            // invisible
            if (!is_recaptcha_visible) {
                $(the_button).click(function (event) {
                    if (recaptcha_ok) return;
                    event.preventDefault();
                    grecaptcha.execute();
                });
            }

            window.now_submit_the_form = function () {
                recaptcha_ok = true;
                $(the_button).click(); // this is only way to submit a form that contains "submit" inputs
            };
        });
	</script>
	<script src = "https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
	</body>
</html>

<!-- Dynamic page generated in 2.246 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-15 20:55:30 -->

<!-- super cache -->