<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Preferred Hotels &amp; Resorts welcomes 17 new member hotels &ndash; Express Food Hospitality</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.foodhospitality.in/latest-updates-fhw/preferred-hotels-resorts-welcomes-17-new-member-hotels/413000/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Preferred Hotels &amp; Resorts welcomes 17 new member hotels &ndash; Express Food Hospitality" />
<meta property="og:description" content="Preferred Hotels &amp; Resorts, the world’s largest independent hotel brand, has announced the addition of 17 new members between July 1 and September 30 to its global portfolio of more than 700 distinctive hotels, resorts, and residences. From historic villas to all- inclusive coastal resorts, these new member properties promise to deliver #ThePreferredLife – authentic, one-of-a-kind independent experiences – across exciting global destinations such as the Cote d’Azur, Indonesia, and New York. Highlights of the new additions include: The Sanchaya (Bintan, Indonesia) – The stately hideaway is cocooned amidst 10 hectares of tropical gardens and white sand beachfront on Bintan Island, less than an hour from Singapore by ferry. The colonial-inspired estate comprises 30 expansive and immaculately furnished suites and as with outdoor spaces and direct access to the beach. Facilities include a spa utilizing Southeast Asian techniques and therapies and two restaurants: Tasanee Grill serving Thai cuisine inspired by Bangkok’s street food scene, and The Dining Room serving contemporary European and Indonesian dishes. Guests can partake in a thoughtful range of activities such as morning yoga sessions, Papillonaire bicycles, Blokart sailing, and stand up paddle boarding. For a local adventure, guests can head to nearby Sungei Sebung for a river boat ride through tropical mangroves to see monkeys, kingfishers and otters. Villa del Quar (Valpolicella, Italy) – Situated in the leafy vineyards of the Veneto region, within easy reach of both Lake Garda and Verona, this national monument turned luxury hotel traces its origins back to the Roman Empire as a place where weary soldiers would stop to rest their horses and take a break from the road. Today, the hotel comprises 25 luxury rooms and suites with exposed wood beams, period furniture, Venetian floors, and its standout 6,000 square-foot master suite is the largest in Italy’s countryside featuring gated access, private gardens, butler service, and a heliport. Highlights include a stunning outdoor pool, Valpolicella and Amarone tastings in the ancient Roman wine cellar, Salgari Bar serving delicious wines produced on property, and Arquade, one of the region’s celebrated restaurants offering local fare made with ingredients foraged from the estate. Grand Velas Riviera Nayarit (Nuevo Vallarta, Mexico) – Overlooking Banderas Bay, this all- inclusive luxury resort presents an indulgent escape on Mexico’s chic Gold Coast. The expansive 267 suites range from 1,000 to 1,750 square feet and include dining and living areas, Balinese teak furniture, and terraces with ocean or mountain views. Well-being enthusiasts can opt for one of the Wellness Suites spread across two floors with spaces dedicated to spa therapies and workouts, minibars stocked with healthy refreshments, aromatherapy sleep kits, complimentary massages, and personal training. Guests can take advantage of five restaurants, an infinity pool with a swim-up bar, an award-winning spa, Nuevo Vallarta’s sandy beaches, and privileged access to the area’s best golf courses. Families are also top-of-mind with impressive facilities including kids and teens clubs, babysitting services, and activity and event programs for all ages. Aliz Hotel Times Square (New York, United States) – Opening its doors this month as one of New York’s tallest hotels, the upscale property is perfectly positioned for business travelers and tourists alike – and their pet companions, too – who want to immerse themselves in the sights and sounds of buzzing Midtown Manhattan. The 287 modern guestrooms and suites are elegantly appointed, with most offering iconic skyline views. The two-story rooftop bar and lounge extends jaw dropping panoramas of the city’s landmarks and is an ideal spot for cocktails and gatherings, while the all-day restaurant serves timeless and innovative dishes that rival some of the district’s favoured options. For the best of Manhattan sightseeing, guests can forgo the onsite 24-hour gym for a group running tour arranged by the friendly concierge team. Les Terrasses d’Eze (Eze, France) &#8211; Launched this summer on the glamorous Cote d’Azur, this new hotel located on a hillside facing the Mediterranean takes inspiration from its nautical setting with an architectural design that mimics the staggered decks of a cruise ship. Les Terrasses d’Eze skillfully incorporates the coastal views throughout the property with each of the spacious 87 guestrooms extending sea-facing balconies and communal facilities such as Le Tillac restaurant and terrace serving unobstructed views alongside gourmet bistro cuisine. Other features include a 5,400 square-foot spa with five treatment rooms, hydro massage pool, ice fountain, sensory showers, and a unique floating room; an open-air infinity pool, pétanque court, and tennis courts. With Monaco a 15-minute drive away, guests are ideally situated to take a day trip to the neighboring principality famed for its luxury boutiques, casinos, and mega yachts. Other member hotels to join Preferred Hotels &amp; Resorts in the third quarter of 2018 include: Amerikalinjen – Oslo, Norway CitySuites Manchester – Manchester, United Kingdom Diamond Resort Naxos Taormina – Sicily, Italy Galeria Plaza Irapuato – Irapuato, Guanajuato, Mexico Grand Elysée Hamburg – Hamburg, Germany Grand Velas Los Cabos – Los Cabos, Mexico Grand Velas Riviera Maya – Playa del Carmen, Mexico Hotel Cabrera Imperial by Cosmos – Bogota, Colombia Mystery Hotel Budapest – Budapest, Hungary Purohotel – Mallorca, Spain Smart iStay Silao – Silao, Guanajuato, Mexico Velas Vallarta Suites Resort – Puerto Vallarta, Mexico" />
<meta property="og:url" content="https://www.foodhospitality.in/latest-updates-fhw/preferred-hotels-resorts-welcomes-17-new-member-hotels/413000/" />
<meta property="og:site_name" content="Express Food Hospitality" />
<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
<meta property="article:section" content="Latest Updates" />
<meta property="article:published_time" content="2018-11-01T11:55:59+00:00" />
<meta property="article:modified_time" content="2018-11-01T12:17:13+00:00" />
<meta property="og:updated_time" content="2018-11-01T12:17:13+00:00" />
<meta property="og:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01172539/Aliz-Hotel.jpg" />
<meta property="og:image:secure_url" content="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01172539/Aliz-Hotel.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Preferred Hotels &amp; Resorts, the world’s largest independent hotel brand, has announced the addition of 17 new members between July 1 and September 30 to its global portfolio of more than 700 distinctive hotels, resorts, and residences. From historic villas to all- inclusive coastal resorts, these new member properties promise to deliver #ThePreferredLife – authentic, one-of-a-kind independent experiences – across exciting global destinations such as the Cote d’Azur, Indonesia, and New York. Highlights of the new additions include: The Sanchaya (Bintan, Indonesia) – The stately hideaway is cocooned amidst 10 hectares of tropical gardens and white sand beachfront on Bintan Island, less than an hour from Singapore by ferry. The colonial-inspired estate comprises 30 expansive and immaculately furnished suites and as with outdoor spaces and direct access to the beach. Facilities include a spa utilizing Southeast Asian techniques and therapies and two restaurants: Tasanee Grill serving Thai cuisine inspired by Bangkok’s street food scene, and The Dining Room serving contemporary European and Indonesian dishes. Guests can partake in a thoughtful range of activities such as morning yoga sessions, Papillonaire bicycles, Blokart sailing, and stand up paddle boarding. For a local adventure, guests can head to nearby Sungei Sebung for a river boat ride through tropical mangroves to see monkeys, kingfishers and otters. Villa del Quar (Valpolicella, Italy) – Situated in the leafy vineyards of the Veneto region, within easy reach of both Lake Garda and Verona, this national monument turned luxury hotel traces its origins back to the Roman Empire as a place where weary soldiers would stop to rest their horses and take a break from the road. Today, the hotel comprises 25 luxury rooms and suites with exposed wood beams, period furniture, Venetian floors, and its standout 6,000 square-foot master suite is the largest in Italy’s countryside featuring gated access, private gardens, butler service, and a heliport. Highlights include a stunning outdoor pool, Valpolicella and Amarone tastings in the ancient Roman wine cellar, Salgari Bar serving delicious wines produced on property, and Arquade, one of the region’s celebrated restaurants offering local fare made with ingredients foraged from the estate. Grand Velas Riviera Nayarit (Nuevo Vallarta, Mexico) – Overlooking Banderas Bay, this all- inclusive luxury resort presents an indulgent escape on Mexico’s chic Gold Coast. The expansive 267 suites range from 1,000 to 1,750 square feet and include dining and living areas, Balinese teak furniture, and terraces with ocean or mountain views. Well-being enthusiasts can opt for one of the Wellness Suites spread across two floors with spaces dedicated to spa therapies and workouts, minibars stocked with healthy refreshments, aromatherapy sleep kits, complimentary massages, and personal training. Guests can take advantage of five restaurants, an infinity pool with a swim-up bar, an award-winning spa, Nuevo Vallarta’s sandy beaches, and privileged access to the area’s best golf courses. Families are also top-of-mind with impressive facilities including kids and teens clubs, babysitting services, and activity and event programs for all ages. Aliz Hotel Times Square (New York, United States) – Opening its doors this month as one of New York’s tallest hotels, the upscale property is perfectly positioned for business travelers and tourists alike – and their pet companions, too – who want to immerse themselves in the sights and sounds of buzzing Midtown Manhattan. The 287 modern guestrooms and suites are elegantly appointed, with most offering iconic skyline views. The two-story rooftop bar and lounge extends jaw dropping panoramas of the city’s landmarks and is an ideal spot for cocktails and gatherings, while the all-day restaurant serves timeless and innovative dishes that rival some of the district’s favoured options. For the best of Manhattan sightseeing, guests can forgo the onsite 24-hour gym for a group running tour arranged by the friendly concierge team. Les Terrasses d’Eze (Eze, France) &#8211; Launched this summer on the glamorous Cote d’Azur, this new hotel located on a hillside facing the Mediterranean takes inspiration from its nautical setting with an architectural design that mimics the staggered decks of a cruise ship. Les Terrasses d’Eze skillfully incorporates the coastal views throughout the property with each of the spacious 87 guestrooms extending sea-facing balconies and communal facilities such as Le Tillac restaurant and terrace serving unobstructed views alongside gourmet bistro cuisine. Other features include a 5,400 square-foot spa with five treatment rooms, hydro massage pool, ice fountain, sensory showers, and a unique floating room; an open-air infinity pool, pétanque court, and tennis courts. With Monaco a 15-minute drive away, guests are ideally situated to take a day trip to the neighboring principality famed for its luxury boutiques, casinos, and mega yachts. Other member hotels to join Preferred Hotels &amp; Resorts in the third quarter of 2018 include: Amerikalinjen – Oslo, Norway CitySuites Manchester – Manchester, United Kingdom Diamond Resort Naxos Taormina – Sicily, Italy Galeria Plaza Irapuato – Irapuato, Guanajuato, Mexico Grand Elysée Hamburg – Hamburg, Germany Grand Velas Los Cabos – Los Cabos, Mexico Grand Velas Riviera Maya – Playa del Carmen, Mexico Hotel Cabrera Imperial by Cosmos – Bogota, Colombia Mystery Hotel Budapest – Budapest, Hungary Purohotel – Mallorca, Spain Smart iStay Silao – Silao, Guanajuato, Mexico Velas Vallarta Suites Resort – Puerto Vallarta, Mexico" />
<meta name="twitter:title" content="Preferred Hotels &amp; Resorts welcomes 17 new member hotels &ndash; Express Food Hospitality" />
<meta name="twitter:site" content="@FHW_Hospitality" />
<meta name="twitter:image" content="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01172539/Aliz-Hotel.jpg" />
<meta name="twitter:creator" content="@FHW_Hospitality" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.foodhospitality.in\/","sameAs":["https:\/\/www.facebook.com\/foodandhospitality","https:\/\/www.instagram.com\/expressfoodhospitality\/","https:\/\/www.linkedin.com\/in\/expressfoodhospitality","https:\/\/twitter.com\/FHW_Hospitality"],"@id":"https:\/\/www.foodhospitality.in\/#organization","name":"The Indian Express Private Limited","logo":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2018\/11\/01051700\/EFH@2x.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.foodhospitality.in' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Preferred Hotels &#038; Resorts welcomes 17 new member hotels Comments Feed" href="https://www.foodhospitality.in/latest-updates-fhw/preferred-hotels-resorts-welcomes-17-new-member-hotels/413000/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.2.1' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":{"addtocart_enabled":false,"product_data":""},"gdpr":{"disable":false,"enable_before_consent":"1","ginger_enabled":false,"cookiebot_enabled":false}};
var pys_events = [{"type":"init","name":"315156032412132","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.foodhospitality.in"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Preferred Hotels & Resorts welcomes 17 new member hotels","post_id":413000,"content_category":"Latest Updates","domain":"www.foodhospitality.in"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/js/public.js?ver=5.3.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foodhospitality.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodhospitality.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=413000' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates-fhw%2Fpreferred-hotels-resorts-welcomes-17-new-member-hotels%2F413000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Flatest-updates-fhw%2Fpreferred-hotels-resorts-welcomes-17-new-member-hotels%2F413000%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.3.2 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!-- This code is added by WP Analytify (2.2.3) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.3) !--><link rel="pingback" href="https://www.foodhospitality.in/xmlrpc.php"><script type="text/javascript">
 var zmt_mtag;
function zd_get_placements(){
 zmt_mtag = zmt_get_tag(3783,"96223");
 p96223_1 = zmt_mtag.zmt_get_placement("zt_96223_1", "96223", "1" , "48" , "14" , "9" ,"728", "90");
 p96223_2 = zmt_mtag.zmt_get_placement("zt_96223_2", "96223", "2" , "54" , "14" , "9" ,"728", "90");
 p96223_3 = zmt_mtag.zmt_get_placement("zt_96223_3", "96223", "3" , "49" , "14" , "9" ,"728", "90");
 p96223_4 = zmt_mtag.zmt_get_placement("zt_96223_4", "96223", "4" , "50" , "9" , "9" ,"300", "250");
 p96223_5 = zmt_mtag.zmt_get_placement("zt_96223_5", "96223", "5" , "51" , "9" , "9" ,"300", "250");
 p96223_6 = zmt_mtag.zmt_get_placement("zt_96223_6", "96223", "6" , "52" , "9" , "9" ,"300", "250");
 p96223_7 = zmt_mtag.zmt_get_placement("zt_96223_7", "96223", "7" , "52" , "9" , "9" ,"300", "250");

 zmt_mtag.zmt_set_async();
 zmt_mtag.zmt_load(zmt_mtag); 
} 
</script> 
<script type="text/javascript" src="https://saxp.zedo.com/sclient/tt3/fmos.js" async ></script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Preferred Hotels & Resorts welcomes 17 new member hotels",
    "description": "",
    "datePublished": "2018-11-01",
    "datemodified": "2018-11-01",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/latest-updates-fhw\/preferred-hotels-resorts-welcomes-17-new-member-hotels\/413000\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2018\/11\/01172539\/Aliz-Hotel.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-SteenaJoy",
        "name": "Steena Joy"
    }
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.foodhospitality.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<link rel="icon" href="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/12172724/cropped-favicon2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/12172724/cropped-favicon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/12172724/cropped-favicon2-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/12172724/cropped-favicon2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #fff;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-413000 single-format-standard custom-background wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_enable_retina penci_sticky_content_sidebar sidebar-right penci-single-style-7 wpb-js-composer js-comp-ver-5.5.5 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/foodaccess/?action=lostpassword">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/foodaccess/?action=register"> Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="c4ecbe6463">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
												<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login"> Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="http://www.fhwexpo.com/">FHWEXPO</a></li>
<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life-fhw/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story-fhw/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/gits-distribution-has-expanded-to-over-40-countries-sahil-gilani/406614/">Gits distribution has expanded to over 40&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management-fhw/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/tata-starbucks-launches-in-chandigarh-marks-sixth-anniversary-in-india/406414/">Tata Starbucks launches in Chandigarh, marks sixth&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/">Product Tracker</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/integrated-project-cinnamon-life-to-make-colombo-a-hub-of-world-entertainment/406482/">Integrated project Cinnamon Life to make Colombo&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story-fhw/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/">Our aim is to open 20 outlets&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market-fhw/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story-fhw/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__87083" >
					<div id="penci_megamenu__87083block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/10/chef-novotel-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story-fhw/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/" title="Chef Jarodia, executive sous chef, Novotel Imagica Khopoli speaks on food safety"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story-fhw/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica Khopoli&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 30, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/10/Barcelos-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story-fhw/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/" title="Our aim is to open 20 outlets in India by 2020: Barcelos"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story-fhw/our-aim-is-to-open-20-outlets-in-india-by-2020-barcelos/406115/">Our aim is to open 20 outlets in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 8, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/09/Michael-Swamy-2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story-fhw/we-need-to-make-our-future-chefs-and-students-realise-the-beauty-of-our-own-cuisine-and-culture-and-inculcate-pride-in-it-chef-michael-swamy/405691/" title="We need to make our future chefs and students realise the beauty of our own cuisine and culture and inculcate pride in it: Chef Michael Swamy"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story-fhw/we-need-to-make-our-future-chefs-and-students-realise-the-beauty-of-our-own-cuisine-and-culture-and-inculcate-pride-in-it-chef-michael-swamy/405691/">We need to make our future chefs and&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 24, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/07/Koli-meal-2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story-fhw/the-authentic-dining-experience/403652/" title="The Authentic dining experience"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story-fhw/the-authentic-dining-experience/403652/">The Authentic dining experience</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2014/09/Sodexo2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story-fhw/sodexo-global-player-local-vision/404004/" title="Sodexo: Global player, local vision"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story-fhw/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 6, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__87083 = new penciBlock();penci_megamenu__87083.blockID="penci_megamenu__87083";penci_megamenu__87083.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__87083","paged":1,"unique_id":"penci_megamenu__87083","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__87083);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__87083block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__87083block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market-fhw/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__56334" >
					<div id="penci_megamenu__56334block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market-fhw/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/09/Alila-Ubud-Spa-Rainforest-Retreat-2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market-fhw/prevention-health-holidays-is-the-way-to-go/405749/" title="&#8216;Prevention health holidays is the way to go&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market-fhw/prevention-health-holidays-is-the-way-to-go/405749/">&#8216;Prevention health holidays is the way to go&#8217;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 25, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market-fhw/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Atlantis-lobby-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market-fhw/atlantis-the-palm-introduces-wedding-lounge-to-target-indias-wedding-segment/404298/" title="Atlantis The Palm introduces wedding lounge to target India’s wedding segment"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market-fhw/atlantis-the-palm-introduces-wedding-lounge-to-target-indias-wedding-segment/404298/">Atlantis The Palm introduces wedding lounge to target&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market-fhw/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/07/V8-Hotel-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market-fhw/unique-car-themed-hospitality-in-stuttgart/403278/" title="Unique car themed hospitality in Stuttgart"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market-fhw/unique-car-themed-hospitality-in-stuttgart/403278/">Unique car themed hospitality in Stuttgart</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>July 11, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market-fhw/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/06/Atlantic-Water-World-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market-fhw/new-kids-on-the-block-fhw-201806/402754/" title="New Kids On The Block"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market-fhw/new-kids-on-the-block-fhw-201806/402754/">New Kids On The Block</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 22, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market-fhw/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/05/etw-Kushal-Agrawal-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market-fhw/xoxoday-aims-to-built-a-community-of-200000-hosts-selling-their-experiences-via-its-platform-by-2020-2/402158/" title="Xoxoday aims to built a community of 200,000+ hosts selling their experiences via its platform by 2020"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market-fhw/xoxoday-aims-to-built-a-community-of-200000-hosts-selling-their-experiences-via-its-platform-by-2020-2/402158/">Xoxoday aims to built a community of 200,000+&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 7, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__56334 = new penciBlock();penci_megamenu__56334.blockID="penci_megamenu__56334";penci_megamenu__56334.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__56334","paged":1,"unique_id":"penci_megamenu__56334","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__56334);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__56334block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__56334block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__46325" >
					<div id="penci_megamenu__46325block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/201803eh46.gif" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201803/398139/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201802eh20.gif" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201802/396948/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201802/396948/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/01/Hamilton-Housewares-280x186.png" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-6/395596/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-6/395596/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/12/PT-Usha-International-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-5/394513/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-5/394513/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 2, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/11/201711eh27a-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201711/392821/" title="Product Tracker"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/product-tracker-fhw-201711/392821/">Product Tracker</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__46325 = new penciBlock();penci_megamenu__46325.blockID="penci_megamenu__46325";penci_megamenu__46325.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__46325","paged":1,"unique_id":"penci_megamenu__46325","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__46325);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__46325block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__46325block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390038" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390038"><a href="https://www.foodhospitality.in/category/management-fhw/" itemprop="url">Management</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-53 row-active" data-current="1" data-blockUid="penci_megamenu__37142" >
					<div id="penci_megamenu__37142block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management-fhw/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Mercure-Dwarka_The-Beach-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/management-fhw/inspired-hospitality/404131/" title="Inspired Hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management-fhw/inspired-hospitality/404131/">Inspired Hospitality</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 8, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management-fhw/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh87.gif" data-delay="" href="https://www.foodhospitality.in/management-fhw/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/" title="Global commercial kitchen equipment: Towards energy efficient systems"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management-fhw/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient systems</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management-fhw/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh89.gif" data-delay="" href="https://www.foodhospitality.in/management-fhw/pordamsa-has-been-internationally-praised-for-its-modern-and-functional-design/391664/" title="PORDAMSA has been internationally praised for its modern and functional design"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management-fhw/pordamsa-has-been-internationally-praised-for-its-modern-and-functional-design/391664/">PORDAMSA has been internationally praised for its modern&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management-fhw/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh11-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/management-fhw/tableware-industry-has-undergone-a-radical-shift-in-recent-times/391656/" title="Tableware industry has undergone a radical shift in recent times"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management-fhw/tableware-industry-has-undergone-a-radical-shift-in-recent-times/391656/">Tableware industry has undergone a radical shift in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/management-fhw/">Management</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh09-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/management-fhw/innovation-is-a-continuous-process/391650/" title="Innovation is a continuous process"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/management-fhw/innovation-is-a-continuous-process/391650/">Innovation is a continuous process</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 4, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__37142 = new penciBlock();penci_megamenu__37142.blockID="penci_megamenu__37142";penci_megamenu__37142.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__37142","paged":1,"unique_id":"penci_megamenu__37142","shortcode_id":"megamenu","cat_id":53,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__37142);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__37142block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__37142block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes-fhw/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__15591" >
					<div id="penci_megamenu__15591block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/08/Restaurant-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes-fhw/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/" title="&#8216;Alternate lending platforms have digitised the entire process facilitating loan disbursements&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes-fhw/alternate-lending-platforms-have-digitised-the-entire-process-facilitating-loan-disbursements/404300/">&#8216;Alternate lending platforms have digitised the entire process&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>August 10, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh40.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes-fhw/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/" title="Banyan Tree Samui introduces special smartphones for guests"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes-fhw/banyan-tree-samui-introduces-special-smartphones-for-guests/398133/">Banyan Tree Samui introduces special smartphones for guests</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201711eh22.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes-fhw/high-end-automation-for-hotels/392716/" title="High-End Automation For Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes-fhw/high-end-automation-for-hotels/392716/">High-End Automation For Hotels</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/10/201710eh52.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes-fhw/back-to-school/391571/" title="Back to school"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes-fhw/back-to-school/391571/">Back to school</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>October 3, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/08/201709eh08.gif" data-delay="" href="https://www.foodhospitality.in/tech-bytes-fhw/space-tourists-and-nasa-astronauts-both-require-similar-services-fhw-201709/389985/" title="Space tourists and NASA astronauts both require similar services"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes-fhw/space-tourists-and-nasa-astronauts-both-require-similar-services-fhw-201709/389985/">Space tourists and NASA astronauts both require similar&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 2, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__15591 = new penciBlock();penci_megamenu__15591.blockID="penci_megamenu__15591";penci_megamenu__15591.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__15591","paged":1,"unique_id":"penci_megamenu__15591","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__15591);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__15591block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__15591block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390039" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390039"><a href="https://www.foodhospitality.in/category/life-fhw/" itemprop="url">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-55 row-active" data-current="1" data-blockUid="penci_megamenu__10825" >
					<div id="penci_megamenu__10825block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life-fhw/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/bihr1-600-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life-fhw/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/" title="We maintain long term relationships with industry partners who provide our students a rewarding career: Nigel Viegas"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life-fhw/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry partners&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 23, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life-fhw/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201803eh49.gif" data-delay="" href="https://www.foodhospitality.in/life-fhw/our-prime-location-in-dubai-puts-us-on-the-new-frontier-of-hospitality/398173/" title="Our prime location in Dubai puts us on the new frontier of hospitality"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life-fhw/our-prime-location-in-dubai-puts-us-on-the-new-frontier-of-hospitality/398173/">Our prime location in Dubai puts us on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life-fhw/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/peopleonmove2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life-fhw/people-on-the-move-fhw-201803/398160/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life-fhw/people-on-the-move-fhw-201803/398160/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life-fhw/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/peopleonmove1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life-fhw/people-on-the-move-fhw-201802/396924/" title="People on the move"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life-fhw/people-on-the-move-fhw-201802/396924/">People on the move</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/life-fhw/">Life</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/12/life-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/life-fhw/demand-for-skilled-bartenders-has-increased-multifold/395625/" title="‘Demand for skilled bartenders has increased multifold’"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/life-fhw/demand-for-skilled-bartenders-has-increased-multifold/395625/">‘Demand for skilled bartenders has increased multifold’</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 2, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__10825 = new penciBlock();penci_megamenu__10825.blockID="penci_megamenu__10825";penci_megamenu__10825.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__10825","paged":1,"unique_id":"penci_megamenu__10825","shortcode_id":"megamenu","cat_id":55,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__10825);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__10825block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__10825block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390040" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend-fhw/" itemprop="url">Weekend</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-56 row-active" data-current="1" data-blockUid="penci_megamenu__77336" >
					<div id="penci_megamenu__77336block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/scene1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend-fhw/scene-and-heard-fhw-201803/398205/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend-fhw/scene-and-heard-fhw-201803/398205/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/201803eh71.gif" data-delay="" href="https://www.foodhospitality.in/weekend-fhw/events-fhw-201803/398195/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend-fhw/events-fhw-201803/398195/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/201802eh27.gif" data-delay="" href="https://www.foodhospitality.in/weekend-fhw/events-fhw-201802/396960/" title="Events"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend-fhw/events-fhw-201802/396960/">Events</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/scene2-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend-fhw/scene-and-heard-fhw-201802/396954/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend-fhw/scene-and-heard-fhw-201802/396954/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 3, 2018</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/01/scene3-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/weekend-fhw/scene-heard-2/395642/" title="Scene &#038; Heard"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/weekend-fhw/scene-heard-2/395642/">Scene &#038; Heard</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 2, 2018</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__77336 = new penciBlock();penci_megamenu__77336.blockID="penci_megamenu__77336";penci_megamenu__77336.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__77336","paged":1,"unique_id":"penci_megamenu__77336","shortcode_id":"megamenu","cat_id":56,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__77336);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__77336block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__77336block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390043" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390043"><a href="https://www.foodhospitality.in/category/digital-issue-fhw/" itemprop="url">Digital Issue</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-70 row-active" data-current="1" data-blockUid="penci_megamenu__71056" >
					<div id="penci_megamenu__71056block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/03/09-fhw-mar-2018-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-24-march-2018/398044/" title="Food &#038; Hospitality World March, 2018"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-24-march-2018/398044/">Food &#038; Hospitality World March, 2018</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/02/08-fhw-feb-2018-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-23-february-2018/396766/" title="Food &#038; Hospitality World February, 2018"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-23-february-2018/396766/">Food &#038; Hospitality World February, 2018</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2018/01/07-fhw-jan-2018-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/digital-issue-fhw/food-hospitality-world-january-2018/395487/" title="Food &#038; Hospitality World January, 2018"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/digital-issue-fhw/food-hospitality-world-january-2018/395487/">Food &#038; Hospitality World January, 2018</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 2, 2018</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/12/06-fhw-dec-2017-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-21-december-2017/394383/" title="Food &#038; Hospitality World December, 2017"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-21-december-2017/394383/">Food &#038; Hospitality World December, 2017</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 2, 2017</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a><a class="penci-image-holder  penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/uploads/2017/11/05-fhw-nov-2017-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-20-november-2017/392610/" title="Food &#038; Hospitality World November, 2017"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/digital-issue-fhw/food-and-hospitality-world-vol-5-no-20-november-2017/392610/">Food &#038; Hospitality World November, 2017</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 2, 2017</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__71056 = new penciBlock();penci_megamenu__71056.blockID="penci_megamenu__71056";penci_megamenu__71056.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__71056","paged":1,"unique_id":"penci_megamenu__71056","shortcode_id":"megamenu","cat_id":70,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__71056);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__71056block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__71056block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413097"><a href="http://www.fhwexpo.com" itemprop="url">Mumbai Expo</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#eb82858d84ab8d84848f8384989b829f8a87829f92c58285" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<div id="zt_96223_1" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div>	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
			<div class="penci-container">
	<div class="penci-container__content  penci-con_sb2_sb1 ">
		<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
			<div class="theiaStickySidebar">
			
				<div class="entry-media penci-entry-media penci-entry-media-top ">
					<div class="post-format-meta "><div class="penci-jarallax"><img class="jarallax-img" src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01172539/Aliz-Hotel.jpg" alt="Image default"></div></div>					<div class="entry-media__content ">
						<div class="entry-header penci-entry-header penci-title-">
							<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/latest-updates-fhw/" rel="category tag">Latest Updates</a></span></div><h1 class="entry-title penci-entry-title">Preferred Hotels &#038; Resorts welcomes 17 new member hotels</h1>
							<div class="entry-meta penci-entry-meta">
								<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2018-11-01T17:25:59+00:00">November 1, 2018</time><time class="updated" datetime="2018-11-01T17:47:13+00:00">November 1, 2018</time></span>							</div><!-- .entry-meta -->
						</div>
					</div>
				</div>
						<div class="penci-content-post noloaddisqus" data-url="https://www.foodhospitality.in/latest-updates-fhw/preferred-hotels-resorts-welcomes-17-new-member-hotels/413000/" data-id="413000" data-title="">
				<article id="post-413000" class="penci-single-artcontent post-413000 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-updates-fhw penci-post-item">
					
					<div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><div class="penci-google-adsense penci_ads_1"><div id="zt_96223_1" style="display:show"> 
 <script id="zt_96223_1" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_1);
}
 </script>
 </div></div></div><p>Preferred Hotels &amp; Resorts, the world’s largest independent hotel brand, has announced the addition of 17 new members between July 1 and September 30 to its global portfolio of more than 700 distinctive hotels, resorts, and residences. From historic villas to all- inclusive coastal resorts, these new member properties promise to deliver #ThePreferredLife – authentic, one-of-a-kind independent experiences – across exciting global destinations such as the Cote d’Azur, Indonesia, and New York.</p>
<p>Highlights of the new additions include:</p>
<p><b>The Sanchaya (Bintan, Indonesia) </b>– The stately hideaway is cocooned amidst 10 hectares of tropical gardens and white sand beachfront on Bintan Island, less than an hour from Singapore by ferry. The colonial-inspired estate comprises 30 expansive and immaculately furnished suites and as with outdoor spaces and direct access to the beach. Facilities include a spa utilizing Southeast Asian techniques and therapies and two restaurants: Tasanee Grill serving Thai cuisine inspired by Bangkok’s street food scene, and The Dining Room serving contemporary European and Indonesian dishes. Guests can partake in a thoughtful range of activities such as morning yoga sessions, Papillonaire bicycles, Blokart sailing, and stand up paddle boarding. For a local adventure, guests can head to nearby Sungei Sebung for a river boat ride through tropical mangroves to see monkeys, kingfishers and otters.</p>
<p><b>Villa del Quar (Valpolicella, Italy) </b>– Situated in the leafy vineyards of the Veneto region, within easy reach of both Lake Garda and Verona, this national monument turned luxury hotel traces its origins back to the Roman Empire as a place where weary soldiers would stop to rest their horses and take a break from the road. Today, the hotel comprises 25 luxury rooms and suites with exposed wood beams, period furniture, Venetian floors, and its standout 6,000 square-foot master suite is the largest in Italy’s countryside featuring gated access, private gardens, butler service, and a heliport. Highlights include a stunning outdoor pool, Valpolicella and Amarone tastings in the ancient Roman wine cellar, Salgari Bar serving delicious wines produced on property, and Arquade, one of the region’s celebrated restaurants offering local fare made with ingredients foraged from the estate.</p>
<p><b>Grand Velas Riviera Nayarit (Nuevo Vallarta, Mexico) </b>– Overlooking Banderas Bay, this all- inclusive luxury resort presents an indulgent escape on Mexico’s chic Gold Coast. The expansive 267 suites range from 1,000 to 1,750 square feet and include dining and living areas, Balinese teak furniture, and terraces with ocean or mountain views. Well-being enthusiasts can opt for one of the Wellness Suites spread across two floors with spaces dedicated to spa therapies and workouts, minibars stocked with healthy refreshments, aromatherapy sleep kits, complimentary massages, and personal training. Guests can take advantage of five restaurants, an infinity pool with a swim-up bar, an award-winning spa, Nuevo Vallarta’s sandy beaches, and privileged access to the area’s best golf courses. Families are also top-of-mind with impressive facilities including kids and teens clubs, babysitting services, and activity and event programs for all ages.</p>
<p><b>Aliz Hotel Times Square (New York, United States)</b> – Opening its doors this month as one of New York’s tallest hotels, the upscale property is perfectly positioned for business travelers and tourists alike – and their pet companions, too – who want to immerse themselves in the sights and sounds of buzzing Midtown Manhattan. The 287 modern guestrooms and suites are elegantly appointed, with most offering iconic skyline views. The two-story rooftop bar and lounge extends jaw dropping panoramas of the city’s landmarks and is an ideal spot for cocktails and gatherings, while the all-day restaurant serves timeless and innovative dishes that rival some of the district’s favoured options. For the best of Manhattan sightseeing, guests can forgo the onsite 24-hour gym for a group running tour arranged by the friendly concierge team.</p>
<p><b>Les Terrasses d’Eze (Eze, France) &#8211;</b> Launched this summer on the glamorous Cote d’Azur, this new hotel located on a hillside facing the Mediterranean takes inspiration from its nautical setting with an architectural design that mimics the staggered decks of a cruise ship. Les Terrasses d’Eze skillfully incorporates the coastal views throughout the property with each of the spacious 87 guestrooms extending sea-facing balconies and communal facilities such as Le Tillac restaurant and terrace serving unobstructed views alongside gourmet bistro cuisine. Other features include a 5,400 square-foot spa with five treatment rooms, hydro massage pool, ice fountain, sensory showers, and a unique floating room; an open-air infinity pool, pétanque court, and tennis courts. With Monaco a 15-minute drive away, guests are ideally situated to take a day trip to the neighboring principality famed for its luxury boutiques, casinos, and mega yachts.</p>
<p>Other member hotels to join Preferred Hotels &amp; Resorts in the third quarter of 2018 include:</p>
<ul>
<li>Amerikalinjen – Oslo, Norway</li>
<li>CitySuites Manchester – Manchester, United Kingdom</li>
<li>Diamond Resort Naxos Taormina – Sicily, Italy</li>
<li>Galeria Plaza Irapuato – Irapuato, Guanajuato, Mexico</li>
<li>Grand Elysée Hamburg – Hamburg, Germany</li>
<li>Grand Velas Los Cabos – Los Cabos, Mexico</li>
<li>Grand Velas Riviera Maya – Playa del Carmen, Mexico</li>
<li>Hotel Cabrera Imperial by Cosmos – Bogota, Colombia</li>
<li>Mystery Hotel Budapest – Budapest, Hungary</li>
<li>Purohotel – Mallorca, Spain</li>
<li>Smart iStay Silao – Silao, Guanajuato, Mexico</li>
<li>Velas Vallarta Suites Resort – Puerto Vallarta, Mexico</li>
</ul>
<div class="penci-google-adsense penci_single_ad_after_content"><div class="penci-google-adsense penci_ads_7"><div id="zt_96223_3" style="display:show"> 
 <script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div></div></div><!-- .entry-content -->					<footer class="penci-entry-footer">
											</footer><!-- .entry-footer -->
				</article>
					<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/roof-top-restaurants-at-star-hotels-receive-nod-from-state-excise-dept-to-serve-liquor-hrawi-welcomes-move/412981/">Roof-top restaurants at star hotels receive nod from state excise dept to serve liquor, HRAWI welcomes move</a></h5>
						</div>
					</div>
				
			</div>
		
					<div class="next-post ">
									<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/the-fern-hotels-resorts-launches-properties-in-jaipur-dwarka-and-bhuj/413021/">The Fern Hotels &#038; Resorts launches properties in Jaipur, Dwarka and Bhuj</a></h5>
						</div>
					</div>
							</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/89860f4fb8eaf156be39e284023a1ccb?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/steena/" title="Posts by Steena Joy" rel="author">Steena Joy</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																							</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-377386 post type-post status-publish format-standard hentry category-latest-updates-fhw penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.foodhospitality.in/latest-updates-fhw/makemytrip-launches-marketplace-for-alternate-accommodation/377386/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/makemytrip-launches-marketplace-for-alternate-accommodation/377386/">MakeMyTrip launches marketplace for alternate accommodation</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/mohitrathod/">Mohit Rathod</a></span><time class="entry-date published" datetime="2016-10-06T15:42:05+00:00">October 6, 2016</time><time class="updated" datetime="2018-10-29T09:14:26+00:00">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-384372 post type-post status-publish format-standard hentry category-latest-updates-fhw penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.foodhospitality.in/latest-updates-fhw/sc-gives-nod-to-ndmc-to-e-auction-taj-mansingh-hotel/384372/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/sc-gives-nod-to-ndmc-to-e-auction-taj-mansingh-hotel/384372/">SC gives nod to NDMC to e-auction Taj Mansingh hotel</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/mohitrathod/">Mohit Rathod</a></span><time class="entry-date published" datetime="2017-04-20T17:01:27+00:00">April 20, 2017</time><time class="updated" datetime="2018-10-29T09:51:23+00:00">October 29, 2018</time></div></div><div  class="item-related penci-imgtype-landscape post-382669 post type-post status-publish format-standard hentry category-latest-updates-fhw penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://www.foodhospitality.in/wp-content/themes/pennews/images/no-thumb.jpg" href="https://www.foodhospitality.in/latest-updates-fhw/godrej-consolidates-food-retail-chain-natures-basket/382669/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/godrej-consolidates-food-retail-chain-natures-basket/382669/">Godrej consolidates food retail chain Nature’s Basket</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/pushkar-waralikar-2/">Pushkar Waralikar</a></span><time class="entry-date published" datetime="2017-03-03T16:28:33+00:00">March 3, 2017</time><time class="updated" datetime="2018-10-29T09:51:20+00:00">October 29, 2018</time></div></div></div></div><div id="wordpress-413000-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-413000  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/latest-updates-fhw/preferred-hotels-resorts-welcomes-17-new-member-hotels/413000/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='413000' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>			</div>
						</div>
		</div>
				
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_9"><div id="zt_96223_4" style="display:show"> 
 <script id="zt_96223_4" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Newsletter Subscription</span></h4></div>			<div class="textwidget"><form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwNDk1MSI_3D/immediate" method="post" name="mailget_form">
<p>
<input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.foodhospitality.in/" /><br />
<input id="signup_name" style="width: 100%;" name="subs_name" type="text" placeholder="Your Name" />
</p>
<p><input id="signup_email" style="width: 100%;" name="subs_email" type="email" placeholder="email@example.com" /></p>
<p><input id="submit_button" class="submit" style="width: 100%;" type="submit" value="Subscribe" /></p>
</form>
<p><script type="text/javascript" >
function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
		</div>
	<div id="penci_block_25__37726331" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__37726331" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__37726331block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/14173842/Garima-Arora-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/chef-garima-aroras-restaurant-gaa-in-bangkok-awarded-its-first-michelin-star/413108/" title="Chef Garima Arora&#8217;s Restaurant Gaa in Bangkok awarded its first Michelin Star"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/chef-garima-aroras-restaurant-gaa-in-bangkok-awarded-its-first-michelin-star/413108/" title=" Chef Garima Arora&#8217;s Restaurant Gaa in Bangkok awarded its first Michelin Star ">Chef Garima Arora&#8217;s Restaurant Gaa in Bangkok...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published updated" datetime="2018-11-14T17:39:43+00:00">November 14, 2018</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/14141223/Palladium-Costa-de-SOl-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/palladium-hotel-group-announces-its-first-hotel-in-spains-costa-del-sol/413101/" title="Palladium Hotel Group announces its first hotel in Spain’s Costa del Sol"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/palladium-hotel-group-announces-its-first-hotel-in-spains-costa-del-sol/413101/" title=" Palladium Hotel Group announces its first hotel in Spain’s Costa del Sol ">Palladium Hotel Group announces its first hotel...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published" datetime="2018-11-14T14:14:16+00:00">November 14, 2018</time><time class="updated" datetime="2018-11-14T14:14:25+00:00">November 14, 2018</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/14113533/Sahara-Star-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/hotel-sahara-star-wins-at-the-10th-annual-agoda-2018-gold-circle-award/413094/" title="Hotel Sahara Star wins Agoda 2018 Gold Circle Award"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/hotel-sahara-star-wins-at-the-10th-annual-agoda-2018-gold-circle-award/413094/" title=" Hotel Sahara Star wins Agoda 2018 Gold Circle Award ">Hotel Sahara Star wins Agoda 2018 Gold...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2018-11-13T17:45:05+00:00">November 13, 2018</time><time class="updated" datetime="2018-11-14T11:37:06+00:00">November 14, 2018</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/13162135/Minor-Hotels-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/minor-hotels-announces-strategic-investment-in-global-hotel-alliance/413090/" title="Minor Hotels announces strategic investment in Global Hotel Alliance"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/minor-hotels-announces-strategic-investment-in-global-hotel-alliance/413090/" title=" Minor Hotels announces strategic investment in Global Hotel Alliance ">Minor Hotels announces strategic investment in Global...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2018-11-13T16:21:51+00:00">November 13, 2018</time><time class="updated" datetime="2018-11-13T16:56:03+00:00">November 13, 2018</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/06163845/Samhi-Hyatt-Place-Gurgaon-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/samhi-to-increase-inventory-from-3000-rooms-in-2018-to-over-4000-rooms-in-2019-a-30-increase/413031/" title="SAMHI to increase inventory from 3,000 rooms in 2018 to over 4,000 rooms in 2019, a 30% increase"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/samhi-to-increase-inventory-from-3000-rooms-in-2018-to-over-4000-rooms-in-2019-a-30-increase/413031/" title=" SAMHI to increase inventory from 3,000 rooms in 2018 to over 4,000 rooms in 2019, a 30% increase ">SAMHI to increase inventory from 3,000 rooms...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2018-11-06T16:40:40+00:00">November 6, 2018</time><time class="updated" datetime="2018-11-06T16:42:36+00:00">November 6, 2018</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/02174521/HPMF-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/hpmfs-eighth-anniversary-celebration-convention-and-awards-held-in-varanasi/413024/" title="HPMF&#8217;s eighth anniversary celebration, convention and awards held in Varanasi"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/hpmfs-eighth-anniversary-celebration-convention-and-awards-held-in-varanasi/413024/" title=" HPMF&#8217;s eighth anniversary celebration, convention and awards held in Varanasi ">HPMF&#8217;s eighth anniversary celebration, convention and awards...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2018-11-02T17:45:30+00:00">November 2, 2018</time><time class="updated" datetime="2018-11-02T17:46:04+00:00">November 2, 2018</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/02163811/The-Fern-Sattva-Resort-Dwarka-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/the-fern-hotels-resorts-launches-properties-in-jaipur-dwarka-and-bhuj/413021/" title="The Fern Hotels &#038; Resorts launches properties in Jaipur, Dwarka and Bhuj"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/the-fern-hotels-resorts-launches-properties-in-jaipur-dwarka-and-bhuj/413021/" title=" The Fern Hotels &#038; Resorts launches properties in Jaipur, Dwarka and Bhuj ">The Fern Hotels &#038; Resorts launches properties...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2018-11-02T16:39:52+00:00">November 2, 2018</time><time class="updated" datetime="2018-11-02T16:40:32+00:00">November 2, 2018</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2018/10/31065842/Gurbaxish-Singh-Kohli-President-HRAWI-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates-fhw/roof-top-restaurants-at-star-hotels-receive-nod-from-state-excise-dept-to-serve-liquor-hrawi-welcomes-move/412981/" title="Roof-top restaurants at star hotels receive nod from state excise dept to serve liquor, HRAWI welcomes move"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates-fhw/roof-top-restaurants-at-star-hotels-receive-nod-from-state-excise-dept-to-serve-liquor-hrawi-welcomes-move/412981/" title=" Roof-top restaurants at star hotels receive nod from state excise dept to serve liquor, HRAWI welcomes move ">Roof-top restaurants at star hotels receive nod...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2018-10-31T07:10:32+00:00">October 31, 2018</time><time class="updated" datetime="2018-10-31T07:38:39+00:00">October 31, 2018</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__37726331 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__37726331 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__37726331.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__37726331 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__37726331 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__37726331 = new penciBlock();penci_block_25__37726331.blockID="penci_block_25__37726331";penci_block_25__37726331.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__37726331","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__37726331.content="";penciBlocksArray.push(penci_block_25__37726331);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div class="penci-google-adsense penci_ads_11"><div id="zt_96223_7" style="display:show"> 
 <script id="zt_96223_7" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--37831" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">322</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#b1d8dfd7def1d7deded5d9dec2c1d8c5d0ddd8c5c89fd8df" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
	</div>

</div>

		</main><!-- #main -->
	</div><!-- #primary -->

	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><div id="zt_96223_3" style="display:show"> 
 <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="zt_96223_3" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_3);
}
 </script>
 </div></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2018"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png"></p>
<p>Food &amp; Hospitality World is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &amp; Media Pvt. Ltd., a joint venture company formed by The Indian Express Group and leading global exhibition organiser Hannover Milano Fairs India Pvt. Ltd. From news and analysis to latest policy updates, articles on F&amp;B, tech talk by experts to manpower management issues &#8211; Food &amp; Hospitality is India&#8217;s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><form id="mailget_signup_form" accept-charset="UTF-8" action="https://www.formget.com/mailget/signups/subscribe/IjgwNDk1MSI_3D/immediate" method="post" name="mailget_form">
<p>
<input name="utf8" type="hidden" value="?" /><br />
<input name="subs_set_url" type="hidden" value="https://www.foodhospitality.in/" /><br />
<input id="signup_name" style="width: 100%;" name="subs_name" type="text" placeholder="Your Name" />
</p>
<p><input id="signup_email" style="width: 100%;" name="subs_email" type="email" placeholder="email@example.com" /></p>
<p><input id="submit_button" class="submit" style="width: 100%;" type="submit" value="Subscribe" /></p>
</form>
<p><script type="text/javascript" >
  function v_mailget() { var x = document.forms["mailget_form"]["subs_email"].value; var atpos = x.indexOf("@"); var dotpos = x.lastIndexOf("."); if (atpos< 1 || dotpos<atpos+2 || dotpos+2>=x.length) { document.getElementById("mailget_show_message").innerHTML="valid email required !"; document.forms["mailget_form"]["subs_email"].focus(); return false; }else{ return true; } }
</script></p>
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market-fhw/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management-fhw/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life-fhw/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2018 - The Indian Express [P] Ltd. All Right Reserved. 			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#98f1f6fef7d8fef7f7fcf0f7ebe8f1ecf9f4f1ece1b6f1f6" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story-fhw/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market-fhw/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390038"><a href="https://www.foodhospitality.in/category/management-fhw/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes-fhw/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390039"><a href="https://www.foodhospitality.in/category/life-fhw/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390040"><a href="https://www.foodhospitality.in/category/weekend-fhw/">Weekend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390043"><a href="https://www.foodhospitality.in/category/digital-issue-fhw/">Digital Issue</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413097"><a href="http://www.fhwexpo.com">Mumbai Expo</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1&cd[domain]=www.foodhospitality.in' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Preferred+Hotels+%26+Resorts+welcomes+17+new+member+hotels&cd[post_id]=413000&cd[content_category]=Latest+Updates&cd[domain]=www.foodhospitality.in' alt='facebook_pixel'></noscript>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"eb1f4655fb","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"413000","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"eb1f4655fb","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"7":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"eb1f4655fb","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="tkjWEXhuJqpYOBHF" value="jO_AUxYSg.vFhuL8" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="BaFUN-VuGQTLIpk" value="UNFH]shapDAqMgd" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="AdEK_xeGYrbftFIJ" value="D9RbSAX]vxu@CgEe" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="PizgspwUQLhXl" value=".bt39DHngaPcj" />'); }
            }

            
            $(document).on('submit', 'form', function () {
		        if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="tkjWEXhuJqpYOBHF" value="jO_AUxYSg.vFhuL8" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="BaFUN-VuGQTLIpk" value="UNFH]shapDAqMgd" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="AdEK_xeGYrbftFIJ" value="D9RbSAX]vxu@CgEe" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="PizgspwUQLhXl" value=".bt39DHngaPcj" />'); }
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("tkjWEXhuJqpYOBHF", "jO_AUxYSg.vFhuL8");
data.data.append("BaFUN-VuGQTLIpk", "UNFH]shapDAqMgd");
data.data.append("AdEK_xeGYrbftFIJ", "D9RbSAX]vxu@CgEe");
data.data.append("PizgspwUQLhXl", ".bt39DHngaPcj");
                    }
                    else {
                        data.data =  data.data + '&tkjWEXhuJqpYOBHF=jO_AUxYSg.vFhuL8&BaFUN-VuGQTLIpk=UNFH]shapDAqMgd&AdEK_xeGYrbftFIJ=D9RbSAX]vxu@CgEe&PizgspwUQLhXl=.bt39DHngaPcj';
                    }
                }
            });

        });
    </script>
	</body>
</html>
