<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.foodhospitality.in', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/'; var theChampRegRedirectionUrl = 'https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/'; </script>
				<script> var theChampFBKey = '', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script> var theChampSharingAjaxUrl = 'https://www.foodhospitality.in/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.foodhospitality.in/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/";var heateorSsVerticalSharingShortUrl = "https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chef Parimal Sawant, Meluha, The Fern &ndash; Express Food Hospitality</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.foodhospitality.in/?p=422035/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chef Parimal Sawant, Meluha, The Fern &ndash; Express Food Hospitality" />
	<meta property="og:description" content="Read Article Chef Parimal Sawant has joined Meluha, The Fern an Ecotel Hotel, Mumbai as the director culinary. Before joining the hotel, he was working with The Lalit Mumbai as the executive chef since May 2017. Chef Sawant has been working in the kitchen for the last 25 years and..." />
	<meta property="og:url" content="https://www.foodhospitality.in/?p=422035/" />
	<meta property="og:site_name" content="Express Food Hospitality" />
	<meta property="article:publisher" content="https://www.facebook.com/foodandhospitality" />
	<meta property="article:published_time" content="2020-06-15T12:49:17+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@FHW_Hospitality" />
	<meta name="twitter:site" content="@FHW_Hospitality" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.foodhospitality.in/#website","url":"https://www.foodhospitality.in/","name":"Express Food Hospitality","description":"F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today","potentialAction":[{"@type":"SearchAction","target":"https://www.foodhospitality.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.foodhospitality.in/?p=422035/#primaryimage","inLanguage":"en-US","url":"https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern.jpg","width":600,"height":555},{"@type":"WebPage","@id":"https://www.foodhospitality.in/?p=422035/#webpage","url":"https://www.foodhospitality.in/?p=422035/","name":"Chef Parimal Sawant, Meluha, The Fern &ndash; Express Food Hospitality","isPartOf":{"@id":"https://www.foodhospitality.in/#website"},"primaryImageOfPage":{"@id":"https://www.foodhospitality.in/?p=422035/#primaryimage"},"datePublished":"2020-06-15T12:49:17+00:00","dateModified":"2020-06-15T12:49:17+00:00","author":{"@id":"https://www.foodhospitality.in/#/schema/person/21ddced07b3439ba10367ec6e94c9add"},"breadcrumb":{"@id":"https://www.foodhospitality.in/?p=422035/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.foodhospitality.in/?p=422035/"]}]},{"@type":"BreadcrumbList","@id":"https://www.foodhospitality.in/?p=422035/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/","url":"https://www.foodhospitality.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/category/latest-updates/","url":"https://www.foodhospitality.in/category/latest-updates/","name":"Latest Updates"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.foodhospitality.in/?p=422035/","url":"https://www.foodhospitality.in/?p=422035/","name":"Chef Parimal Sawant, Meluha, The Fern"}}]},{"@type":["Person"],"@id":"https://www.foodhospitality.in/#/schema/person/21ddced07b3439ba10367ec6e94c9add","name":"EF&amp;H Staff-Mumbai","image":{"@type":"ImageObject","@id":"https://www.foodhospitality.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=96&d=mm&r=g","caption":"EF&amp;H Staff-Mumbai"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.7');</script>
<link rel='dns-prefetch' href='//code.responsivevoice.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Feed" href="https://www.foodhospitality.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Comments Feed" href="https://www.foodhospitality.in/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Express Food Hospitality &raquo; iCal Feed" href="https://www.foodhospitality.in/upcoming-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Express Food Hospitality &raquo; Chef Parimal Sawant, Meluha, The Fern Comments Feed" href="https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.foodhospitality.in/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.foodhospitality.in/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.foodhospitality.in/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.foodhospitality.in/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='pencisc-css'  href='https://www.foodhospitality.in/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/css/responsivevoice.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-child-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CProxima+Nova+Bold%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-events-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/events.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/portfolio.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/recipe.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews/css/review.css?ver=6.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://www.foodhospitality.in/wp-content/themes/pennews-child/style.css?ver=6.5.7' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thickbox-css'  href='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/front.css?ver=7.12.41' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.foodhospitality.in/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.41' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.foodhospitality.in/wp-content/uploads/js_composer/custom.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-info-bar-style-css'  href='https://www.foodhospitality.in/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.5.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.foodhospitality.in\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source_tracking/assets/js/source-tracking.js?201910171709&#038;ver=5.3.4'></script>
<script type='text/javascript' src='https://code.responsivevoice.org/1.5.17/responsivevoice.js?source=wp-plugin&#038;ver=5.3.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"422035","content_name":"Chef Parimal Sawant, Meluha, The Fern","categories":"Corporate Ladder","tags":""},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["315156032412132"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":422035,"content_name":"Chef Parimal Sawant, Meluha, The Fern","categories":"Corporate Ladder","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.foodhospitality.in","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.foodhospitality.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foodhospitality.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foodhospitality.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.foodhospitality.in/?p=422035' />
<link rel="alternate" type="application/json+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.foodhospitality.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																																													
					</style>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.foodhospitality.in"><link rel="https://theeventscalendar.com/" href="https://www.foodhospitality.in/wp-json/tribe/events/v1/" /><!-- This code is added by WP Analytify (3.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-28525040-18', 'auto', {'allowLinker': true});ga('require', 'linker');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (3.0.0) !--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
    },
    "url": "https:\/\/www.foodhospitality.in\/",
    "name": "Express Food Hospitality",
    "description": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Express Food Hospitality",
    "alternateName": "F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today",
    "url": "https:\/\/www.foodhospitality.in\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Above",
    "alternateName": "Display widgets on above menu on menu hamburger",
    "url": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Chef Parimal Sawant, Meluha, The Fern",
    "description": "Read Article Chef Parimal Sawant has joined Meluha, The Fern an Ecotel Hotel, Mumbai as the director culinary. Before joining the hotel, he was working with The Lalit Mumbai as the executive chef since May 2017. Chef Sawant has been working in the kitchen for the last 25 years and...",
    "datePublished": "2020-06-15",
    "datemodified": "2020-06-15",
    "mainEntityOfPage": "https:\/\/www.foodhospitality.in\/corporate-ladder\/chef-parimal-sawant-meluha-the-fern\/422035\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/Parimal-Sawant-Meluha-The-Fern.jpg",
        "width": 600,
        "height": 555
    },
    "publisher": {
        "@type": "Organization",
        "name": "Express Food Hospitality",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.foodhospitality.in\/wp-content\/uploads\/2018\/10\/EFH.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-EFampHStaff-Mumbai",
        "name": "EF&amp;H Staff-Mumbai"
    }
}</script><meta property="fb:app_id" content="348280475330978">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.foodhospitality.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b076f80f-fcd5-4aba-8470-941a3ff71fc5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.foodhospitality.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42caa6a9-1a36-4188-9a18-8fba4e08de54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
			<style type="text/css" id="wp-custom-css">
			.penci-container__content.hide_featured_image {
    padding-top: 0;
  	/*padding-top: 60px;*/
	  
}

input[type="button"], input[type="reset"], input[type="submit"] {
    background: #ffcd04;
    color: #000;
}

.main-navigation.penci_disable_padding_menu > ul:not(.children) > li {
    padding-right: 18px;
}
.main-navigation li.penci-mega-menu > a:after, .main-navigation li.menu-item-has-children > a:after, .main-navigation li.page_item_has_children > a:after {
    padding-left: 4px;
}
.header__top.header--s2 {
    padding-bottom: 8px;
}
.header__top.header--s2 {
    padding-top: 14px;
}

.selectwidth1 {
    padding: 10px 15px 9px;
    max-width: 600px;
    border: 1px solid #ececec;
    margin-bottom: 19px;
    width: 100%;
    max-height: 36px;
    font-size: 12px;
    font-size: 1.2rem;
    line-height: 1.3;
    color: #888;
}

/* Hide Google Recaptcha V3 Badge */
.grecaptcha-badge{
	visibility: collapse !important;
}

/* Post Title Visible */
#formatdiv, #titlewrap {
    display: block !important;
}

/*Hide below header ad in desktop*/
@media screen and ( min-width: 768px ){
.penci_archive_ad_below_header{
		display: none;
	}
}

.penci_archive_ad_below_header, .penci_general_ad_above_footer {
	margin-right: 10px !important;
	margin-left: 10px !important;
}

/* 
  ##Device = Most of the Smartphones Mobiles (Portrait)
  ##Screen = B/w 320px to 479px
*/
@media (min-width: 320px) and (max-width: 480px) {
  .penci-topbar ul li{
  	margin-left: 5px !important;
		padding-left: 5px !important;  
	}
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-422035 single-format-standard custom-background wp-custom-logo user-registration-page tribe-no-js group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar sidebar-right penci-single-style-1 wpb-js-composer js-comp-ver-6.1 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-fluid">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar__menu topbar__logout_login"><ul class="topbar__login">
			<li class="menu-item login login-popup"><a href="#login-form"><i class="fa fa-sign-in"></i> Sign in / Join</a></li>
		</ul></div>			<div id="penci-popup-login" class="penci-popup-login-register penci-popup-login">
			<div class="penci-login-container">
				<h4 class="title">Login</h4>
				<div class="penci-login">
					
		<form name="loginform" id="loginform" action="https://www.foodhospitality.in/foodaccess/" method="post">
			
			<p class="login-username">
				<label for="penci_login">Username or email</label>
				<input type="text" name="log" id="penci_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="penci_pass">Password</label>
				<input type="password" name="pwd" id="penci_pass" class="input" value="" size="20" />
			</p>
			<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Keep me signed in until I sign out</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login to your account" />
				<input type="hidden" name="redirect_to" value="https://www.foodhospitality.in" />
			</p>
			
		</form>					<a class="penci-lostpassword" href="https://www.foodhospitality.in/my-account/lost-password/">Forgot your password?</a>
				</div>
									<div class="register register-popup">
						Do not have an account ?<a href="https://www.foodhospitality.in/register">Register here</a>
					</div>
								<a class="close-popup form" href="#">X</a>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
		<div id="penci-popup-register" class="penci-popup-login-register penci-popup-register">
			<div class="penci-login-container">
				<h4 class="title">Register</h4>
				<div class="penci-login">
					<form name="form" id="registration" action="https://www.foodhospitality.in/foodaccess/?action=register" method="post" novalidate="novalidate">
						<input type="hidden" name="_wpnonce" value="7225fba6c1">
						<div class="first-last">
							<div class="register-input">
								<input class="penci_first_name" name="penci_first_name" type="text" placeholder="First Name"/>
							</div>
							<div class="register-input">
								<input class="penci_last_name" name="penci_last_name" type="text" placeholder="Last Name"/>
							</div>
						</div>
						<div class="register-input">
							<input class="penci_user_name" name="penci_user_name" type="text" placeholder="Username"/>
						</div>
						<div class="register-input">
							<input class="penci_user_email" name="penci_user_email" type="email" placeholder="Email address"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass" name="penci_user_pass" type="password" placeholder="Password"/>
						</div>
						<div class="register-input">
							<input class="penci_user_pass_confirm" name="penci_user_pass_confirm" type="password" placeholder="Confirm Password"/>
						</div>
						<div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div>						<div class="register-input">
							<input type="submit" name="penci_submit" class="button" value="Sign up new account"/>
						</div>
						<div class="register-input login login-popup">
							Have an account?<a href="#login">Login here</a>
						</div>
						<a class="close-popup form" href="#">X</a>
					</form>
				</div>
				<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>			</div>
		</div>
	<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-413626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-413626"><a href="https://www.foodhospitality.in/">Home</a></li>
<li id="menu-item-413627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413627"><a href="https://www.foodhospitality.in/category/digital-issue/">Digital Issue</a></li>
<li id="menu-item-413658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413658"><a href="https://www.foodhospitality.in/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-413632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413632"><a href="https://www.foodhospitality.in/about-express-food-hospitality/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-413633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413633"><a href="https://www.foodhospitality.in/contact-us/">Contact Us</a></li>
	<li id="menu-item-413634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413634"><a href="https://www.foodhospitality.in/free-subscription-for-vip/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-413677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413677"><a href="https://www.foodhospitality.in/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-413676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413676"><a href="https://www.foodhospitality.in/submit-guest-blogs/">Submit Guest Blogs</a></li>
</ul>
</li>
<li id="menu-item-413625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413625"><a href="#">Network</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.expressbpd.com/pharma/">PHARMA</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.expressbpd.com/healthcare/">HEALTHCARE</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.expresscomputer.in/">COMPUTER</a></li>
	<li id="menu-item-412992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412992"><a href="https://www.crn.in/">CRN</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://www.expressbpd.com/travel/">TRAVEL</a></li>
	<li id="menu-item-413030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-413030"><a href="https://www.foodhospitality.in/">FOOD &#038; HOSPITALITY</a></li>
	<li id="menu-item-413011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413011"><a href="https://mumbaiexpo.foodhospitality.in/">EF&#038;H EXPO</a></li>
</ul>
</li>
<li id="menu-item-413628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-413628"><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy</a></li>
</ul></div><div class="topbar_item topbar__trending penci-block-vc"><span class="headline-title">Trending now</span>	<span class="penci-trending-nav ">
		<a class="penci-slider-prev" href="#"><i class="fa fa-angle-left"></i></a>
		<a class="penci-slider-next" href="#"><i class="fa fa-angle-right"></i></a>
	</span>
<div class="penci-owl-carousel-slider" data-items="1" data-auto="0" data-autotime="4000" data-speed="400" data-loop="0" data-dots="0" data-nav="0" data-autowidth="0" data-vertical="1"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/feed-the-planet/377152/">Feed the Planet</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/the-challenges-facing-modern-bakeries/3311/">The challenges facing modern bakeries</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/lite-bite-foods-partners-with-hmshost/109496/">Lite Bite Foods partners with HMSHost</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/challenges-and-opportunities-in-the-indian-hospitality-sector/413480/">Challenges and opportunities in the Indian hospitality&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/india-will-see-its-first-radisson-red-property-in-mohali-by-end-of-q4-this-year-zubin-saxena-md-vp-operations-south-asia/414402/">India will see its first Radisson Red&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/market/shelke-group-of-companies-to-increase-manufacturing-of-oxycool-in-maharashtra/194130/">Shelke Group of Companies to increase manufacturing&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/management/global-commercial-kitchen-equipment-towards-energy-efficient-systems/391674/">Global commercial kitchen equipment: Towards energy efficient&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/food-safety-laws-need-to-be-implemented-and-enforced-at-the-micro-level-chef-jarodia-executive-sous-chef-novotel-imagica-khopoli/412962/">Chef Jarodia, executive sous chef, Novotel Imagica&hellip;</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/cover-story/sodexo-global-player-local-vision/404004/">Sodexo: Global player, local vision</a></h3><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/life/we-maintain-long-term-relationships-with-industry-partners-who-provide-our-students-a-rewarding-career-nigel-viegas/399038/">We maintain long term relationships with industry&hellip;</a></h3></div></div>			</div>
			<div class="penci-topbar__right">
				
			</div>
			</div>
</div>
<div class="site-header-wrapper"><header id="masthead" class="site-header header--s2 header--s9" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/" itemprop="url">Home</a></li>
<li id="menu-item-390037" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/" itemprop="url">Cover Story</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-48 row-active" data-current="1" data-blockUid="penci_megamenu__9243" >
					<div id="penci_megamenu__9243block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/02183126/optimal.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/operating-optimally/421711/" title="Operating optimally"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/operating-optimally/421711/">Operating optimally</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/06162459/hotel-1-1.png" data-delay="" href="https://www.foodhospitality.in/latest-updates/covid-19-the-industry-will-need-grit-and-resilience/420103/" title="COVID-19: The industry will need grit and resilience"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/covid-19-the-industry-will-need-grit-and-resilience/420103/">COVID-19: The industry will need grit and resilience</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 6, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02101655/Dr-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/both-for-farmer-welfare-and-employment-generation-the-food-processing-sector-should-be-given-priority-status/419637/" title="Both for farmer welfare and employment generation, the food processing sector should be given priority status: Dr Prabodh Halde"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/both-for-farmer-welfare-and-employment-generation-the-food-processing-sector-should-be-given-priority-status/419637/">Both for farmer welfare and employment generation, the&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02102239/EFH_28-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/indias-food-processing-sector-coming-of-age/419625/" title="India&#8217;s food processing sector: Coming of age"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/indias-food-processing-sector-coming-of-age/419625/">India&#8217;s food processing sector: Coming of age</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/07115059/Artusi-21-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/cover-story/designing-experiential-spaces/419255/" title="Designing experiential spaces"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/cover-story/designing-experiential-spaces/419255/">Designing experiential spaces</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 7, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__9243 = new penciBlock();penci_megamenu__9243.blockID="penci_megamenu__9243";penci_megamenu__9243.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__9243","paged":1,"unique_id":"penci_megamenu__9243","shortcode_id":"megamenu","cat_id":48,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__9243);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__9243block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__9243block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390036" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390036"><a href="https://www.foodhospitality.in/category/market/" itemprop="url">Market</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-28 row-active" data-current="1" data-blockUid="penci_megamenu__9870" >
					<div id="penci_megamenu__9870block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/05105055/Nirav-Gandhi-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/cci-will-act-in-favour-of-hoteliers-against-the-predatory-discounting-practice-followed-by-otas-nirav-gandhi/419833/" title="CCI will act in favour of hoteliers against the predatory discounting practice followed by OTAs: Nirav Gandhi"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/cci-will-act-in-favour-of-hoteliers-against-the-predatory-discounting-practice-followed-by-otas-nirav-gandhi/419833/">CCI will act in favour of hoteliers against&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 5, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/04135045/Vishal-Jindal-Director-and-Co-Founder-Biryani-by-Kilo-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/biryani-by-kilo-will-have-250-outlets-till-2025-vishal-jindal/419826/" title="Biryani by Kilo will have 250+ outlets till 2025: Vishal Jindal"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/biryani-by-kilo-will-have-250-outlets-till-2025-vishal-jindal/419826/">Biryani by Kilo will have 250+ outlets till&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 4, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/04113431/Jimmy-Mistry-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/when-you-use-design-thinking-to-work-on-a-concept-you-take-a-deep-dive-into-that-idea-jimmy-mistry/419815/" title="When you use design thinking to work on a concept, you take a deep dive into that idea: Jimmy Mistry"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/when-you-use-design-thinking-to-work-on-a-concept-you-take-a-deep-dive-into-that-idea-jimmy-mistry/419815/">When you use design thinking to work on&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 4, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/04095210/Kerrie-Hannaford-Vice-President-CommercialAccor-India-South-Asia-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/we-still-need-more-female-leaders-especially-in-india-and-south-asia-kerrie-hannaford/419806/" title="We still need more female leaders especially in India and South Asia: Kerrie Hannaford"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/we-still-need-more-female-leaders-especially-in-india-and-south-asia-kerrie-hannaford/419806/">We still need more female leaders especially in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 4, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/market/">Market</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/03145858/SABA-DHANANI-DIRECTOR-OPERATIONS-SAYAJI-HOTELS-LTD-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/market/i-believe-that-the-most-successful-women-are-risk-takers-saba-dhanani/419803/" title="I believe that the most successful women are risk-takers: Saba Dhanani"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/market/i-believe-that-the-most-successful-women-are-risk-takers-saba-dhanani/419803/">I believe that the most successful women are&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 3, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__9870 = new penciBlock();penci_megamenu__9870.blockID="penci_megamenu__9870";penci_megamenu__9870.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__9870","paged":1,"unique_id":"penci_megamenu__9870","shortcode_id":"megamenu","cat_id":28,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__9870);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__9870block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__9870block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390042" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/" itemprop="url">Product Tracker</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-45 row-active" data-current="1" data-blockUid="penci_megamenu__32814" >
					<div id="penci_megamenu__32814block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/09123802/Responsible-Whatr1.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/fabonest-food-beverages-unveils-responsible-whatr-in-recyclable-aluminium-cans/421862/" title="Fabonest Food &#038; Beverages unveils &#8216;Responsible Whatr&#8217; in recyclable aluminium cans"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/fabonest-food-beverages-unveils-responsible-whatr-in-recyclable-aluminium-cans/421862/">Fabonest Food &#038; Beverages unveils &#8216;Responsible Whatr&#8217; in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 9, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/05092009/NimWash_Product.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/itc-launches-vegetable-and-fruit-cleanser-nimwash/421784/" title="ITC launches vegetable and fruit cleanser Nimwash"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/itc-launches-vegetable-and-fruit-cleanser-nimwash/421784/">ITC launches vegetable and fruit cleanser Nimwash</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 5, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/18175519/diversey-Hygienizer.png" data-delay="" href="https://www.foodhospitality.in/product-tracker/diversey-introduces-personal-hygiene-kit-diversey-hygieniser/421357/" title="Diversey introduces personal hygiene kit Diversey Hygieniser"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/diversey-introduces-personal-hygiene-kit-diversey-hygieniser/421357/">Diversey introduces personal hygiene kit Diversey Hygieniser</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 18, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/18102014/RIMS.jpg" data-delay="" href="https://www.foodhospitality.in/product-tracker/lucaris-launches-new-barware-range-the-rims-collection/421335/" title="Lucaris launches new barware range &#8211; The RIMS Collection"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/product-tracker/lucaris-launches-new-barware-range-the-rims-collection/421335/">Lucaris launches new barware range &#8211; The RIMS&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 18, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/11173612/Coffeeza_Hazelnut-1.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/gourmet-coffee-brand-coffeeza-introduces-two-new-flavours/421143/" title="Gourmet coffee brand Coffeeza introduces two new flavours"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/latest-updates/gourmet-coffee-brand-coffeeza-introduces-two-new-flavours/421143/">Gourmet coffee brand Coffeeza introduces two new flavours</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 11, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__32814 = new penciBlock();penci_megamenu__32814.blockID="penci_megamenu__32814";penci_megamenu__32814.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__32814","paged":1,"unique_id":"penci_megamenu__32814","shortcode_id":"megamenu","cat_id":45,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__32814);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__32814block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__32814block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416967" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/" itemprop="url">In Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1 row-active" data-current="1" data-blockUid="penci_megamenu__34795" >
					<div id="penci_megamenu__34795block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/02172129/Sonavi-Kaicker-2.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/sonavi-kaicker-neemrana-hotels-continues-to-be-a-financially-solid-debt-free-company/421703/" title="Sonavi Kaicker: Neemrana Hotels continues to be a financially solid, debt-free company"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/sonavi-kaicker-neemrana-hotels-continues-to-be-a-financially-solid-debt-free-company/421703/">Sonavi Kaicker: Neemrana Hotels continues to be a&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/20184213/Sagar-Dighe.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/sagar-dighe-we-at-tajsats-aim-to-play-a-leading-role-in-the-cloud-kitchen-space/421415/" title="Sagar Dighe: We at TajSATS aim to play a leading role in the cloud kitchen space"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/sagar-dighe-we-at-tajsats-aim-to-play-a-leading-role-in-the-cloud-kitchen-space/421415/">Sagar Dighe: We at TajSATS aim to play&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 20, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/15185216/Deepika-Rao-Ginger-Hotels.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/deepika-rao-ginger-hotels-continues-to-receive-strong-interest-from-the-investor-community/421299/" title="Deepika Rao: Ginger Hotels continues to receive strong interest from the investor community"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/deepika-rao-ginger-hotels-continues-to-receive-strong-interest-from-the-investor-community/421299/">Deepika Rao: Ginger Hotels continues to receive strong&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 15, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/14173750/Jean-Michel-Cass%C3%A9-Chief-Operating-Officer-COO-%E2%80%93-India-and-South-Asia-Accor-5.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/jean-michel-casse-70-of-accors-business-in-india-is-domestic-dependent-which-is-a-huge-opportunity-for-us/421249/" title="Jean-Michel Cassé: 70% of Accor&#8217;s business in India is domestic dependent which is a huge opportunity for us"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/jean-michel-casse-70-of-accors-business-in-india-is-domestic-dependent-which-is-a-huge-opportunity-for-us/421249/">Jean-Michel Cassé: 70% of Accor&#8217;s business in India&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 14, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/in-focus/">In Focus</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/12162302/nikhil-sharma.jpg" data-delay="" href="https://www.foodhospitality.in/in-focus/nikhil-sharma-our-asset-light-business-model-is-optimally-positioned-for-continued-long-term-growth/421151/" title="Nikhil Sharma: Our asset-light business model is optimally positioned for continued long-term growth"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/in-focus/nikhil-sharma-our-asset-light-business-model-is-optimally-positioned-for-continued-long-term-growth/421151/">Nikhil Sharma: Our asset-light business model is optimally&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 12, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__34795 = new penciBlock();penci_megamenu__34795.blockID="penci_megamenu__34795";penci_megamenu__34795.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__34795","paged":1,"unique_id":"penci_megamenu__34795","shortcode_id":"megamenu","cat_id":1,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__34795);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__34795block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__34795block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-390041" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/" itemprop="url">Tech Bytes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-54 row-active" data-current="1" data-blockUid="penci_megamenu__20266" >
					<div id="penci_megamenu__20266block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02140537/GettyImages-1060861934-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/overcoming-the-barriers-to-hospitality-4-0/419688/" title="Overcoming the barriers  to Hospitality 4.0"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/overcoming-the-barriers-to-hospitality-4-0/419688/">Overcoming the barriers to Hospitality 4.0</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/02134727/GettyImages-1060861908-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/how-indian-hospitality-segment-can-achieve-the-best-satisfaction-score-with-ai/419682/" title="How Indian hospitality segment can achieve the best satisfaction score with AI"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/how-indian-hospitality-segment-can-achieve-the-best-satisfaction-score-with-ai/419682/">How Indian hospitality segment can achieve the best&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 2, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/02/07135120/Siddharth-Goenka-CEO-and-Co-Founder-Aiosell-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/impact-of-automated-revenue-management-system-using-artificial-intelligence-in-hotels/419276/" title="Impact of automated revenue management system using  Artificial Intelligence in hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/impact-of-automated-revenue-management-system-using-artificial-intelligence-in-hotels/419276/">Impact of automated revenue management system using Artificial&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>February 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08160917/Tech-bytes01-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/retail-revolution-the-end-of-excess/417869/" title="Retail Revolution The End of Excess"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/retail-revolution-the-end-of-excess/417869/">Retail Revolution The End of Excess</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/09/18151650/RetailRevolution_Sabre-9-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/tech-bytes/retail-revolution-trends-fueling-the-transformation-of-hoteliers-into-retailers/417202/" title="Retail Revolution Trends fueling the transformation of hoteliers into retailers"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/tech-bytes/retail-revolution-trends-fueling-the-transformation-of-hoteliers-into-retailers/417202/">Retail Revolution Trends fueling the transformation of hoteliers&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>September 18, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__20266 = new penciBlock();penci_megamenu__20266.blockID="penci_megamenu__20266";penci_megamenu__20266.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__20266","paged":1,"unique_id":"penci_megamenu__20266","shortcode_id":"megamenu","cat_id":54,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__20266);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__20266block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__20266block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416892" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/" itemprop="url">Campus Notes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1231 row-active" data-current="1" data-blockUid="penci_megamenu__37646" >
					<div id="penci_megamenu__37646block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/15141036/Adrian-Artimov-3-rotated-e1589532086569.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/adrian-artimov-hospitality-education-will-have-to-transform-its-curriculum-making-it-relevant-to-a-post-covid-19-context/421278/" title="Adrian Artimov: Hospitality education will have to transform its curriculum, making it relevant to a post Covid-19 context"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/adrian-artimov-hospitality-education-will-have-to-transform-its-curriculum-making-it-relevant-to-a-post-covid-19-context/421278/">Adrian Artimov: Hospitality education will have to transform&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 15, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/07195104/trt.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/chef-niklesh-sharma-the-industry-will-soon-recover-and-demand-for-highly-skilled-fresh-faces/421031/" title="Chef Niklesh Sharma: The industry will soon recover and demand for highly skilled fresh faces"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/chef-niklesh-sharma-the-industry-will-soon-recover-and-demand-for-highly-skilled-fresh-faces/421031/">Chef Niklesh Sharma: The industry will soon recover&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/01/07150103/Vivek-Pathak-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/nips-group-aims-to-be-indias-largest-hospitality-conglomerate-in-next-five-years/418879/" title="&#8216;NIPS Group aims to be India&#8217;s largest hospitality conglomerate in next five years&#8217;"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/nips-group-aims-to-be-indias-largest-hospitality-conglomerate-in-next-five-years/418879/">&#8216;NIPS Group aims to be India&#8217;s largest hospitality&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>January 7, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/12/06111304/DSC_2997-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/ihm-mumbai-the-temple-of-hotel-management-in-india/418327/" title="IHM Mumbai: The temple of hotel management in India"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/ihm-mumbai-the-temple-of-hotel-management-in-india/418327/">IHM Mumbai: The temple of hotel management in&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>December 6, 2019</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/11/08173158/11-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/campus-notes/ims-unison-universitys-sohm-a-modern-syllabus-and-state-of-the-art-infrastructure/417904/" title="IMS Unison University’s SoHM: A modern syllabus and  state-of-the-art infrastructure"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/campus-notes/ims-unison-universitys-sohm-a-modern-syllabus-and-state-of-the-art-infrastructure/417904/">IMS Unison University’s SoHM: A modern syllabus and&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>November 8, 2019</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__37646 = new penciBlock();penci_megamenu__37646.blockID="penci_megamenu__37646";penci_megamenu__37646.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__37646","paged":1,"unique_id":"penci_megamenu__37646","shortcode_id":"megamenu","cat_id":1231,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__37646);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__37646block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__37646block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-416994" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/" itemprop="url">Chef&#8217;s Platter</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-44 row-active" data-current="1" data-blockUid="penci_megamenu__78377" >
					<div id="penci_megamenu__78377block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/15132157/Chef-Rajdeep-Kapoor-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/chef-rajdeep-kapoor-sustainability-safety-and-hygiene-will-be-the-new-luxury/422023/" title="Chef Rajdeep Kapoor: Sustainability, safety and hygiene will be the new luxury"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/chef-rajdeep-kapoor-sustainability-safety-and-hygiene-will-be-the-new-luxury/422023/">Chef Rajdeep Kapoor: Sustainability, safety and hygiene will&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 15, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/03225625/chef-e1591890909770.png" data-delay="" href="https://www.foodhospitality.in/chefs-platter/chef-rohit-sangwan-the-road-ahead-is-challenging-but-demand-for-unique-flavours-will-never-cease/421741/" title="Chef Rohit Sangwan: The road ahead is challenging but demand for unique flavours will never cease"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/chef-rohit-sangwan-the-road-ahead-is-challenging-but-demand-for-unique-flavours-will-never-cease/421741/">Chef Rohit Sangwan: The road ahead is challenging&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>June 3, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/13180619/Chef-Nitin-Mathur-01.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/chef-nitin-mathur-chefs-need-to-be-prepared-to-adapt-to-the-new-normal-life-that-we-are-to-embark-on/421216/" title="Chef Nitin Mathur: Chefs need to be prepared to adapt to the ‘new normal’ life that we are to embark on"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/chef-nitin-mathur-chefs-need-to-be-prepared-to-adapt-to-the-new-normal-life-that-we-are-to-embark-on/421216/">Chef Nitin Mathur: Chefs need to be prepared&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 13, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/06001248/Chef-Sujan.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/chef-sujan-mukherjee-young-bright-minds-need-to-understand-the-importance-of-local-products/420949/" title="Chef Sujan Mukherjee: Young bright minds need to understand the importance of local products"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/chef-sujan-mukherjee-young-bright-minds-need-to-understand-the-importance-of-local-products/420949/">Chef Sujan Mukherjee: Young bright minds need to&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 6, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><a class="mega-cat-name" href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#039;s Platter</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/01201019/Chef-Rajesh-Wadhwa.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/chef-rajesh-wadhwa-continuous-learning-is-the-key-to-sustenance-and-growth-for-a-professional-chef/420845/" title="Chef Rajesh Wadhwa: Continuous learning is the key to sustenance and growth for a professional chef"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/chefs-platter/chef-rajesh-wadhwa-continuous-learning-is-the-key-to-sustenance-and-growth-for-a-professional-chef/420845/">Chef Rajesh Wadhwa: Continuous learning is the key&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 1, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__78377 = new penciBlock();penci_megamenu__78377.blockID="penci_megamenu__78377";penci_megamenu__78377.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__78377","paged":1,"unique_id":"penci_megamenu__78377","shortcode_id":"megamenu","cat_id":44,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__78377);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__78377block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__78377block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-413120" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu penci-megamenu-width1080 menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">			<div class="penci-content-megamenu penci-content-megamenu-style-2">
		<div class="penci-mega-latest-posts col-mn-5 mega-row-1 ">
											<div class="penci-mega-row penci-mega-1067 row-active" data-current="1" data-blockUid="penci_megamenu__98690" >
					<div id="penci_megamenu__98690block_content" class="penci-block_content penci-mega-row_content">
						<div class="penci-mega-post penci-mega-post-1 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/18145927/EFH-Vishal-Jindal-BBK-1920.jpg" data-delay="" href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-vishal-jindal-founder-biryani-by-kilo/421313/" title="Lockdown Impact &#8211; Industry Speaks | Vishal Jindal, Founder, Biryani By Kilo"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-vishal-jindal-founder-biryani-by-kilo/421313/">Lockdown Impact &#8211; Industry Speaks | Vishal Jindal,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 16, 2020</p></div></div><div class="penci-mega-post penci-mega-post-2 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/05/09115841/Rajneesh-Malhotra-1280x720-temp.jpg" data-delay="" href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-rajneesh-malhotra-vp-operations-asset-management-chalet-hotels/421080/" title="Lockdown Impact &#8211; Industry Speaks | Rajneesh Malhotra, VP &#8211; Operations &#038; Asset Management, Chalet Hotels"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-rajneesh-malhotra-vp-operations-asset-management-chalet-hotels/421080/">Lockdown Impact &#8211; Industry Speaks | Rajneesh Malhotra,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>May 9, 2020</p></div></div><div class="penci-mega-post penci-mega-post-3 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/21013245/Nandivardhan-Jain-1280x720-temp.jpg" data-delay="" href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-nandivardhan-jain-ceo-noesis-capital-advisors/420503/" title="Lockdown Impact &#8211; Industry Speaks | Nandivardhan Jain, CEO, Noesis Capital Advisors"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-nandivardhan-jain-ceo-noesis-capital-advisors/420503/">Lockdown Impact &#8211; Industry Speaks | Nandivardhan Jain,&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 21, 2020</p></div></div><div class="penci-mega-post penci-mega-post-4 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/04/17133240/Sudhit-Pai-1280x720-temp.jpg" data-delay="" href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-chef-sudhir-pai-food-consultant-and-wica-office-bearer/420415/" title="Lockdown Impact &#8211; Industry Speaks | Chef Sudhir Pai, Food Consultant and WICA Office Bearer"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/lockdown-impact-industry-speaks-chef-sudhir-pai-food-consultant-and-wica-office-bearer/420415/">Lockdown Impact &#8211; Industry Speaks | Chef Sudhir&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>April 17, 2020</p></div></div><div class="penci-mega-post penci-mega-post-5 penci-imgtype-landscape"><div class="penci-mega-thumbnail"><div class="icon-post-format"><i class="fa fa-play"></i></div><a class="mega-cat-name" href="https://www.foodhospitality.in/category/videos/">Videos</a><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/11092008/Gaggan_Anand_Business_Bytes_1920-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/videos/business-bytes-chef-gaggan-anand-michelin-star-restaurateur/419877/" title="Business Bytes | Chef Gaggan Anand, Michelin Star Restaurateur"></a></div><div class="penci-mega-meta "><h3 class="post-mega-title entry-title"> <a href="https://www.foodhospitality.in/videos/business-bytes-chef-gaggan-anand-michelin-star-restaurateur/419877/">Business Bytes | Chef Gaggan Anand, Michelin Star&#8230;</a></h3><p class="penci-mega-date"><i class="fa fa-clock-o"></i>March 11, 2020</p></div></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>					</div>
					<script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_megamenu__98690 = new penciBlock();penci_megamenu__98690.blockID="penci_megamenu__98690";penci_megamenu__98690.atts_json = '{"showposts":5,"style_pag":"next_prev","post_types":"post","block_id":"penci_megamenu__98690","paged":1,"unique_id":"penci_megamenu__98690","shortcode_id":"megamenu","cat_id":1067,"tax":"category","category_ids":"","taxonomy":""}';penciBlocksArray.push(penci_megamenu__98690);</script>
					
					<span class="penci-slider-nav">
						<a class="penci-mega-pag penci-slider-prev penci-pag-disabled" data-block_id="penci_megamenu__98690block_content" href="#"><i class="fa fa-angle-left"></i></a>
						<a class="penci-mega-pag penci-slider-next " data-block_id="penci_megamenu__98690block_content" href="#"><i class="fa fa-angle-right"></i></a>
					</span>
									</div>
												<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
	</div>

	</div></li>
</ul>
</li>
<li id="menu-item-417708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-417708"><a href="https://www.foodhospitality.in/upcoming-events/" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-417709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417709"><a href="https://gicc.foodhospitality.in/" itemprop="url">GICC Live Series</a></li>
	<li id="menu-item-417710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417710"><a href="https://confex.foodhospitality.in/" itemprop="url">The Atithi Devo Bhava Confex Series</a></li>
	<li id="menu-item-421599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421599"><a href="https://www.foodhospitality.in/upcoming-events/category/webinars/list/" itemprop="url">Webinars</a></li>
</ul>
</li>
<li id="menu-item-413097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/" itemprop="url">EFH Expo</a>
<ul class="sub-menu">
	<li id="menu-item-414584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/" itemprop="url">Bengaluru Expo 2020</a></li>
	<li id="menu-item-414583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/" itemprop="url">Goa Expo 2020</a></li>
	<li id="menu-item-414585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/" itemprop="url">Hyderabad Expo 2020</a></li>
	<li id="menu-item-414586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/" itemprop="url">Mumbai Expo 2021</a></li>
</ul>
</li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://www.foodhospitality.in/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#7a13141c153a1c15151e1215090a130e1b16130e03541314" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
<div class="header__top header--s2 header--s9">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h2><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></h2>
				</div><!-- .site-branding -->
			<div class="header__banner">
		<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="48"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->	</div>

	</div>
</div>
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a></div>
									<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://www.foodhospitality.in/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="off">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>						</div>
					</div>
				</div>
			</div>
			</div>
</div><div class="penci-google-adsense penci_archive_ad_below_header"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="48"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/" data-id="422035" data-title="">
					<div class="penci_breadcrumbs "><span><span><a href="https://www.foodhospitality.in/">Home</a> &gt; <span><a href="https://www.foodhospitality.in/category/latest-updates/">Latest Updates</a> &gt; <span class="breadcrumb_last" aria-current="page">Chef Parimal Sawant, Meluha, The Fern</span></span></span></span></div>						<article id="post-422035" class="penci-single-artcontent noloaddisqus post-422035 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-ladder penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.foodhospitality.in/category/corporate-ladder/" rel="category tag">Corporate Ladder</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Chef Parimal Sawant, Meluha, The Fern</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#038;H Staff-Mumbai</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-06-15T18:19:17+05:30">June 15, 2020</time></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="600" height="555" src="https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="" srcset="https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern.jpg 600w, https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern-300x278.jpg 300w, https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern-150x139.jpg 150w, https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern-432x400.jpg 432w, https://www.foodhospitality.in/wp-content/uploads/Parimal-Sawant-Meluha-The-Fern-585x541.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" /></div></div>	</div><div class="penci-entry-content entry-content">
	<div class="penci-google-adsense penci_single_ad_before_content"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="48"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Header - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div>
  <div
    class = "responsivevoice-button"
    id = "listenButton3"
    style = "width:100%; border-bottom-style: groove; overflow: auto; margin-top: -10px; margin-bottom: 20px; -moz-user-select: none; -webkit-user-select: none; -ms-user-select: none; -o-user-select: none; user-select: none; " >
    <span
      id = "PlayPause"
      style = "float: left; width: 20%; vertical-align: middle; font-weight: 600;" >
      <i
        class = "fa fa-play-circle-o fa-lg"
        aria-hidden = "true" >
      </i> Read Article
    </span>
    <span
      id = "soundTrackImg"
      style = "float: left; width: 80%;" >
      <img
        style = "margin: unset;"
        src = "https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png">
    </span>
  </div>
  <script>
    listenButton3.onclick = function(){
      if( responsiveVoice.isPlaying() ){

        document.getElementById( "PlayPause" ).innerHTML = "<i class=\"fa fa-play-circle-o fa-lg\" aria-hidden=\"true\"></i> Read Article";

        document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src=\"https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png\">";

        responsiveVoice.cancel();

      } else {

        document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src = \"https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-anim.gif\">";

        document.getElementById("PlayPause").innerHTML = "<i class=\"fa fa-pause-circle-o fa-lg\" aria-hidden=\"true\"></i> Stop";

        responsiveVoice.speak("Chef Parimal Sawant, Meluha, The Fern.Chef Parimal Sawant has joined Meluha, The Fern an Ecotel Hotel, Mumbai as the director culinary. Before joining the hotel, he was working with The Lalit Mumbai as the executive chef since May 2017. Chef Sawant has been working in the kitchen for the last 25 years and been associated with some of the best Indian and international brands. After completing his hotel management from Sophia’s Mumbai, he joined Taj Mahal Hotels and Palaces in 1995 and honed his skills for a decade. He has also worked with Kamat Hotels, Renaissance Mumbai and Courtyard Ahmedabad before he joined Meluha, The Fern in 2013 in his earlier stint. His areas of expertise include food preparation, planning menus, cost control, kitchen hygiene, catering hospitality, food for special occasions/ events, etc. \"During these times when Covid-19 has gripped the entire nation, the hygiene levels of the kitchen have acquired new dimensions, we are creating new SOPs to ensure that the food served to the guests not only has impeccable taste but is also prepared with highest hygiene standards,\" Chef Sawant said. Chef Sawant believes in providing opportunities to fresh talent. He encourages them to try different techniques of cooking. In his current role, he will be leading a team of chefs from Meluha, The Fern and Rodas, an ecotel hotel in Mumbai.", "UK English Female");
      }
    };
    window.setInterval(function(){
      if( !responsiveVoice.isPlaying() ){

        if ( document.getElementById("PlayPause").innerText.trim() !== "Read Article" ) {

          document.getElementById( "PlayPause" ).innerHTML = "<i class=\"fa fa-play-circle-o fa-lg\" aria-hidden=\"true\"></i> Read Article";

          document.getElementById("soundTrackImg").innerHTML = "<img style = \"margin: unset;\" src=\"https://www.foodhospitality.in/wp-content/plugins/text-to-speech/includes/images/soundtrack-crn.png\">";

          responsiveVoice.cancel();

        }
      }
    }, 1000);
  </script>
  <p>Chef Parimal Sawant has joined Meluha, The Fern an Ecotel Hotel, Mumbai as the director culinary. Before joining the hotel, he was working with The Lalit Mumbai as the executive chef since May 2017.</p>
<p>Chef Sawant has been working in the kitchen for the last 25 years and been associated with some of the best Indian and international brands. After completing his hotel management from Sophia’s Mumbai, he joined Taj Mahal Hotels and Palaces in 1995 and honed his skills for a decade. He has also worked with Kamat Hotels, Renaissance Mumbai and Courtyard Ahmedabad before he joined Meluha, The Fern in 2013 in his earlier stint.</p>
<p>His areas of expertise include food preparation, planning menus, cost control, kitchen hygiene, catering hospitality, food for special occasions/ events, etc.</p>
<p>&#8220;During these times when Covid-19 has gripped the entire nation, the hygiene levels of the kitchen have acquired new dimensions, we are creating new SOPs to ensure that the food served to the guests not only has impeccable taste but is also prepared with highest hygiene standards,&#8221; Chef Sawant said.</p>
<p>Chef Sawant believes in providing opportunities to fresh talent. He encourages them to try different techniques of cooking. In his current role, he will be leading a team of chefs from Meluha, The Fern and Rodas, an ecotel hotel in Mumbai.</p>
<span class="cp-load-after-post"></span><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Chef%20Parimal%20Sawant%2C%20Meluha%2C%20The%20Fern&url=https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F&title=Chef%20Parimal%20Sawant%2C%20Meluha%2C%20The%20Fern")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Chef%20Parimal%20Sawant%2C%20Meluha%2C%20The%20Fern' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.foodhospitality.in%2Fcorporate-ladder%2Fchef-parimal-sawant-meluha-the-fern%2F422035%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/', 'Chef%20Parimal%20Sawant%2C%20Meluha%2C%20The%20Fern', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-google-adsense penci_single_ad_after_content"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Footer - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="49"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Footer - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div></div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<div class="penci-source-via-tags-wrap"></div>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://www.foodhospitality.in/chefs-platter/chef-rajdeep-kapoor-sustainability-safety-and-hygiene-will-be-the-new-luxury/422023/">Chef Rajdeep Kapoor: Sustainability, safety and hygiene will be the new luxury</a></h5>
						</div>
					</div>
				
			</div>
		
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt='' src='https://secure.gravatar.com/avatar/1aedb8d9dc4751e229a335e371db8058?s=100&#038;d=mm&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://www.foodhospitality.in/author/fh-staff-mumbai/" title="Posts by EF&#038;H Staff-Mumbai" rel="author">EF&#38;H Staff-Mumbai</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																										</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-421787 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-ladder penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/05115335/pepsico.png" href="https://www.foodhospitality.in/corporate-ladder/wern-yuen-tan-ram-krishnan-pepsico/421787/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/wern-yuen-tan-ram-krishnan-pepsico/421787/">Wern-Yuen Tan &#038; Ram Krishnan, Pepsico</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-06-05T11:55:03+05:30">June 5, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-419899 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-ladder penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/03/12101913/Ravi-Sharma-480x320.jpg" href="https://www.foodhospitality.in/corporate-ladder/ravi-sharma-novotel-hyderabad-convention-centre-and-hicc/419899/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/ravi-sharma-novotel-hyderabad-convention-centre-and-hicc/419899/">Ravi Sharma, Novotel Hyderabad Convention Centre and HICC</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-03-12T10:19:33+05:30">March 12, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-416233 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-ladder penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2019/07/18171103/Jerson-Fernandes-480x320.jpg" href="https://www.foodhospitality.in/corporate-ladder/chef-jerson-fernandes-novotel-goa-dona-sylvia-resort/416233/"></a><h4 class="entry-title"><a href="https://www.foodhospitality.in/corporate-ladder/chef-jerson-fernandes-novotel-goa-dona-sylvia-resort/416233/">Chef Jerson Fernandes, Novotel Goa Dona Sylvia Resort</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2019-07-18T17:11:34+05:30">July 18, 2019</time></div></div></div></div><div id="wordpress-422035-comment" class="active multi-wordpress-comment penci-tab-pane" ><div class="post-comments  post-comments-422035  no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.foodhospitality.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="the_champ_outer_login_container"><div class="the_champ_social_login_title">Login with your Social ID</div><div class="the_champ_login_container"><ul class="the_champ_login_ul"><li><i class="theChampLogin theChampLinkedinBackground theChampLinkedinLogin" alt="Login with Linkedin" title="Login with Linkedin" onclick="theChampCommentFormLogin = true; theChampInitiateLogin(this)" ><ss style="display:block" class="theChampLoginSvg theChampLinkedinLoginSvg"></ss></i></li></ul></div></div><div style="clear:both; margin-bottom: 6px"></div><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p>
<span class="cerber-form-marker"></span><div data-size="invisible" class="g-recaptcha" data-sitekey="6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg" data-callback="now_submit_the_form" id="cerber-recaptcha" data-badge="bottomright"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='422035' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
</div>				</div>

									</div>
			</div>
						
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="search-3" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_search"><form method="get" class="search-form" action="https://www.foodhospitality.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter keyword..." value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div><div id="penci_custom_html-2" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="zt_96223_4" style="display:show">  </div>
<script id="" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_4);
}
 </script></div></div><style>#penci_custom_html-2.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-2.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-2.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style><div id="text-6" class="widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Subscription</span></h4></div>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592225367" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>
	<div id="penci_block_25__91893352" class="penci-block-vc penci-block_25 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-block_25 penci-widget__block_25 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_25__91893352" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Recent Posts</span></h3>								</div>
		<div id="penci_block_25__91893352block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="penci-post-item__1 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/15132157/Chef-Rajdeep-Kapoor-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/chefs-platter/chef-rajdeep-kapoor-sustainability-safety-and-hygiene-will-be-the-new-luxury/422023/" title="Chef Rajdeep Kapoor: Sustainability, safety and hygiene will be the new luxury"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/chefs-platter/chef-rajdeep-kapoor-sustainability-safety-and-hygiene-will-be-the-new-luxury/422023/" title=" Chef Rajdeep Kapoor: Sustainability, safety and hygiene will be the new luxury ">Chef Rajdeep Kapoor: Sustainability, safety and hygiene...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/steena/">Steena Joy</a></span><time class="entry-date published" datetime="2020-06-15T13:20:31+05:30">June 15, 2020</time><time class="updated" datetime="2020-06-15T13:21:16+05:30">June 15, 2020</time></div></div></article><article  class="penci-post-item__2 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/15160509/Chef-Angad-Rana_Winner-of-QualityNZ-Culinary-Cup-2020-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/chef-angad-singh-rana-bags-quality-nz-culinary-cup-2020/422029/" title="Chef Angad Singh Rana bags Quality NZ Culinary Cup 2020"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/chef-angad-singh-rana-bags-quality-nz-culinary-cup-2020/422029/" title=" Chef Angad Singh Rana bags Quality NZ Culinary Cup 2020 ">Chef Angad Singh Rana bags Quality NZ...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published" datetime="2020-06-15T12:04:43+05:30">June 15, 2020</time><time class="updated" datetime="2020-06-15T16:10:34+05:30">June 15, 2020</time></div></div></article><article  class="penci-post-item__3 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/15110711/final-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/remy-cointreau-with-flow-hospitality-training-offers-accredited-training-to-hospitality-workers/422019/" title="Rémy Cointreau with Flow Hospitality Training offers accredited training to hospitality workers"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/remy-cointreau-with-flow-hospitality-training-offers-accredited-training-to-hospitality-workers/422019/" title=" Rémy Cointreau with Flow Hospitality Training offers accredited training to hospitality workers ">Rémy Cointreau with Flow Hospitality Training offers...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-06-15T11:06:45+05:30">June 15, 2020</time></div></div></article><article  class="penci-post-item__4 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/14114656/Barley-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/barley-is-the-new-plant-based-milk-that-sets-new-standards-for-taste-nutrition-and-sustainability/422013/" title="Barley is the new plant-based milk that sets new standards for taste, nutrition and sustainability"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/barley-is-the-new-plant-based-milk-that-sets-new-standards-for-taste-nutrition-and-sustainability/422013/" title=" Barley is the new plant-based milk that sets new standards for taste, nutrition and sustainability ">Barley is the new plant-based milk that...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-06-14T11:44:29+05:30">June 14, 2020</time></div></div></article><article  class="penci-post-item__5 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/14112942/Milk-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/global-dairy-products-market-to-grow-to-us-129-4-billion-researchandmarkets-com/422010/" title="Global dairy products market to grow to US$ 129.4 billion: ResearchandMarkets.com"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/global-dairy-products-market-to-grow-to-us-129-4-billion-researchandmarkets-com/422010/" title=" Global dairy products market to grow to US$ 129.4 billion: ResearchandMarkets.com ">Global dairy products market to grow to...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-06-14T11:29:19+05:30">June 14, 2020</time></div></div></article><article  class="penci-post-item__6 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/13232950/Hilton-CleanStay-Infographic-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/hospitality-unlock/hilton-cleanstay-brings-new-standard-of-cleanliness-worldwide/422003/" title="Hilton CleanStay Brings New Standard of Cleanliness Worldwide"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/hospitality-unlock/hilton-cleanstay-brings-new-standard-of-cleanliness-worldwide/422003/" title=" Hilton CleanStay Brings New Standard of Cleanliness Worldwide ">Hilton CleanStay Brings New Standard of Cleanliness...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/fh-staff-mumbai/">EF&#38;H Staff-Mumbai</a></span><time class="entry-date published updated" datetime="2020-06-13T23:29:13+05:30">June 13, 2020</time></div></div></article><article  class="penci-post-item__7 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/13201238/Dominic-Costabir-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/guest-column/dominic-costabir-dont-just-survive-thrive/421999/" title="Dominic Costabir: Don’t just survive, thrive!"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/guest-column/dominic-costabir-dont-just-survive-thrive/421999/" title=" Dominic Costabir: Don’t just survive, thrive! ">Dominic Costabir: Don’t just survive, thrive!</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="">Dominic Costabir</a></span><time class="entry-date published" datetime="2020-06-13T20:21:50+05:30">June 13, 2020</time><time class="updated" datetime="2020-06-15T15:30:42+05:30">June 15, 2020</time></div></div></article><article  class="penci-post-item__8 hentry penci-post-item"><div class="penci_post_thumb"><a class="penci-image-holder  penci-lazy"  data-src="https://cdn.foodhospitality.in/wp-content/uploads/2020/06/12214814/Amuleek-Singh-CEO-CHai-Point-1-280x186.jpg" data-delay="" href="https://www.foodhospitality.in/latest-updates/amuleek-singh-bijral-for-chai-point-the-new-game-is-all-digital/421994/" title="Amuleek Singh Bijral: For Chai Point, the new game is all digital"></a></div><div class="penci_post_content"><h3 class="penci__post-title entry-title"><a href="https://www.foodhospitality.in/latest-updates/amuleek-singh-bijral-for-chai-point-the-new-game-is-all-digital/421994/" title=" Amuleek Singh Bijral: For Chai Point, the new game is all digital ">Amuleek Singh Bijral: For Chai Point, the...</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://www.foodhospitality.in/author/akshay-nayak/">Akshay Nayak</a></span><time class="entry-date published" datetime="2020-06-12T21:53:16+05:30">June 12, 2020</time><time class="updated" datetime="2020-06-12T21:53:37+05:30">June 12, 2020</time></div></div></article></div><div class="penci-loader-effect penci-loading-animation-9"> <div class="penci-loading-circle"> <div class="penci-loading-circle1 penci-loading-circle-inner"></div> <div class="penci-loading-circle2 penci-loading-circle-inner"></div> <div class="penci-loading-circle3 penci-loading-circle-inner"></div> <div class="penci-loading-circle4 penci-loading-circle-inner"></div> <div class="penci-loading-circle5 penci-loading-circle-inner"></div> <div class="penci-loading-circle6 penci-loading-circle-inner"></div> <div class="penci-loading-circle7 penci-loading-circle-inner"></div> <div class="penci-loading-circle8 penci-loading-circle-inner"></div> <div class="penci-loading-circle9 penci-loading-circle-inner"></div> <div class="penci-loading-circle10 penci-loading-circle-inner"></div> <div class="penci-loading-circle11 penci-loading-circle-inner"></div> <div class="penci-loading-circle12 penci-loading-circle-inner"></div> </div> </div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_25__91893352 .penci-subcat-filter .penci-subcat-item a,#penci_block_25__91893352 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }#penci_block_25__91893352.penci-block-vc .penci-cat-name{ font-family:"Roboto";font-weight:400; }#penci_block_25__91893352 .penci-pmore-link .more-link{ font-family:"Lato";font-weight:500; }@media screen and (min-width: 768px ){#penci_block_25__91893352 .penci__post-title{ font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_25__91893352 = new penciBlock();penci_block_25__91893352.blockID="penci_block_25__91893352";penci_block_25__91893352.atts_json = '{"build_query":"size:8","add_title_icon":"","title_i_align":"left","title_icon":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","post_title_trimword_settings":"","post_standard_title_length":"7","style_pag":"","limit_loadmore":"2","hide_post_date":"1","hide_cat":"1","show_allcat":"","hide_comment":"1","hide_count_view":"1","hide_review_piechart":"1","hide_icon_post_format":"1","show_readmore":"","show_author":"","dis_bg_block":"","enable_stiky_post":"","readmore_css":"","post_category_css":"","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_25-1","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_25__91893352","shortcode_id":"block_25","category_ids":"","taxonomy":""}';penci_block_25__91893352.content="";penciBlocksArray.push(penci_block_25__91893352);</script><div id="penci_custom_html-3" class="widget_text widget  penci-block-vc penci-widget-sidebar style-title-13 style-title-left widget_custom_html"><div class="textwidget custom-html-widget"><div id="zt_96223_7" style="display:show"> 
 <script id="" language="javascript"> 

if(typeof zmt_mtag !='undefined' && typeof zmt_mtag.zmt_render_placement !='undefined')
{
     zmt_mtag.zmt_render_placement(p96223_7);
}
 </script>
 </div></div></div><style>#penci_custom_html-3.widget{padding: 0 !important;background-color: transparent !important;}#penci_custom_html-3.style-title-8:not(.footer-widget) .penci-block__title:before,#penci_custom_html-3.style-title-1:not(.footer-widget) .penci-block__title:before{ right: 0; left: 0; }</style>	<div id="penci-social-counter--76481" class="penci-block-vc penci-social-counter penci-social-counter--style-3 widget penci-block-vc penci-widget-sidebar style-title-13 style-title-left penci-block-vc penci-widget penci-social_counter penci-widget__social_counter left penci-link-filter-hidden penci-vc-column-1">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Follow Us</span></h3>		</div>
		<div class="penci-block_content">
			<div class="penci-social__item penci-social__facebook penci-social__empty"><div class="penci-social__content"><a href="https://www.facebook.com/foodandhospitality" target="_blank" rel="noopener"><i class="fa fa-facebook"></i></a></div></div><div class="penci-social__item penci-social__twitter"><div class="penci-social__content"><a href="https://twitter.com/EFH_Hospitality" target="_blank" rel="noopener"><i class="fa fa-twitter"></i><span class="penci-social__number">526</span><span class="penci-social__info-text">Followers</span></a></div></div><div class="penci-social__item penci-social__instagram penci-social__empty"><div class="penci-social__content"><a href="https://instagram.com/expressfoodhospitality/" target="_blank" rel="noopener"><i class="fa fa-instagram"></i></a></div></div><div class="penci-social__item penci-social__linkedin penci-social__empty"><div class="penci-social__content"><a href="https://www.linkedin.com/showcase/expressfoodhospitality" target="_blank" rel="noopener"><i class="fa fa-linkedin"></i></a></div></div><div class="penci-social__item penci-social__email_me penci-social__empty"><div class="penci-social__content"><a href="/cdn-cgi/l/email-protection#c9a0a7afa689afa6a6ada1a6bab9a0bda8a5a0bdb0e7a0a7" target="_blank" rel="noopener"><i class="fa fa-envelope"></i></a></div></div>		</div>
	</div>
	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
<div class="penci-google-adsense penci_general_ad_above_footer"><!-- Javascript tag  -->
<!-- begin ZEDO for channel:  FH - Leaderboard - Mid - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language="JavaScript">
var zflag_nid="3783"; var zflag_cid="54"; var zflag_sid="9"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14";
</script>
<script language="JavaScript" src="https://tt3.zedo.com/jsc/tt3/fo.js"></script>
<!-- end ZEDO for channel:  FH - Leaderboard - Mid - 728x90 , publisher: Food Hospitality , Ad Dimension: Super Banner - 728 x 90 --></div>	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Express Food Hospitality"/>
		<meta itemprop="description" content="F&amp;B News: Hospitality News Today, Indian food, beverage &amp; hospitality News, World food &amp; hospitality News Today"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2020"/>
		<meta itemprop="copyrightHolder" content="Express Food Hospitality"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-10">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-6">
					<div id="text-4" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><img src="https://cdn.foodhospitality.in/wp-content/uploads/2018/11/01053537/EFHLogo.png" /></p>
<p>Express Food &#038; Hospitality is the most reliable source of information for the Indian hospitality industry. It is published by Global Fairs &#038; Media Pvt. Ltd., a wholly owned subsidiary of The Indian Express Group. From news and analysis to latest policy updates, articles on F&#038;B, tech talk by experts to manpower management issues – Express Food &#038; Hospitality is India’s most comprehensive publication for the hospitality sector and has a wide readership across the country.</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="text-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>NEWSLETTER</span></h4></div>			<div class="textwidget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-222" method="post" data-id="222" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Last Name">
</p>
<p>
    <label>Email Address</label>
    <input type="email" name="EMAIL" placeholder="Email Address"
    required="">
</p>
<p>
    <input type="submit" value="Subscribe">
</p>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592225369" /><input type="hidden" name="_mc4wp_form_id" value="222" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="text-3" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text">			<div class="textwidget"><p><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/market/">Market<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/product-tracker/">Tracker<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/management/">Management<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/life/">Life<br />
</a></p>
<p><a href="https://www.foodhospitality.in/category/weekend/">Weekend<br />
</a></p>
<p><a href="https://www.foodhospitality.in/digital-issue/">Digital Issue<br />
</a></p>
<p><a href="https://www.foodhospitality.in/privacy-policy/">Privacy Policy<br />
</a></p>
<p><a href="https://www.foodhospitality.in/contact-us/">Contact Us<br />
</a></p>
</div>
		</div>				</div>
					</div>
	</div>
</div>
						<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				&copy; Global Fairs &amp; Media Pvt. Ltd. All Right Reserved.			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://www.foodhospitality.in/" class="custom-logo-link" rel="home"><img width="170" height="54" src="https://www.foodhospitality.in/wp-content/uploads/2018/10/EFH.png" class="custom-logo" alt="Express Food Hospitality" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/foodandhospitality" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/EFH_Hospitality" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/expressfoodhospitality/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/showcase/expressfoodhospitality" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="/cdn-cgi/l/email-protection#0a63646c654a6c65656e6265797a637e6b66637e73246364" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.foodhospitality.in/life-fhw/feed-the-planet/" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5"><a href="https://www.foodhospitality.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390037"><a href="https://www.foodhospitality.in/category/cover-story/">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390036"><a href="https://www.foodhospitality.in/category/market/">Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390042"><a href="https://www.foodhospitality.in/category/product-tracker/">Product Tracker</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416967"><a href="https://www.foodhospitality.in/category/in-focus/">In Focus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390041"><a href="https://www.foodhospitality.in/category/tech-bytes/">Tech Bytes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416892"><a href="https://www.foodhospitality.in/category/campus-notes/">Campus Notes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416994"><a href="https://www.foodhospitality.in/category/chefs-platter/">Chef&#8217;s Platter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413120"><a href="https://www.foodhospitality.in/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-417708"><a href="https://www.foodhospitality.in/upcoming-events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417709"><a href="https://gicc.foodhospitality.in/">GICC Live Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-417710"><a href="https://confex.foodhospitality.in/">The Atithi Devo Bhava Confex Series</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421599"><a href="https://www.foodhospitality.in/upcoming-events/category/webinars/list/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-413097"><a href="https://expo.foodhospitality.in/">EFH Expo</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414584"><a href="https://bengaluruexpo.foodhospitality.in/">Bengaluru Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414583"><a href="https://goaexpo.foodhospitality.in/">Goa Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414585"><a href="https://hyderabadexpo.foodhospitality.in/">Hyderabad Expo 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414586"><a href="https://mumbaiexpo.foodhospitality.in/">Mumbai Expo 2021</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
	<div class="penci-wrap-gprd-law penci-wrap-gprd-law-close">
		<div class="penci-gprd-law">
			<p>
				This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish.				<a class="penci-gprd-accept" href="#">Accept</a>				<a class="penci-gprd-more" href="#">Read More</a>			</p>
		</div>
			</div>

			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1592225369 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1592225369 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=http://Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open%20Sans|Libre%20Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela%20Round|Pacifico|Bitter' media='none' onload = 'if(media!=&quot;all&quot;)media=&quot;all&quot;'><style type="text/css">.cp-info-bar.content-5ee76e5937b9f.cp-pos-top.cp-info-bar-border {
					border-bottom: 2px solid #ffffff
				}
				.cp-info-bar.content-5ee76e5937b9f.cp-pos-bottom.cp-info-bar-border {
					border-top: 2px solid #ffffff
				}.cp-info-bar.content-5ee76e5937b9f .cp-ifb-toggle-btn {
			font-family: Bitter,sans-serif
		}.cp-info-bar.content-5ee76e5937b9f .cp-info-bar-body-overlay {
				background: #e3251e;
			}.cp-info-bar.content-5ee76e5937b9f .cp-info-bar-body {
				background: #e3251e;
			}.cp-info-bar.content-5ee76e5937b9f .cp-ib-container {
			width: 1000px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5ee76e5937b9f .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5ee76e5937b9f .cp-btn-flat.cp-ifb-toggle-btn{ background: #db6d2c!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5ee76e5937b9f  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: #ce601f!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
		<input type="hidden" id="cp-push-down-support" value="">
		<input type="hidden" id="cp-top-offset-container" value="">

		<div data-module-type="info-bar" data-toggle = "" data-tz-offset = "5.5" data-dev-mode = "disabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "1" data-timezonename = "wordpress" data-timezone = "Asia/Kolkata" data-load-on-count = "1"data-load-on-refresh = "disabled" data-push-down = "1" data-animate-push-page = "1" data-class = "content-5ee76e5937b9f " data-closed-cookie-time="15" data-conversion-cookie-time="90" data-info_bar-id="cp_id_fcf7e" data-info_bar-style="cp_id_fcf7e" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles"    data-scheduled=true data-start=05/26/2020 11:24 AM data-end=06/10/2020 4:30 PM            data-custom-class=" cp-cp_id_fcf7e" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_fcf7e " data-custom-selector = "" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar-border cp-info-bar  cp-get-this-deal  cp-ib-onload cp-global-load cp-pos-top  global_info_bar_container ib-fixed  smile-animated smile-slideInDown      content-5ee76e5937b9f cp_id_fcf7e  cp-cp_id_fcf7e 		" style="min-height:30px;" data-style-id ="cp_id_fcf7e" data-module-name ="infobar" data-close-gravity = &quot;1&quot;>
			<div class="cp-info-bar-wrapper cp-clear">
				<div class="cp-info-bar-body-overlay"></div>
				<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:30px;" data-height=''>
					<div class="cp-flex cp-ib-container">
												<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="3a176df889">

								<div class="cp-msg-container  ">
			<span class="cp-info-bar-msg cp_responsive"><span class="cp_responsive cp_font" data-font-size="13px" style="font-size:13px;"><span data-font-size="12px"><span style="font-weight: bold;">Webinar on the Post Covid-19 Classroom and Career Path</span></span></span></span>
		</div>
		<div class="cp-button-field ib-form-container">
			<div class="cp-form-container">
				
		<style type="text/css" class="cp-form-css">.content-5ee76e5937b9f .cp-form-container label:not(.cp-label) {    display:none;}.content-5ee76e5937b9f .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5ee76e5937b9f .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5ee76e5937b9f .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5ee76e5937b9f .cp-form-container textarea:focus, .content-5ee76e5937b9f .cp-form-container .cp-form-field button, .content-5ee76e5937b9f .cp-form-container .cp-form-field input, .content-5ee76e5937b9f .cp-form-container .cp-form-field select, .content-5ee76e5937b9f .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 12px; 	padding-right: 12px; 	border-radius: 3px;}.content-5ee76e5937b9f .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 7px; 	padding-bottom: 7px; 	border-radius: 3px;}.content-5ee76e5937b9f .cp-form-container .cp-submit {  	padding-top: 8px; 	padding-bottom: 8px; 	padding-left: 15px; 	padding-right: 15px;}.content-5ee76e5937b9f .cp-form-container .cp-submit.cp-btn-flat {  	background: #333332!important;border-radius:8px;}.content-5ee76e5937b9f .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #262625!important;}.content-5ee76e5937b9f .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="4137020385_wpnonce" name="_wpnonce" value="ae674e8abb">
		<input type="hidden" name="cp-page-url" value="https://www.foodhospitality.in/corporate-ladder/chef-parimal-sawant-meluha-the-fern/422035" />
		<input type="hidden" name="param[user_id]" value="cp-uid-d946d487f4b8bd42ded94c596f64b8f4" />
		<input type="hidden" name="param[date]" value="15-6-2020" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_fcf7e" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />
		<input type="hidden" name="cp_module_name" value="Post Covid-19 Classroom and Career Path" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "  data-redirect-link="https://register.gotowebinar.com/register/1879406627550189326?source=banner"  data-redirect-link-target="_blank"    rel="noopener">
								Register Now!							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
			</div>
				</div><!-- cp-ib-container -->
			</div><!-- cp-info-bar-body -->

		
</div>
<!--toggle button-->
					<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:22px;"><img src="https://www.foodhospitality.in/wp-content/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></div>
		
		</div>
						<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1592225369 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=315156032412132&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=422035&cd[content_name]=Chef+Parimal+Sawant%2C+Meluha%2C+The+Fern&cd[categories]=Corporate+Ladder&cd[tags]" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='vc_google_fonts_lato-css'  href='//fonts.googleapis.com/css?family=Lato&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='get_this_deal-cp_id_fcf7e-css'  href='https://www.foodhospitality.in/wp-content/plugins/convertplug/modules/info_bar/assets/demos/get_this_deal/get_this_deal.min.css?ver=3.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='short-pixel-bar.min.css-css'  href='https://www.foodhospitality.in/wp-content/plugins/shortpixel-image-optimiser/res/css/short-pixel-bar.min.css?ver=4.19.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/source-tracking-for-contact-form-7/js/ucf7_scripts.js?ver=version'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.foodhospitality.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"286012d684","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"postID":"422035","ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"286012d684","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"414245":{"page_id":"0","external_url":"https:\/\/cdn.foodhospitality.in\/wp-content\/uploads\/2019\/03\/12170133\/EFH-March-2019-EBook.pdf","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413643":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413642":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413641":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"413396":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"413378":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"413112":{"page_id":"176","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"10000","after_sent_script":"","thankyou_page_url":"https:\/\/www.foodhospitality.in\/"},"7":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","nonce":"286012d684","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/themes/pennews/js/script.min.js?ver=6.5.7'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.41'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.foodhospitality.in\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.41'></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.4' async='async'></script>
<script type='text/javascript' defer="defer" src='https://www.foodhospitality.in/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.foodhospitality.in/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.5.7'></script>
<script src="https://www.foodhospitality.in/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.knob.min.js?ver=5.3.4" defer="defer" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _spTr = {"optimizeWithSP":"Optimize with ShortPixel","redoLossy":"Re-optimize Lossy","redoGlossy":"Re-optimize Glossy","redoLossless":"Re-optimize Lossless","restoreOriginal":"Restore Originals","changeMLToListMode":"In order to access the ShortPixel Optimization actions and info, please change to {0}List View{1}List View{2}Dismiss{3}","alertOnlyAppliesToNewImages":"This type of optimization will apply to new uploaded images. Images that were already processed will not be re-optimized unless you restart the bulk process.","areYouSureStopOptimizing":"Are you sure you want to stop optimizing the folder {0}?","reducedBy":"Reduced by","bonusProcessing":"Bonus processing","plusXthumbsOpt":"+{0} thumbnails optimized","plusXretinasOpt":"+{0} Retina images optimized","optXThumbs":"Optimize {0} thumbnails","reOptimizeAs":"Reoptimize {0}","restoreBackup":"Restore backup","getApiKey":"Get API Key","extendQuota":"Extend Quota","check__Quota":"Check\u00a0\u00a0Quota","retry":"Retry","thisContentNotProcessable":"This content is not processable.","imageWaitOptThumbs":"Image waiting to optimize thumbnails","pleaseDoNotSetLesserSize":"Please do not set a {0} less than the {1} of the largest thumbnail which is {2}, to be able to still regenerate all your thumbnails in case you'll ever need this.","pleaseDoNotSetLesser1024":"Please do not set a {0} less than 1024, to be able to still regenerate all your thumbnails in case you'll ever need this.","confirmBulkRestore":"Are you sure you want to restore from backup all the images in your Media Library optimized with ShortPixel?","confirmBulkCleanup":"Are you sure you want to cleanup the ShortPixel metadata info for the images in your Media Library optimized with ShortPixel? This will make ShortPixel 'forget' that it optimized them and will optimize them again if you re-run the Bulk Optimization process.","confirmBulkCleanupPending":"Are you sure you want to cleanup the pending metadata?","alertDeliverWebPAltered":"Warning: Using this method alters the structure of the rendered HTML code (IMG tags get included in PICTURE tags),\nwhich in some rare cases can lead to CSS\/JS inconsistencies.\n\nPlease test this functionality thoroughly after activating!\n\nIf you notice any issue, just deactivate it and the HTML will will revert to the previous state.","alertDeliverWebPUnaltered":"This option will serve both WebP and the original image using the same URL, based on the web browser capabilities, please make sure you're serving the images from your server and not using a CDN which caches the images.","originalImage":"Original image","optimizedImage":"Optimized image","loading":"Loading..."};
var ShortPixelConstants = [{"STATUS_SUCCESS":1,"STATUS_EMPTY_QUEUE":0,"STATUS_ERROR":-1,"STATUS_FAIL":-2,"STATUS_QUOTA_EXCEEDED":-3,"STATUS_SKIP":-4,"STATUS_NO_KEY":-6,"STATUS_RETRY":-7,"STATUS_QUEUE_FULL":-404,"STATUS_MAINTENANCE":-500,"STATUS_SEARCHING":-8,"WP_PLUGIN_URL":"https:\/\/www.foodhospitality.in\/wp-content\/plugins\/shortpixel-image-optimiser","WP_ADMIN_URL":"https:\/\/www.foodhospitality.in\/wp-admin\/","API_IS_ACTIVE":true,"DEFAULT_COMPRESSION":1,"MEDIA_ALERT":"todo","FRONT_BOOTSTRAP":1,"AJAX_URL":"https:\/\/www.foodhospitality.in\/wp-admin\/admin-ajax.php","BULK_SECRET":false}];
var ShortPixelActions = {"nonce_check_quota":"64d559a301"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/shortpixel-image-optimiser/res/js/shortpixel.min.js?ver=4.19.2'></script>
<script src="https://www.foodhospitality.in/wp-content/plugins/shortpixel-image-optimiser/res/js/jquery.tooltip.min.js?ver=5.3.4" defer="defer" type="text/javascript"></script>
<script src="https://www.foodhospitality.in/wp-content/plugins/shortpixel-image-optimiser/res/js/punycode.min.js?ver=5.3.4" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='https://www.foodhospitality.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<script src="https://www.google.com/recaptcha/api.js?render=6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg"></script><script>
			(function() {
				var formIds = [222];

				function addGoogleReCaptchaTokenToForm(form, event) {
					event.preventDefault();

					var submitForm = function() {
						if(form.element.className.indexOf('mc4wp-ajax') > -1) {
							mc4wp.forms.trigger('submit', [form, event]);
						} else {
							form.element.submit();
						}
					};
					var previousToken = form.element.querySelector('input[name=_mc4wp_grecaptcha_token]');
					if (previousToken) {
						previousToken.parentElement.removeChild(previousToken);
					}

					window.grecaptcha
						.execute('6LfxzYUUAAAAAAEIeXY3GykJ5YsuIUsnF2lWmBZg', {action: 'mc4wp_form_submit'})
						.then(function (token) {
							var tokenEl = document.createElement('input');
							tokenEl.type = 'hidden';
							tokenEl.value = token;
							tokenEl.name = '_mc4wp_grecaptcha_token';
							form.element.appendChild(tokenEl);
							submitForm();
						})
				}

				for(var i=0; i<formIds.length; i++) {
					mc4wp.forms.on(formIds[i]+'.submit', addGoogleReCaptchaTokenToForm)
				}
			})();
		</script>
			<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="sHSREXMGND" value="L[JBCrTV4." />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="_nCgKe" value="21B37x" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="vBSTORYQ" value="_.2ZK7Hs" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="e-RPAt" value="dzk0Br" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="sHSREXMGND" value="L[JBCrTV4." />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="_nCgKe" value="21B37x" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="vBSTORYQ" value="_.2ZK7Hs" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="e-RPAt" value="dzk0Br" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("sHSREXMGND", "L[JBCrTV4.");
data.data.append("_nCgKe", "21B37x");
data.data.append("vBSTORYQ", "_.2ZK7Hs");
data.data.append("e-RPAt", "dzk0Br");
                    }
                    else {
                        data.data =  data.data + '&sHSREXMGND=L[JBCrTV4.&_nCgKe=21B37x&vBSTORYQ=_.2ZK7Hs&e-RPAt=dzk0Br';
                    }
                }
            });

        });
	</script>
		<script type="text/javascript">

        jQuery(document).ready(function ($) {

            var recaptcha_ok = false;
            var the_recaptcha_widget = $("#cerber-recaptcha");
            var is_recaptcha_visible = ($(the_recaptcha_widget).data('size') !== 'invisible');

            var the_form = $(the_recaptcha_widget).closest("form");
            var the_button = $(the_form).find('input[type="submit"]');
            if (!the_button.length) {
                the_button = $(the_form).find(':button');
            }

            // visible
            if (the_button.length && is_recaptcha_visible) {
                the_button.prop("disabled", true);
                the_button.css("opacity", 0.5);
            }

            window.form_button_enabler = function () {
                if (!the_button.length) return;
                the_button.prop("disabled", false);
                the_button.css( "opacity", 1 );
            };

            // invisible
            if (!is_recaptcha_visible) {
                $(the_button).click(function (event) {
                    if (recaptcha_ok) return;
                    event.preventDefault();
                    grecaptcha.execute();
                });
            }

            window.now_submit_the_form = function () {
                recaptcha_ok = true;
                $(the_button).click(); // this is only way to submit a form that contains "submit" inputs
            };
        });
	</script>
	<script src = "https://www.google.com/recaptcha/api.js?hl=en" async defer></script>
	</body>
</html>

<!-- Dynamic page generated in 2.419 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-15 18:19:29 -->

<!-- super cache -->